Location of specific senders for gauges 205 gti
  • Help
Results 1 to 8 of 8
  1. #1
    Fellow Frogger! chez00's Avatar
    Join Date
    Nov 2010
    Location
    Adelaide
    Posts
    567

    Default Location of specific senders for gauges 205 gti

    Hi everyone,
    Can anyone tell me which senders are which for the dash gauges/lights? Specifically:

    Which of the two oil ones under the inlet manifold is pressure gauge/temp gauge/pressure warning light?

    What is the oil one next to the dipstick?

    Which of the coolant ones is gauge and which is warning light?

    Advertisement


    To clarify, I have identified the relevant wires.

    You'd think it'd be easy enough, just plug relevant wires in until they're all working, but in my case with a heavily modified loom, there's alot that needs sorting out.

    Thanks in advance.

  2. #2
    1000+ Posts Andrew Ch's Avatar
    Join Date
    Nov 2010
    Location
    Melbourne Australia
    Posts
    1,382

    Default

    Quote Originally Posted by chez00 View Post
    Hi everyone,
    Can anyone tell me which senders are which for the dash gauges/lights? Specifically:

    Which of the two oil ones under the inlet manifold is pressure gauge/temp gauge/pressure warning light?

    What is the oil one next to the dipstick?

    Thanks in advance.
    As far as coolant sensors can't advise sorry.

    As for the two on the front of block the big one is oil pressure sender and the smaller is an oil pressure switch for warning light on dash.

    The oil one next to dipstick is oil temperature. Hope this helps cheers ....

  3. #3
    Fellow Frogger! chez00's Avatar
    Join Date
    Nov 2010
    Location
    Adelaide
    Posts
    567

    Default

    Thanks Andrew!

  4. #4
    1000+ Posts Andrew Ch's Avatar
    Join Date
    Nov 2010
    Location
    Melbourne Australia
    Posts
    1,382

    Default

    No probs meant to ask how the car went as I remember you were racing somewhere ?

  5. #5
    Fellow Frogger! chez00's Avatar
    Join Date
    Nov 2010
    Location
    Adelaide
    Posts
    567

    Default

    Unfortunately I had to pull out of the hillclimb - there were too many creases I still needed to iron out. Anyways it made me pull my finger out and get the thing almost finished. I'm just working on getting the dash working again and need to re-set the steering rack and it'll be go-time. I've driven it gently from storage to the workshop and I've got all of the gears(!) which is a relief as this was my first complete gearbox rebuild. Gearbox actually feels really good. Motor feels strong. Should be a good thing. Idle is very lumpy which I'm a big fan of. I'll post some photos and maybe a video once the wiring is a little more respectable.

  6. #6
    Fellow Frogger! patpug's Avatar
    Join Date
    Nov 2010
    Location
    Sydney
    Posts
    614

    Default

    Quote Originally Posted by Andrew Ch View Post
    As far as coolant sensors can't advise sorry.

    As for the two on the front of block the big one is oil pressure sender and the smaller is an oil pressure switch for warning light on dash.

    The oil one next to dipstick is oil temperature. Hope this helps cheers ....
    On my 1.9, the oil temp sender was on the bottom of the sump - correct me if I'm wrong, but wouldn't the one next to the dipstick be an oil level warning? can't remember exactly...

    Pat
    205 gti-6

    205 track car build in progress http://www.aussiefrogs.com/forum/res...-race-car.html

  7. #7
    1000+ Posts Andrew Ch's Avatar
    Join Date
    Nov 2010
    Location
    Melbourne Australia
    Posts
    1,382

    Default

    Been thinking about it and you're right my mistake. The oil temp sensor is located on the sump and the one next to dipstick will be oil level sensor.

    However on another engine I have seen this threaded hole was blanked off with a similar fitting to a sump plug. Tomorrow will have to check out my own car now as I can't remember as well .....
    Last edited by Andrew Ch; 28th April 2012 at 01:08 AM.

  8. #8
    Fellow Frogger! chez00's Avatar
    Join Date
    Nov 2010
    Location
    Adelaide
    Posts
    567

    Default

    Yeah and the plot thickens because I am using a baffled 405 sump. I don't think I had a sender in my old sump. Any difference between s1/s2/s3?
    1988 205 GTi XU10J4
    2001 406 Monaco 5sp V6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •