Rough Idle
  • Help
Results 1 to 3 of 3

Thread: Rough Idle

  1. #1
    Member
    Join Date
    Nov 2000
    Location
    Brisbane
    Posts
    64

    Rough Idle

    Hi guys
    i have a 94 Mi16 and lately ive noticed the idle to be rough. there is also a rough vibration when down changing gears or when the car is under heavy acceleration.

    Could this be an engine mount problem?

    ------------------


    Advertisement
    - '03 Xsara VTS -

  2. #2
    Fellow Frogger!
    Join Date
    Aug 2000
    Location
    St Mary's Pennsylvania
    Posts
    233
    It will be the cv's causing vibration under acceleration. I have recently replaced inner and outer cv's on both drive shafts. Also check torque reaction mounts and both engine mounts. The other could be clogged injectors, worn points, fouled plugs or a "bug" in the computer.

    Let me know how you get on.

  3. #3
    Member
    Join Date
    May 2000
    Location
    bribsane,qld,australia
    Posts
    119
    If you want help in brisbane try Stewart at peugeotech or if you want to fix it yourself try peugeot auto recyclers / peugeot spares
    3353 4057

    ------------------
    President of Peugeot GTi Autosport Club of Australia.
    http://www.peugeot-gti.com
    <a href="http://www.pugaction.com" target="_blank">http://www.pugaction.com</a>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •