Bleeding 405 SRDT Diesel injector pump??
  • Register
  • Help
Results 1 to 4 of 4
  1. #1
    Tadpole
    Join Date
    Jun 2005
    Location
    Ballina
    Posts
    9

    Default Bleeding 405 SRDT Diesel injector pump??

    Hi All

    Advertisement


    I am trying to put an injector pump back into my 1996 405 SRDT and am having trouble with bleeding it properly. Also we have replaced the 4 injectors at the same time. Does anyone know how to do this? I would appreciate any help and guidance.

  2. #2
    Budding Architect ???? pugrambo's Avatar
    Join Date
    Jul 2000
    Location
    Parkes - N.S.W - Australia - Earth
    Posts
    12,256

    Default

    Quote Originally Posted by ksandra
    Hi All

    I am trying to put an injector pump back into my 1996 405 SRDT and am having trouble with bleeding it properly. Also we have replaced the 4 injectors at the same time. Does anyone know how to do this? I would appreciate any help and guidance.

    there should be a hand pump that looks like a balloon there somwhere and a bleed nipple on the top of the fuel filter/water trap

    loosen the nipple and pump the balloon untill fuel comes out and no air then tighten it up

    you may need to loosen each injector line as someone turns the car over and as each one has fuel leaking from it tighten it up

    once that is done all should be ok

    your pump may also have a bleed screw on the casing as well so same thing there when hand priming after you bleed the filter

    i haven't bled a 405 for a long time so this is a general rule for most diesels
    3 x '78 604 SL

    1 x '98 306 GTi6

    1 x secret project

    1 x '98 406 STDT troop carrier and i don't care if it stinks, i don't sniff it's arse Death by wank tank

    1 x '99 406SV 5spd wagon, time to burn more fuel

    1 x 1994 605 SV3.0


    WTD long range fuel tank for 605

  3. #3
    Tadpole
    Join Date
    Jun 2005
    Location
    Ballina
    Posts
    9

    Default

    thanks - we have got the car going but now it is blowing heaps of white smoke and running a bit rough???

  4. #4
    Budding Architect ???? pugrambo's Avatar
    Join Date
    Jul 2000
    Location
    Parkes - N.S.W - Australia - Earth
    Posts
    12,256

    Default

    Quote Originally Posted by ksandra
    thanks - we have got the car going but now it is blowing heaps of white smoke and running a bit rough???

    white smoke = too much air for the amount of fuel the engine has bieng used which can also mean not enough fuel ie running lean

    make sure you have all necessary lines attached and they are all secure without any leaks allowing any axtra air into the system via vacuum
    3 x '78 604 SL

    1 x '98 306 GTi6

    1 x secret project

    1 x '98 406 STDT troop carrier and i don't care if it stinks, i don't sniff it's arse Death by wank tank

    1 x '99 406SV 5spd wagon, time to burn more fuel

    1 x 1994 605 SV3.0


    WTD long range fuel tank for 605

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •