405 heater problem
  • Register
  • Help
Results 1 to 4 of 4
  1. #1
    Tadpole tasiedevel's Avatar
    Join Date
    Jun 2005
    Location
    Woodberry
    Posts
    8

    Icon5 405 heater problem

    Hi guys,
    HELP!!!!!..... have a '95 405, and the heater isn't working!!!! have been told that the "tap" is turned off but don't know where to find it??? someone help please

    Advertisement

  2. #2
    al
    al is offline
    1000+ Posts al's Avatar
    Join Date
    Dec 2004
    Location
    melbourne
    Posts
    2,012

    Default

    Quote Originally Posted by tasiedevel
    Hi guys,
    HELP!!!!!..... have a '95 405, and the heater isn't working!!!! have been told that the "tap" is turned off but don't know where to find it??? someone help please
    I think that the reason the tap is turned off is likely to be the problem... When i got my car i was told it "just needed the tap turned on", but it actually needed a new heater core.

    I hope it isn't this as it was a fairly expensive job, but i believe it is quite a common problem.
    405 Mi16 - Sold - Now back
    205 Mi16
    505 GTi

  3. #3
    1000+ Posts cruiserman's Avatar
    Join Date
    Aug 2002
    Location
    Canberra
    Posts
    1,290

    Default

    Quote Originally Posted by al
    I think that the reason the tap is turned off is likely to be the problem... When i got my car i was told it "just needed the tap turned on", but it actually needed a new heater core.

    I hope it isn't this as it was a fairly expensive job, but i believe it is quite a common problem.
    sure can be but there is a work around here in the common problems section. Check and see if the heater hoses that should go to the fire wall have been bypassed, if this is the case the heater core will almost certainly be the problem. I have replaced mine as it leaked after the engine swap, following Bills instructions made the job simple and it can be done quite quickly 1/2 to 1 day, make sure you replace the o rings on the aluminium pipes though.
    Neil
    '94 405 SRBT

    '82 CX 2400 Pallas 5spd

    '77 CX 2400 Pallas 4spd manual Import

    '76 CX Super

    '05 WL Statesman

    '92 HZJ80 Landcruiser

  4. #4
    Member
    Join Date
    Sep 2004
    Location
    melbourne Australia
    Posts
    50

    Default

    405 heaters eh!!

    On the RHS of the centre console ( near the drivers left ankle) behind the plastic trim..there is a "stepper" motor that controls the air path. ie it shifts a flap to direct cool air ...or air past the heater core which is then hot.

    On simpler beasts this would be done by a cable!

    when the motor fails and the flap is on "cold" thats what you get.

    The dash control moves to hot but nothing happens.

    The motor is about $150??? ,...and it won't be the first that has failed.

    I has been a while and so I cannot remember if there is also an electronic control box for this "motor" ?

    Anyway I once pulled half of the dash /radio and shifter console to bits ...only to find that I could access and repair the problem from the side panel!

    I suggest removing the panel and seeing if the flap control motor reacts to the shift of the "cold to hot" temperature slider on the front climate control.

    cheers
    Bob

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •