Mi16 not starting
  • Register
  • Help
Results 1 to 2 of 2
  1. #1
    Member josephk's Avatar
    Join Date
    Jul 2003
    Location
    east melbourne
    Posts
    95

    Default Mi16 not starting

    Hi everyone, hoping someone can help, our Mi16 has developed an unusual propblem. Every now and then it wont fire, I remember some time back someone was talking about TDC sensor being the problem. I dont beleive its the ignition module as that was replaced some time ago. any ideas ?? cheers josephk

    Advertisement
    eugeot 2001 406 Coupe Polo Green.
    :Saab 9-3: 2000 Viggen Convertible Lightning Blue, BSR 424NM frightening!!!
    :Saab 95: 2001 Aero Black Wagon. 184kw .
    :Saab 900: 1993 Classic Convertable Blue.

    $$$ SAVE BANK INTEREST AND BUY MORE TOYS!!

  2. #2
    1000+ Posts PeterT's Avatar
    Join Date
    Jul 2000
    Location
    Castle Hill, Sydney
    Posts
    7,446

    Default

    Quote Originally Posted by josephk
    Hi everyone, hoping someone can help, our Mi16 has developed an unusual propblem. Every now and then it wont fire, I remember some time back someone was talking about TDC sensor being the problem. I dont beleive its the ignition module as that was replaced some time ago. any ideas ?? cheers josephk
    Check the basics first:
    suck, push, fart, blow.

    '92 205 Mi16
    '90 Mi16x4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •