406 Coupe Cutting Out
  • Register
  • Help
Results 1 to 5 of 5
  1. #1
    Tadpole
    Join Date
    Aug 2004
    Location
    Bristol, UK
    Posts
    1

    Default 406 Coupe Cutting Out

    Hi,

    I have a 406 Coupe, 2.0l 16v, registered 1998.

    I have a very frustrating problem with the car that Peugeot can not seem to cure. The car seems to cut out for a split second, almost like a mini stall and the engine management light will stay on for about 3 seconds. The local dealer ran a diagnostics and replaced a fuel control unit (their words) but the problem persisted. They have had the car back 3 times and still have not managed to pin point the problem. If the diag does not tell em they are unable to solve the issues it would seem.

    There is no pattern to the problem. Can be any revs, any speed, any gear. It is very random.

    Some other symptons are that sometimes the car will not start. The engine turns and sounds like it is starting but it will not fire up. I leave the car for about 30 seconds and try again and it starts. I assume that it has 'cut out' before it is started. Sometimes when it does cut out the revs will stay around the 2000rpm mark. Sometimes hunting between 1900 and 2100rpm. This will only last until I stop and restart the car. This does not happen every time it cuts out either. Occasionally when the car cuts out the petrol gauge will go to it's 'emptiest' point, petrol warning light comes on and it stays there for about 2 mins before reporting the true state of the fuel level. This could be a full tank.

    All in all it is a very strange one. It is not so much of a cut out but more of a mini blip. When at speed it is not a problem as you can feel it but the car drives through it. When you are pulling away from a junction it can throw you quite violently though so I need to sort it.

    I hope someone has some ideas of what it could be. I am not sure if it is a problem with fuel even though some of the other symptons would point to this. I am also not sure if it is electrical or not. Whatever it is, it seems to point the diagnostics to the same problem evern though the problem has been 'fixed'.

    Advertisement


    Thanks in advance for all of your help.

    B.

  2. #2
    Member senthil16V's Avatar
    Join Date
    Mar 2004
    Location
    malaysia
    Posts
    102

    Default

    Hey mate,

    i had a similar problem last week with my car....when i did the diagnostic test it showed that two sensors have failed....so i replaced the camshaft position sensor and air intake temperature sensor....after that i felt the car has more power and pulls very cleanly.....

    after i did that i had problems starting the car as it just would not crank! the engine immobiliser could not be disengaged to start the car....i brought the car to my mech and he just fitted spade lugs to the earth and connected back to battery terminals ....after that my problem was resolved

    most probably this problem is related to poor contact somewhere or could be short circuit....so do check your wiring throughly and surely it will be resolved...all the best mate...

    With Rgds,

    Senthil16V

  3. #3
    Fellow Frogger! Rusty@'s Avatar
    Join Date
    Aug 2004
    Location
    Canberra
    Posts
    234

    Default Pricing

    Hi,

    Sorry that I can't offer any advice about the cutting out, but I was wondering what the price of a new 406 coupe is in Europe. They sell for about $70,000 over here in OZ but I heard that they were much more reasonable in Europe?

  4. #4
    1000+ Posts David Shearer's Avatar
    Join Date
    Mar 2004
    Location
    Glenroy
    Posts
    1,141

    Default

    Quote Originally Posted by [email protected]
    Hi,

    Sorry that I can't offer any advice about the cutting out, but I was wondering what the price of a new 406 coupe is in Europe. They sell for about $70,000 over here in OZ but I heard that they were much more reasonable in Europe?
    I wish they brought a 2.0L version to Aust
    78 Fiat X1/9, Peugeot 406 ST, Peugeot 407 V6 SW

    Previous:

    05 Megane Turbo
    2x 89 405 Mi16
    67 404

    Peugeot, Francais pour "Putain qu'c'est vite"[/FONT]

  5. #5
    Tadpole
    Join Date
    Sep 2004
    Location
    London UK
    Posts
    1

    Default 406 fuel tank problem

    I had the exact same problem Buzz had on my 406 glx 1.8 v16 2000 , and when i got to a garage the dealer told me that my fuel tank has become deformed from the vacum created there.
    Now, i found a replacement fuel tank from a totaled 406 1999 model.
    Will it be compatible?
    Can i replace it safely?
    Thanx in advance, guys, my wife is getting restless about this
    Noam

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •