HELP!! my pug is being a girls blouse.
  • Register
  • Help
Results 1 to 12 of 12
  1. #1
    Member
    Join Date
    May 2004
    Location
    Melb
    Posts
    75

    Default HELP!! my pug is being a girls blouse.

    every morning i have to roll start, i lose my time and stuff and my computer seems to reset (the dials seem to calibrate themselves) this has led me to suspect that my battery is stuffed and not accepting charge from the alternator, and also it seems as though my idler is a bit funny aswell it was idling very erratically fluctuating between 1000 and 2000 revs but it was fairly syncronised as in 1000rpm revs to 2000rpm..drops back to 1000rpm...and does it again and again. but sometimes it doesnt even want to hold the revs at idle and drops fairly severely to stalling point, which is scary when you downgear and the car turns off while the clutch is in, luckily you can pull it out and the car starts again, given it is rolling. I have reason to believe it is all to do with the battery or alternator, can anyone shed some light on this for me i would greatly appreciate it...i am taking it to get looked at on saturday and thought i would ask you guys first.

    Advertisement


    Thanks in advance

    Its a GTi 6 by the way, not that it should matter.

  2. #2
    1000+ Posts
    Join Date
    May 2001
    Location
    Sydney, NSW, Australia
    Posts
    3,626

    Default

    Don't even think about it. Buy a new battery. $100 or less, and it's fixed. How old is the car? 306's don't tend to have a good run with batteries: very hot under that bonnet.

    The reason it's not idling properly is because the battery doesn't have enough guts to give your spark plugs the power to run the engine smoothly.

    Derek.
    Last edited by DeKa; 14th July 2004 at 02:29 PM.

  3. #3
    1000+ Posts PeterT's Avatar
    Join Date
    Jul 2000
    Location
    Castle Hill, Sydney
    Posts
    7,446

    Default

    Quote Originally Posted by evolvetoGTi6
    HELP!! my pug is being a girls blouse.
    Stick your hand in it then......

    I'd also look at the battery. Could be a high resistance joint on the terminals.

    '92 205 Mi16
    '90 Mi16x4

  4. #4
    Member
    Join Date
    May 2004
    Location
    Melb
    Posts
    75

    Default

    i heard that sometime the earth link gets a little funny and i could have an earth leak, is this true??

    thanks so far guys

  5. #5
    Simon's Avatar
    Join Date
    Jul 2000
    Location
    Adelaide
    Posts
    6,161

    Default

    Could it be the idle stepper motor that is causing the problems? I'm sure I've read about the problem on this forum before. Probably worth doing a search.

  6. #6
    1000+ Posts U Turn's Avatar
    Join Date
    Jan 2004
    Location
    Adelaide
    Posts
    1,761

    Default

    Quote Originally Posted by DeKa
    Don't even think about it. Buy a new battery. $100 or less, and it's fixed. How old is the car? 306's don't tend to have a good run with batteries: very hot under that bonnet.

    The reason it's not idling properly is because the battery doesn't have enough guts to give your spark plugs the power to run the engine smoothly.

    Derek.
    I had to replace my battery last week. The RAA road service guy who came out seemed really surprised that it was still the original battery on an almost 6 yr old car. He said batteries usually only last 3-4 yrs.

    I dunno about $100 or less though! I didn't have the luxury of shopping around cos I really needed the car, but the RAA guy charged me $146 for the replacement unit, which was a full-sealed type.
    Take the long way home....

    - 306 gti6

  7. #7
    Budding Architect ???? pugrambo's Avatar
    Join Date
    Jul 2000
    Location
    Parkes - N.S.W - Australia - Earth
    Posts
    12,256

    Default

    average battery life in a GTI-6 is about 2-2.5 years

    they cook in summer and then by the time winter comes around they are on their last legs

    i have learnt this through owning my GTi-6 since 98 and now in summer i take the top of the battery box off and cover the terminals to prevent any contact with the sound proofing under the bonnet

    my advice would be buy a new battery

    the other thing is clutch starting these cars is not good for them and it even states this in the handbook

    how long has it been since a battery was put in this car ?
    3 x '78 604 SL

    1 x '98 306 GTi6

    1 x secret project

    1 x '98 406 STDT troop carrier and i don't care if it stinks, i don't sniff it's arse Death by wank tank

    1 x '99 406SV 5spd wagon, time to burn more fuel

    1 x 1994 605 SV3.0


    WTD long range fuel tank for 605

  8. #8
    Member
    Join Date
    May 2004
    Location
    Melb
    Posts
    75

    Default

    shisen, i didnt realise clutch starting is bad for them, i feel real bad now , i wont do that anymore...

    yeah i reckon the battery is a goer, i will let you dudes know how i go...Thanks again.

  9. #9
    Member
    Join Date
    May 2004
    Location
    Melb
    Posts
    75

    Default

    by the way heres a nice shot of my baby:
    Attached Thumbnails Attached Thumbnails HELP!! my pug is being a girls blouse.-pug3.jpg  

  10. #10
    1000+ Posts U Turn's Avatar
    Join Date
    Jan 2004
    Location
    Adelaide
    Posts
    1,761

    Default

    Quote Originally Posted by evolvetoGTi6
    by the way heres a nice shot of my baby:
    Ooooh nice! I love the diablo red. C'mon give us a full shot!
    Take the long way home....

    - 306 gti6

  11. #11
    Member
    Join Date
    May 2004
    Location
    Melb
    Posts
    75

    Default

    when i get one i will post it up....when i get a chance i will do somewhat of a shooting session and post a few up. thanks for all your advice guys its been very helpful to say the least.

  12. #12
    Member
    Join Date
    May 2004
    Location
    Melb
    Posts
    75

    Default

    well it turns out the battery was holding charge, apparently the earth strap crimping on the terminal was loose, thus they ordered me a new earth strap, should be here in a few days.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •