95 405 Mi16 wet front floor mats
  • Register
  • Help
Results 1 to 6 of 6
  1. #1
    Fellow Frogger!
    Join Date
    Mar 2004
    Location
    Christchurch, NZ
    Posts
    228

    Default 95 405 Mi16 wet front floor mats

    After using the aircon. for any length of time in my series 2 405 MI16, the carpet on the drivers side gets a good drink of cold water from somewhere. My deparate hope is that it is some sort of mis-directed drain from the aircon system rather than the heater core. It is always cold which makes me think aircon. Any suggestions???

    Advertisement
    95 MI16
    71 404 U10 ute
    66 404 coupe
    55 203C (gently warmed) gone... sold...

  2. #2
    Fellow Frogger! buzzedmi16's Avatar
    Join Date
    May 2003
    Location
    ACT
    Posts
    142

    Default

    hmmmm now that doesnt sound fun...
    When I first saw it i thought it was just cause your back tray inthe bay would be flodding lettng water into the car.. but the air con making it wet
    Buzzed 405...Got a problem?

  3. #3
    Fellow Frogger! nchandler's Avatar
    Join Date
    Sep 2001
    Location
    Melbourne
    Posts
    650

    Default

    I enjoyed replacing 3 heater cores in my 740 Turbo. Don't know why, they just kept crapping myself, considering taking it out took the best part of the day, it took 2 days to get the thing repaired, and another day to put it back in, was not much fun!

    Nick

  4. #4
    1000+ Posts Haakon's Avatar
    Join Date
    May 2002
    Location
    canberra...
    Posts
    8,747

    Default

    This sounds like an easy fix - there should be a drain pipe from the evaporator casing (ie the heater/AC unit) to let out the water that condenses on the evaporator. I'm laying money that it has popped off. Wriggle around under the dash and look for the hose that isnt connected.

    If its a heater core, you will get hot green smelly water dripping onto the carpet all the time, not just when you use the AC.
    I tried to drown my sorrows in alcohol, but the bastards learnt how to swim

  5. #5
    Fellow Frogger!
    Join Date
    Mar 2004
    Location
    Christchurch, NZ
    Posts
    228

    Default

    Quote Originally Posted by Haakon
    This sounds like an easy fix - there should be a drain pipe from the evaporator casing (ie the heater/AC unit) to let out the water that condenses on the evaporator. I'm laying money that it has popped off. Wriggle around under the dash and look for the hose that isnt connected.

    If its a heater core, you will get hot green smelly water dripping onto the carpet all the time, not just when you use the AC.

    That sounds like the trouble. Having just spent 45 mins grovelling around in the drivers foot well, I sthill haven't suceeded in actually getting to the A/C unit. Waht is the bets way to get in there without buggering anything?
    95 MI16
    71 404 U10 ute
    66 404 coupe
    55 203C (gently warmed) gone... sold...

  6. #6
    Fellow Frogger!
    Join Date
    Mar 2004
    Location
    Christchurch, NZ
    Posts
    228

    Default

    Quote Originally Posted by kiwi 03
    That sounds like the trouble. Having just spent 45 mins grovelling around in the drivers foot well, I sthill haven't suceeded in actually getting to the A/C unit. Waht is the bets way to get in there without buggering anything?

    Ignore that, I have found it. Remove the plastic shroud above the pedals, take out the screw at the front of the carpet panel on the side of the console, pull out the front edge of the carpet and there it is a drain at the bottom of the a/c unit with the hose which should be attached to it, sitting along side.

    Thanks heaps for that. No more wet feet!!!
    95 MI16
    71 404 U10 ute
    66 404 coupe
    55 203C (gently warmed) gone... sold...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •