Finally bought a 205...now the problems!! - Page 4
  • Register
  • Help
Page 4 of 5 First 12345 Last
Results 76 to 100 of 107
Like Tree34Likes

Thread: Finally bought a 205...now the problems!!

  1. #76
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    Quote Originally Posted by Isis View Post
    To get an RWC you will need to cover the intake pod somehow. This of course also stops it from sucking engine bay air.
    Yeh I'll be making something up.

    Advertisement


    Does anyone know what's up with the induction outlets above? It probably doesn't seem like much but it's those little things which can catch you out.
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  2. #77
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    Can anyone recommend some Coolant for the mi16...or should I get it direct from Peugeot?
    According to Haynes I need an Ethylene glycol based antifreeze between 28-50% but this is a first and I have no idea what's best.
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  3. #78
    1000+ Posts PeterT's Avatar
    Join Date
    Jul 2000
    Location
    Castle Hill, Sydney
    Posts
    7,029

    Default

    Nulon Ultra Cool. Unless you're going to the snow you don't need anti-freeze.

    '92 205 Mi16
    '90 Mi16x4

  4. #79
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    Can someone please remind me where hose #11 connects to?
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  5. #80
    1000+ Posts gezza's Avatar
    Join Date
    Nov 2010
    Location
    Bunbury
    Posts
    2,049

    Default

    Isn t that just overflow and goes down inner wing
    Wildebeest likes this.



    1990 Renault 5 GT turbo
    ####current rides####
    1994 205 gti 1.9 sorento green
    1988 205 gti 1.9 uk import grey
    2001 clio 172 sport ph1 #44/85
    1998 306 gti6. Blaze yellow
    1992 Honda Fireblade
    2013 Yamaha fzs sho Jetski
    1998 Supra RZ twin turbo white
    1999 Wrx classic gc8 sonic blue



  6. #81
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    It's apparently just for "degassing", don't think it connects anywhere
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  7. #82
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    I'm having troubles getting my Oil Pressure + Temp sensors working. Been at it for a week now to no avail.

    My main concern is the temp sensor at the moment, it looked damaged from transport, so I replaced this with the spare from my old 205 engine. Mi16 wire 30C, connected to 205 wire 30A.

    Still no reading on the instrument cluster. I did the grounding dial trick (pin 7 on the white cluster connector) and the dial does work. This rules out a faulty cluster.

    I've had the engine running for at least 5 minutes on multiple occasions, surely this is enough time for the sensor to start registering? Any tips? Not sure what else I can check tbh and I'm worried about it overheating... Thanks
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  8. #83
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    Any advice on the above issues?
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  9. #84
    1000+ Posts schlitzaugen's Avatar
    Join Date
    Nov 2010
    Location
    loneliness capital of the world
    Posts
    7,494

    Default

    Does the idiot light work for both? That should help you prevent overheating and oil pressure loss (or at least let you know about it).

    What else have you tried? Checked the wiring?

    Run a wire directly to the cluster from the senders and see what happens. It's quite straight forward, shouldn't be too much effort. I have a pair of wires with small alligator clips for situations like these. This test at least helps diagnose some wiring fault of which I had to find many. I found this was the most productive way.
    ACHTUNG ALLES LOOKENPEEPERS

    Das computermachine is nicht fur gefingerpoken und mittengrabben. Ist easy schnappen der springenwerk, blowenfusen und poppencorken mit spitssparken. Ist nicht fur gewerken bei das dummkopfen. Das rubbernecken sightseeren keepen hands in das pockets-relaxen und watch das blinkenlights.

  10. #85
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    Quote Originally Posted by schlitzaugen View Post
    Does the idiot light work for both? That should help you prevent overheating and oil pressure loss (or at least let you know about it).
    No they don't. According to the manual.. the STOP and oil pressure warning lights are meant to activate @ accessory mode, I'm not getting either. I've also replaced the bulbs to no avail.

    Do you have a 205 yourself schlitz? Can you compare your cluster on startup and how long it takes for a oil temp/pressure dial to register?

    What else have you tried? Checked the wiring?
    Run a wire directly to the cluster from the senders and see what happens. It's quite straight forward, shouldn't be too much effort. I have a pair of wires with small alligator clips for situations like these. This test at least helps diagnose some wiring fault of which I had to find many. I found this was the most productive way.
    I've checked the wiring to the oil temp sensor end-to-end and it looks fine. I did also run a bypass wire straight from the sensor to the cluster, but made no difference.

    The oil pressure sensor's much harder to get to so I'm yet to confirm that, but it was wired up as per PeterT's wiring spreadsheet.
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  11. #86
    1000+ Posts schlitzaugen's Avatar
    Join Date
    Nov 2010
    Location
    loneliness capital of the world
    Posts
    7,494

    Default

    Why ask? I made reference to my car many times in the past.

    If the car still has the original spade connector, it's not that difficult to push it off the oil pressure sender and reach down with an alligator clip. If you want to take the sender off, you will need a short 17mm spanner (you might be able to get on the nut but you won't be able to swing a normal one). I have a rubbish one from a tool set of some car I might have had in the past, it's thin, single end and short.

    My car has all the red lights on accessory, except the coolant level warning (unless the level is low).

    The oil temp gauge takes a couple of minutes to lift off zero. I guess it depends on your driving, I start the car and take off in a huff.

    Some time ago the oil temp sender terminal poking out at the back broke off and I had to turn down on the lathe some of the insulation, solder a pig tail and silicone everything up. No problems since.
    ACHTUNG ALLES LOOKENPEEPERS

    Das computermachine is nicht fur gefingerpoken und mittengrabben. Ist easy schnappen der springenwerk, blowenfusen und poppencorken mit spitssparken. Ist nicht fur gewerken bei das dummkopfen. Das rubbernecken sightseeren keepen hands in das pockets-relaxen und watch das blinkenlights.

  12. #87
    1000+ Posts
    Join Date
    Jul 2001
    Location
    Perth, Western Australia
    Posts
    5,539

    Default

    Quote Originally Posted by schlitzaugen View Post
    Why ask? I made reference to my car many times in the past...
    By that reckoning, I still ride a purple Malvern Star Dragstar.
    1991 PEUGEOT 405 Mi16

    2003 PEUGEOT 206 GTi

  13. #88
    1000+ Posts PeterT's Avatar
    Join Date
    Jul 2000
    Location
    Castle Hill, Sydney
    Posts
    7,029

    Default

    Found it.
    Attached Thumbnails Attached Thumbnails Finally bought a 205...now the problems!!-dragster.jpg  

    '92 205 Mi16
    '90 Mi16x4

  14. #89
    VIP Sponsor
    Join Date
    Aug 2000
    Posts
    8,194

    Default

    Yes..
    Quote Originally Posted by gezza View Post
    Isn t that just overflow and goes down inner wing

  15. #90
    1000+ Posts schlitzaugen's Avatar
    Join Date
    Nov 2010
    Location
    loneliness capital of the world
    Posts
    7,494

    Default

    Quote Originally Posted by Stuey View Post
    By that reckoning, I still ride a purple Malvern Star Dragstar.

    I thought you would know I didn't throw out junk.
    ACHTUNG ALLES LOOKENPEEPERS

    Das computermachine is nicht fur gefingerpoken und mittengrabben. Ist easy schnappen der springenwerk, blowenfusen und poppencorken mit spitssparken. Ist nicht fur gewerken bei das dummkopfen. Das rubbernecken sightseeren keepen hands in das pockets-relaxen und watch das blinkenlights.

  16. #91
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    Quote Originally Posted by schlitzaugen View Post
    My car has all the red lights on accessory, except the coolant level warning (unless the level is low).
    This may be too much to ask, but do you mind taking/uploading a short video of the cluster please, going through each ignition mode (acc > on > start)?
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  17. #92
    1000+ Posts schlitzaugen's Avatar
    Join Date
    Nov 2010
    Location
    loneliness capital of the world
    Posts
    7,494

    Default

    Not a problem except I don't think I've got anything that records video?

    Which might be a problem.

    I'll give it a try. I think I have a super eight camera somewhere.
    ACHTUNG ALLES LOOKENPEEPERS

    Das computermachine is nicht fur gefingerpoken und mittengrabben. Ist easy schnappen der springenwerk, blowenfusen und poppencorken mit spitssparken. Ist nicht fur gewerken bei das dummkopfen. Das rubbernecken sightseeren keepen hands in das pockets-relaxen und watch das blinkenlights.

  18. #93
    1000+ Posts robmac's Avatar
    Join Date
    Nov 2004
    Location
    Melbourne / Caulfield
    Posts
    15,826

    Default

    Quote Originally Posted by schlitzaugen View Post
    Not a problem except I don't think I've got anything that records video?

    Which might be a problem.

    I'll give it a try. I think I have a super eight camera somewhere.
    Most mobile phones record video.
    Mutual Respect is Contagious


  19. #94
    1000+ Posts schlitzaugen's Avatar
    Join Date
    Nov 2010
    Location
    loneliness capital of the world
    Posts
    7,494

    Default

    Quote Originally Posted by robmac View Post
    Most mobile phones record video.
    Ha! Not mine.

    It can take pictures at a resolution of about three pixels though.
    ACHTUNG ALLES LOOKENPEEPERS

    Das computermachine is nicht fur gefingerpoken und mittengrabben. Ist easy schnappen der springenwerk, blowenfusen und poppencorken mit spitssparken. Ist nicht fur gewerken bei das dummkopfen. Das rubbernecken sightseeren keepen hands in das pockets-relaxen und watch das blinkenlights.

  20. #95
    1000+ Posts schlitzaugen's Avatar
    Join Date
    Nov 2010
    Location
    loneliness capital of the world
    Posts
    7,494

    Default

    Now the drama begins.

    Hopefully you can see the lights. I had to wait to get home and have some darkness, the camera is so bad.

    How the heck do you upload a video?

    I can't select the .avi file in the attachment window.
    ACHTUNG ALLES LOOKENPEEPERS

    Das computermachine is nicht fur gefingerpoken und mittengrabben. Ist easy schnappen der springenwerk, blowenfusen und poppencorken mit spitssparken. Ist nicht fur gewerken bei das dummkopfen. Das rubbernecken sightseeren keepen hands in das pockets-relaxen und watch das blinkenlights.

  21. #96
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    Good question, I don't think you can upload .avi to the forum, but it does accept youtube links.
    If you don't have a youtube account, or don't want to sign up for one, you can upload it directly to here instead (without an account):

    https://uploadfiles.io/

    Once complete, it'll give you a link to share.
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  22. #97
    1000+ Posts
    Join Date
    Jul 2001
    Location
    Perth, Western Australia
    Posts
    5,539

    Default

    That's the one! Ha ha.

    Quote Originally Posted by PeterT View Post
    Found it.
    Moeozz, doing a good job there. You can't go wrong with Schlitzy and Peter on the line.
    1991 PEUGEOT 405 Mi16

    2003 PEUGEOT 206 GTi

  23. #98
    1000+ Posts schlitzaugen's Avatar
    Join Date
    Nov 2010
    Location
    loneliness capital of the world
    Posts
    7,494

    Default

    Right.

    Here it is:

    https://ufile.io/b2kd7

    Hope this works. Dang, I thought computers were supposed to make your life easy.

    Screw you, Stuey.
    ACHTUNG ALLES LOOKENPEEPERS

    Das computermachine is nicht fur gefingerpoken und mittengrabben. Ist easy schnappen der springenwerk, blowenfusen und poppencorken mit spitssparken. Ist nicht fur gewerken bei das dummkopfen. Das rubbernecken sightseeren keepen hands in das pockets-relaxen und watch das blinkenlights.

  24. #99
    Fellow Frogger! moeozz's Avatar
    Join Date
    Jul 2012
    Location
    melb
    Posts
    196

    Default

    Thanks Schlitz. Definitely more lights than I'm seeing on mine, back to the drawing board.

    Computers do make it easier, but you'll need to take baby steps. Start by upgrading your phone!
    current S1 205 GTI + S3 306 GTI6
    previous s2 306 GTI6

  25. #100
    1000+ Posts FIVEDOOR's Avatar
    Join Date
    Jun 2011
    Location
    Brisbane Qld
    Posts
    18,026

    Default

    Quote Originally Posted by moeozz View Post
    but you'll need to take baby steps. Start by upgrading your phone!
    He has, the phone wasn't connected by wire to the wall
    Any day I wake up and don't have to go to work, is a good day
    Every day is a good day

Page 4 of 5 First 12345 Last

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •