Cameron's 205 GTI6 Build
  • Register
  • Help
Page 1 of 3 123 Last
Results 1 to 25 of 56
Like Tree12Likes

Thread: Cameron's 205 GTI6 Build

  1. #1
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default Cameron's 205 GTI6 Supercharged Build

    Title change is less deceptive lol and attract some helpers maybe?

    Advertisement


    Cameron's 205 Mi16 Build - now redundant dont post in this one.

    More progress again, been slack. subframe is on. did a few bits n pieces here n there, cam cover still needs a bit more work, got the wiring in and the essentials to start but alas no start found what i think might be the ECU still locked, and ordered as unlocked :/ seems like power is not coming from the ecu to activate the injection double relay, no fuel or spark, well at least the injectors have constant power (going of the diagram this is correct) but not being earthed via the ECU. i'll check all my other wiring first, then might have a go at powering up the relay manually, but if its locked i doubt it would work. could be a faulty relay and im testing it wrong? who knows.

    Might be worth noting that i dont have a knock sensor connected loom has 3 pins ive only got an older 2 pin, and the temp sensor was from the Xsara vts the motor came from, but the essentials were connected; fuel, spark, crank sensor, coolant temp plus cyl ref, some stuff on the TB and i think thats it..
    Last edited by Capago; 14th January 2018 at 10:37 PM.
    crizo likes this.
    The wrong oil is better than no oil at all.

  2. #2
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    having being "special" all of yesterday, i put power to the live feeds for the o2 sensor and airbags???? missed it on the diagram i got off servicebox, the live switch wasnt clear at the time. made a bit of a gaff when i started it, had the idle stepper motor out and it revved out from cold to help i had the switched live at the battery at the time just rigged up to start, so i had to run round and pull it off. take 2 was more successful.. just had water in the cooling system just for startup (and oil, obviously)

    Last edited by Capago; 26th February 2013 at 03:35 PM.
    The wrong oil is better than no oil at all.

  3. #3
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    still got lots to do! need to mount the ecu, run the wiring through the firewall, hoseclamps on all the cooling system parts, intake hose setup, new driveshafts (or boots at least), exhaust downpipe and sort out the clearance of the cam cover and master cylinder. unless i forget anything else haha
    The wrong oil is better than no oil at all.

  4. #4
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,030

    Default

    Nice man!

    I just got the other one going I was building the other day. Runs really nice!

    Cam

  5. #5
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    i can imagine! not sure if this will ever get the work yours is getting..i'll get lazy and throw a turbo at it maybe
    The wrong oil is better than no oil at all.

  6. #6
    Fellow Frogger! DjB8V's Avatar
    Join Date
    Nov 2010
    Location
    8V'ville
    Posts
    913

    Default

    Turbos are ripper fun but as the age old argument goes... weight and power yadda yadda. But damn it would be fun. There is a mob in the UK that do ripper conversion kits (there's probably 100 of them actually)


    205GTI - 8 valve, single cam coolness.



  7. #7
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    trundling away at my project (i.e. when i feel like it), and nothing ruins your evening of deciding to finally get shit done than something like this, brand new radiator..not my doing!
    Attached Thumbnails Attached Thumbnails Cameron's 205 GTI6 Build-wp_20130624_001%5B1%5D.jpg  
    Last edited by Capago; 24th June 2013 at 11:05 PM.
    The wrong oil is better than no oil at all.

  8. #8
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,030

    Default

    Who did u buy that from? Looks to have had a belt in transit! Unlucky.

    Hows the rest going?

    The motor I installed blew up, pulling it out and replacing it early next week if you wanted to swing past and check it out. It's in Alexandria still

    Cam

  9. #9
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    A "reputable" parts supplier, looks like it was inspected and dropped in the box from about 5 metres up, no damage to the outside of the box.

    I need to get an exhaust made up, radiator in *sigh* tidy up some wiring and thats pretty much it, space the gearbox down a bit too. battery box mounted, other odds and ends things.. if i get some time off work i might, bit funny at the moment...
    The wrong oil is better than no oil at all.

  10. #10
    Fellow Frogger! craigos's Avatar
    Join Date
    Nov 2010
    Location
    Adelaide
    Posts
    157

    Default

    That radiator is surely going back to the supplier for a replacement unit.
    White 1989 205 Gti-RS.
    Sorrento 1993 205 Gti.

  11. #11
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    They found my comments disgusting that id dare suggest it was missed on inspection or was some sort of human error...
    The wrong oil is better than no oil at all.

  12. #12
    1000+ Posts Richard W's Avatar
    Join Date
    May 2012
    Location
    Sydney
    Posts
    1,208

    Default

    Then they deserve to be named so we all know who to avoid...

  13. #13
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    Got a new one today...well that was an unnecessarily long-winded experience... hopefully going for my exhaust next friday, then can start finishing it off from there.
    The wrong oil is better than no oil at all.

  14. #14
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    after umming and ahing, a few late nights and dealing with a particular muffler centre in Hornsby NSW (pm me if you want to know) that cant follow instructions/went out on a limb to not go 2 1/4 pipe, 2 1/4 cat (the old was 1 3/4 apparently), 2" centre muffler i supplied into a new 2" rear box that i asked for and then fits a 2.5" cat, 2" centre box and fitted my old 2.5 rear box, changing sizes 5/6 times with no bends just cut and shut, and tried to pass off a hole in his weld as a drain hole (then went on a tangent about how bad i made him feel over his bad quality work) which made it even louder (but it has that real nasal/raspy note under throttle which sounds reaaally good but too loud for comfort...), ive finally taken the car on its maiden voyage. Somewhat a success but i need quite a few changes/repairs

    - new cv boots
    - wheel allignment after i fit the new rack/steering gear (about 90 deg off, the splines are in correctly)
    - stock gti6 muffler on the rear (had the 306 cab box off the one i was recking but it was no good)
    - tacho adapter
    - air filter setup
    - fuel lines/filter setup (fuel injection hose all the way to the pump/rail, to be replaced with std steel line

    so unfortunately my car wont be in attendance to the french car show.. but will be much better for its bright future

    except ive spotted the dash cracking, and somethings rattling real bad now...not sure if its my engine mounts being stiff or my dash itself.. its the really faint lateral line in the dash picture, right in the middle
    Attached Thumbnails Attached Thumbnails Cameron's 205 GTI6 Build-wp_20130707_025%5B1%5D.jpg   Cameron's 205 GTI6 Build-wp_20130707_032%5B1%5D.jpg  
    Last edited by Capago; 7th July 2013 at 11:47 PM.
    crizo likes this.
    The wrong oil is better than no oil at all.

  15. #15
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,030

    Default

    Vibration is from the engine mounts! Its annoying huh!

    Congrats. Get those things tidied up and get on your way!

    Cam

  16. #16
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    I had the bakerbm group n mount kit before, that was tolerable. This is ridiculous, got the polyurethane bottom mount bush to go with it, the shortened vibratrchnics mount and an aluminium gearbox spacer. IM worried its what's destroyed my otherwise immaculate dash!
    The wrong oil is better than no oil at all.

  17. #17
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    another set back, who would have guessed?!?!
    Attached Thumbnails Attached Thumbnails Cameron's 205 GTI6 Build-wp_20130717_010%5B1%5D.jpg  
    The wrong oil is better than no oil at all.

  18. #18
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    Lesson learned, dont get cheap water pumps! got a quinton hazel one this time, from EAI. No problems just yet, early days. I need to slacken off my timing belt slightly, the gates tensioner is whining a bit, my vl did as well but went away after about a month, gates kit also.

    Got my exhaust redone today as I wasnt happy with it. got a std 205 gti muffler, 2" inlet 1 5/8? outlet, and its really quiet, no louder than a stock car sans engine bay and cabin rattles at idle lol...very loud induction noise but i havent let the engine go full stink yet either, only going to about maybe 4.5/5k. yet to wire up my tacho. Pics to come. I can swap mufflers as well, for when I need to let it flow. I want to take it to eastern creek dragway before I break it again lol
    The wrong oil is better than no oil at all.

  19. #19
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    So after 4 months of fuffing about I took it to eastern creek yesterday! Best time was a 15.1 @150km/h, running the gti6 engine w/ 5 speed mi16 box, old tyres & quaife, 1 5/8' muffler but 2' exhaust system (its so its quiet on the street) pod filter/setup with no shield and air temp of 24C. This was the first real drive ive ever given the car, and then it stood up fine to some hard work! I know i didnt learn as much about my car as I would on a circuit, but basics first!

    First being my hose from the vac pump to the brake booster has collapsed on itself under vacuum, its really just a fuel hose..have to adjust the clutch a bit more but i forgot to replace the clutch lever bushes in the gearbox (i know..im not taking it out just for them as ive just replaced the driveshafts, they were all buggered). Next im going to replace the bushes in the shifter as its got a bit of play in it, and i mis-shifted on one of my runs, the shifter rods were renewed a few years ago after my mi16 conversion as they started popping off, i'll do a short shifter with it. And THEN i have to look at the rear axle, the NSR wheel is knocking, i can grab the top of the wheel and feel it knocking/clicking and im not game to take it out until ive sorted that out..have a 309 and 306 beam lying around, might make a hybrid until i can afford a proper rear axle build.

    Trying to get a video of my run from a mate, photos of the setup might come soon too. Photos at the drags - credits go to badger photography! My rear end was lowered when I bought it and it looks so much worse in the photos!
    Attached Thumbnails Attached Thumbnails Cameron's 205 GTI6 Build-205.jpg  
    Last edited by Capago; 30th November 2013 at 04:16 PM.
    The wrong oil is better than no oil at all.

  20. #20
    Fellow Frogger! craigos's Avatar
    Join Date
    Nov 2010
    Location
    Adelaide
    Posts
    157

    Default

    Nice work mate. What was the 0-100 time?
    White 1989 205 Gti-RS.
    Sorrento 1993 205 Gti.

  21. #21
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    Not sure, Had no in car recording and there is nothing noting 0-100 on the timeslip, it will be something i'll be keeping an eye on though..
    The wrong oil is better than no oil at all.

  22. #22
    Fellow Frogger!
    Join Date
    Jan 2011
    Location
    Sydney
    Posts
    218

    Default

    Quote Originally Posted by Richard W View Post
    Then they deserve to be named so we all know who to avoid...
    I believe it was from European Auto Imports.

    I had a very similar experience with two damaged radiators bought from EAI Melbourne that they refused to refund or exchange.

    Anyhow...great project!


    Via the aussiefrogs App

  23. #23
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    FINALLY got my car out of the garage for long enough, this time I even got to the french car show!

    Since last time it was off the road, ive got a new 309 rear axle, using 306 cabriolet arms and 309 tb/arb, GAZ adjustable shocks, braided s/s brake lines front and rear and a set of yokohama AD08R tyres. very grippy. The car now sits level unlike in some previous pictures..

    Still to fit my power steering, and replace a cheap chinese speedo drive takeoff that fkn BROKE. I shouldnt complain, i dont often look at the speedo

    Cameron's 205 GTI6 Build-10551065_662974067122251_7334220897897532412_n.jpg
    Cameron's 205 GTI6 Build-10501901_662974203788904_2691850154624967251_n.jpg
    Cameron's 205 GTI6 Build-10384348_662974247122233_5093807786849537510_n.jpg
    Cameron's 205 GTI6 Build-10550932_662974427122215_8411848569549210262_n.jpg
    Cameron's 205 GTI6 Build-10424344_662974303788894_5452950210806511131_n.jpg
    The wrong oil is better than no oil at all.

  24. #24
    Fellow Frogger!
    Join Date
    Jan 2012
    Location
    Sunbury
    Posts
    355

    Default

    Looks very tidy mate, well done!
    Just out of curiosity, where did you mount the air filter, seeing as you retained the battery box?

    Thanks,
    Michael



    1987 Peugeot 205 GTI
    Build Thread:
    http://www.aussiefrogs.com/forum/res...ti6-build.html

  25. #25
    1000+ Posts Capago's Avatar
    Join Date
    Oct 2010
    Location
    Hornsby, NSW
    Posts
    1,005

    Default

    Thanks mate, Ive got a big 90 deg elbow, an "air filter extender" aka long chrome plastic pipe, the big pod filter and an "air filter support bracket" bolted from the gearbox and riveted to the bottom of the filter, all from auto one. will take a pic for you tomorrow.
    The wrong oil is better than no oil at all.

Page 1 of 3 123 Last

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •