R12/Virage/R18 Rear Hub Confusion
  • Register
  • Help
Results 1 to 3 of 3
  1. #1
    Fellow Frogger!
    Join Date
    Jun 2004
    Location
    Sydney
    Posts
    396

    Default R12/Virage/R18 Rear Hub Confusion

    I have a strange situation with my Virage rear brakes/hub bearings. I have a 78 virage which had standard 7-8 inch drums on the rear. These were running the standard bearings, but had the later model (R18) hub seals on the inside of the drum and the very thin, lightweight steel plate mounted on the inside of the inner bearing which this seal mated to.

    My problem is that I have swapped the brakes over to a spare set I had on my donor car which are the larger 11 inch diameter drums, these have the earlier model hub set up which run the same bearings, have a similar seal set up (though these are available, so not the problem), but they run a thick, heavy steel plate mounted behind the inner bearing, and mounting this set up to the later model rear beam means the bearings sit further out, widening the track, and more critically, there is not enough room to fir the lock nut and split pin.

    Has anyone encountered/overcome this before?

    My immediate thoughts were that I would have to either have the steel plates machined to allow the extra clearance while still maintaining a large surface area on the outer edge to fit to the seal, or swap the whole rear beam over from the donor car (which is not as simple as it sounds).

    Oh, and I have already checked with the usual suspects (Caravelle & French Connection) regarding parts availability and I cannot but a seal and backing plate kit.

    Advertisement


    Any suggestions?

  2. #2
    Administrator
    mistareno's Avatar
    Join Date
    Nov 2002
    Location
    Melbourne
    Posts
    4,926

    Default

    I think the stub axles are different because the drums are wider too.

    The stub axle probably has a higher load rating for the wagon.

    Might be better to swap the whole beam over so you have the 12 wagon/Fuego drums.

  3. #3
    Fellow Frogger!
    Join Date
    Jun 2004
    Location
    Sydney
    Posts
    396

    Default

    I am swapping over the drums, so my sedan will have the larger drums off the wagon, but I think my problem is coming from the fact that the existing beam is a 78 model and is possibly one of the late models that was fitted with an 18 beam.
    Itís an odd situation where the donor car is also a sedan (72), but had the later model larger drums fitted to it and they worked fine. Now strangely itís the later model sedan which is having the issues.
    Does anyone have the axle dimensions for the various models and/or have a record of which chassis numbers received which rear beams, i.e. when the original R12 beams/brakes ran out and were replaced with the R18 kit?
    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •