RSC problems with front seat
  • Register
  • Help
Results 1 to 2 of 2
  1. #1
    Tadpole
    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    2

    Default RSC problems with front seat

    Hi guys, I bought a rsc 172 not too long ago - 3-4 months ago, and have a problem with the passenger (front) seat. the clip that you pull to fully move the seat forward to let people in the back doesn't work anymore. the clip itself is intact, and the cable that the clip pulls is also still intact. if you get something in there to manually pull the cable, it will open up.
    My guess is the cable is stretched or something... it is no longer under warranty, so thought i'd ask around before I have to take it in.

    does anyone have any ideas?
    I'm not sure that if I pull the seat cover I will actually be able to see in where the cable is. Is there a way of adjusting this cable to tighten it up?
    (by the way from the top of the clip all looks ok - i.e the cable is still properly attached to the clip and all)
    any help would be much appreciated.

    Advertisement


    regards,
    Kizza

  2. #2
    1000+ Posts
    Join Date
    Dec 2003
    Location
    Sydney
    Posts
    1,160

    Default

    Kizza...

    Should be an easy enough fix (or part!)

    PM me or give us a buzz sat'day mornin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •