clio not starting
  • Help
Results 1 to 6 of 6
  1. #1
    Fellow Frogger!
    Join Date
    Sep 2001
    Location
    Queensland , born a Croweater
    Posts
    667

    Default clio not starting

    any tech advice appreciated.
    1.4 clio, manual, 16k, has been hit, repaired, the injector ignition unit replaced, mounted on batt box......car lights up, cranks , stops cranking as soon as service lights go out, the pump works if i earth relay, the idle motor works, it dont start...........hasnt got coolant in it yet.......

    do i need reprogrammimg, a sequence to wake it up, or mmmmm

    Advertisement


    advice appreciated, regards,fish

  2. #2
    Fellow Frogger!
    Join Date
    Feb 2003
    Posts
    576

    Default

    Tried adding coolant?
    2013 Grand Kangoo
    2011 Megane 3 RS
    2001 Clio Sport 172 (23/85)
    1997 Spider (No. 652)
    1988 5 GT Turbo Phase II
    1968 10

  3. #3
    Fellow Frogger! storms_of_fate's Avatar
    Join Date
    Nov 2003
    Location
    Sydney
    Posts
    367

    Default

    you should have coolant in either way, unless you want something to be fried.
    Karl
    -----------------

  4. #4
    Simon's Avatar
    Join Date
    Jul 2000
    Location
    Adelaide
    Posts
    6,203

    Default

    Is it the immobiliser kicking in? I've read that you can't play swapsies with the car computer as the immobiliser "imprints" to the computer. You start swapping them car to car and it just thinks you are trying to rebirth another one kicking in the immobiliser.

    Take it back to the dealer or the repairer, sounds like they have some sorting out to do.

    Why would you try starting a car without coolant in anyway?

  5. #5
    Fellow Frogger! ClioF1's Avatar
    Join Date
    Mar 2005
    Location
    Western Sydney
    Posts
    172

    Default

    Even if the car doesn't overheat in the short amount of time you are cranking it, the water pump might not like being run dry and it could ruin the bearing(s).

    I heard that sometimes when you d/c the battery in a Clio you have to get the computer reset by a dealer to start it again. Happened to a mate of mine with a 1.6L.
    2005 RENAULTsport Clio 182 Cup F1


  6. #6
    Fellow Frogger!
    Join Date
    Sep 2001
    Location
    Queensland , born a Croweater
    Posts
    667

    Default thanks

    thanks for the advice

    1..you can d/c the batt cause my other clio has had the batt out before ok.

    2. starting dont mean running..if it fired id turn it off till coolant arrived

    3, the unit on the batt isnt a computer, thats under the dash..its a module and Shouldnt need programming, but then again, maybe it does, thats what im asking about.....also the sequence is sometimes critical and i dont know that either...if all fails ill complete it and retreat to the dealer under an alias, i think they are tired of my questions. my learning curve has hit a rise.

    thanks and regards, fisher..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •