R25 engine pipe doesn't fit right
  • Help
Results 1 to 4 of 4
  1. #1
    1000+ Posts silverexec's Avatar
    Join Date
    Jul 2002
    Location
    Melbourne, Victoria
    Posts
    1,003

    Default R25 engine pipe doesn't fit right

    Hi guys. Tonight I was trying to finish off the manual conversion on the 25 by re-installing the engine pipe. For some reason after doing up the bolts where it attaches to the exhaust manifold, the pipe seems to sit a bit low and as a result the bracket near the bottom of the pipe doesn't come anywhere near the rubber block where it's supposed to attach to.

    Is there a difference in engine pipes for leaded and unleaded models? The gearbox (where the rubber block is attached to) came from an unleaded car whereas our 25 is leaded. Hmmm, this just occured to me now - I think I might have answered my own question...

    Advertisement


    Cheers,
    Richard
    - Richard

    Now: 405 SRI D70 '93
    - 2.0L manual
    Earlier: 505 GTi Executive '85
    - hence "Silver Exec"...
    25 GTX '86
    - manual conversion

  2. #2
    1000+ Posts silverexec's Avatar
    Join Date
    Jul 2002
    Location
    Melbourne, Victoria
    Posts
    1,003

    Default

    --- BUMP ---

    Can anyone confirm this or shed some glorious light my way?

    - Richard

    Now: 405 SRI D70 '93
    - 2.0L manual
    Earlier: 505 GTi Executive '85
    - hence "Silver Exec"...
    25 GTX '86
    - manual conversion

  3. #3
    1000+ Posts Europa's Avatar
    Join Date
    Jan 2002
    Location
    Adelaide, South Australia, Australia
    Posts
    2,432

    Default

    I think we all thought you had answered your own question... :-)

    Check the attached pic, the note at the bottom of the page might be what you are asking ("Distance X")?
    Attached Thumbnails Attached Thumbnails R25 engine pipe doesn't fit right-r25ex.jpg  
    '05 Pearl Black Mégane 5-Door LXR(Daily Driver), '75 Trak Yellow R16TSA (Parts Car), '74 Midnight Blue R17TS (Rebuilding), '73 457 Blue R17TL (Parts Car), '72 Alpine White R16TL (Retired), '69 Sunburst Brown R16TS (Awaiting Rebuild), '68 "Appliance White" Europa (Stored)

  4. #4
    1000+ Posts silverexec's Avatar
    Join Date
    Jul 2002
    Location
    Melbourne, Victoria
    Posts
    1,003

    Default

    Quote Originally Posted by Europa
    I think we all thought you had answered your own question... :-)

    Check the attached pic, the note at the bottom of the page might be what you are asking ("Distance X")?
    Sorry, I guess I should have realised that when I wrote it...

    Thanks for the pic, that's exactly what I needed to see. Distance X appears to be the length of the bolt attaching the two parts of the pipe - I was really trying to find out about the bracket welded onto the pipe at the pipe's end. The pic confirms that both engine pipes are different and their brackets are also different.

    Looks as though I'm going to have to get my pipe modified a bit by welding a new bracket onto it or something. I'll have a chat with some exhaust places tomorrow to see what they can do.

    Thanks heaps again! It's amazing the info you can get around here.
    - Richard

    Now: 405 SRI D70 '93
    - 2.0L manual
    Earlier: 505 GTi Executive '85
    - hence "Silver Exec"...
    25 GTX '86
    - manual conversion

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •