Renault Clio Sport 172 - 2003 Gearbox rebuild
  • Register
  • Help
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Steve K

Thread: Renault Clio Sport 172 - 2003 Gearbox rebuild

  1. #1
    Tadpole
    Join Date
    Jan 2018
    Location
    Grafton
    Posts
    10

    Icon5 Renault Clio Sport 172 - 2003 Gearbox rebuild

    Hi all, can anyone recommend a good Auto Shop to rebuild the gearbox in my Renault Clio Sport 172, in the Brisbane, Gold Coast area. Synchro is failing in 5th gear on up change.

    Advertisement

  2. #2
    Fellow Frogger!
    Join Date
    Dec 2010
    Location
    Blackburn Victoria
    Posts
    437

    Default

    Do you actually need a rebuild?
    If all your other synchros are OK and all is well otherwise, the problem could be confined
    to 5'th gear only. Any gear whine in 5'th?
    I would have expected synchro on the upshift to 5'th from 4'th to be dead easay.
    Have you got someone who knows Renault to diagnose?
    Correct oil? etc.
    You can access 5'th gears and synchro within the steel housing without necessitating gearbox
    removal from the car. If the gearbox has been previously been apart, check that the oil feeder
    is still intact. This innocent piece of plastic can often be overlooked. Its job is to pick up oil
    spun off the gears and redirect it back to the right areas.
    I have also seen the gear train locknuts come loose and cause terrible sounding gear noises.
    You never know your luck!
    JohnW likes this.

  3. #3
    Tadpole
    Join Date
    Jan 2018
    Location
    Grafton
    Posts
    10

    Default

    Many thanks Steve for the greatly valued advise, and sorry for the late reply. Holidays. I follow your instructions and let you how I get on. Cheers

  4. #4
    Tadpole
    Join Date
    Jan 2018
    Location
    Grafton
    Posts
    10

    Default

    Hi again Steve, seems like you are quiet knowledgeable with regards to Clio gearboxes. My local mechanic has rebuilt a gearbox for me making one good one out of two boxes I had, using the best parts from both to make one good box. The issue is that since rebuilding it jumps out of 4th gear on over run. I have replaced the dogleg mount bushes with Power Plus bushes, but still jumps out. The mechanic is stating that it will have to come out again as no external adjustment appears to help. My question is do you know anyone who I can put him in contact with that would have experience and know what to look for to fix this issue?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •