Another R17 owner planning to upgrade - Page 25
  • Register
  • Help
Page 25 of 25 First ... 152122232425
Results 601 to 623 of 623
Like Tree327Likes

Thread: Another R17 owner planning to upgrade

  1. #601
    COL
    COL is offline
    A110 COL's Avatar
    Join Date
    Mar 2002
    Location
    Van Diemen's Land
    Posts
    3,688

    Default

    Quote Originally Posted by Sunroof View Post
    Agree Col. Might be the drive position though.
    Thats easily checked by removing the distributor cap and making sure that the rotor button is point at #1 on the distributor when #1 cylinder is on TDC with both valves closed ready to fire.

    Advertisement
    Shoji likes this.
    Regards Col

    1973 Renault R12 Station Wagon
    1976 Renault R12 Station Wagon
    1995 Renault Laguna V6
    2002 Renault Laguna V6
    1973 Alpine A110

    http://alpine-a110.weebly.com/

  2. #602
    Fellow Frogger! Shoji's Avatar
    Join Date
    Jan 2012
    Location
    Mandurah WA
    Posts
    998

    Default

    Am I meant to hear a decent squirt when I give a manual throttle? Yesterday I had the filters off and my ear down to listen. Nothing. But there's fuel in the bowl's. JJJ turned off because Brad has it full bore

    Sent from my Moto G Play using aussiefrogs mobile app
    “Listen very carefully, I shall say this only once.” Cheers. John

  3. #603
    Fellow Frogger! Shoji's Avatar
    Join Date
    Jan 2012
    Location
    Mandurah WA
    Posts
    998

    Default

    I'll try again later

    Sent from my Moto G Play using aussiefrogs mobile app
    “Listen very carefully, I shall say this only once.” Cheers. John

  4. #604
    COL
    COL is offline
    A110 COL's Avatar
    Join Date
    Mar 2002
    Location
    Van Diemen's Land
    Posts
    3,688

    Default

    Quote Originally Posted by Shoji View Post
    Am I meant to hear a decent squirt when I give a manual throttle? Yesterday I had the filters off and my ear down to listen. Nothing. But there's fuel in the bowl's. JJJ turned off because Brad has it full bore

    Sent from my Moto G Play using aussiefrogs mobile app
    The fuel pump jet is on the motor side of the venturi up on the top. One would think that you would hear the fuel being pumped as you open the butterflies.

    If you get a mirror and look down the throat you will see it and as you operate the butterflies you should see fuel being squirted out.

    In one of your posts you said you has some back firing, for this to happen fuel must be getting into the cylinders.

    Check that the static timing is somewhere near, the points opening at TDC and it should start.
    Regards Col

    1973 Renault R12 Station Wagon
    1976 Renault R12 Station Wagon
    1995 Renault Laguna V6
    2002 Renault Laguna V6
    1973 Alpine A110

    http://alpine-a110.weebly.com/

  5. #605
    Fellow Frogger! Shoji's Avatar
    Join Date
    Jan 2012
    Location
    Mandurah WA
    Posts
    998

    Default

    If the gear drive is not installed properly then I would have issues? Just been reading from the manual. The points are closed.
    Another R17 owner planning to upgrade-1541216787306.jpg

    Sent from my Moto G Play using aussiefrogs mobile app
    “Listen very carefully, I shall say this only once.” Cheers. John

  6. #606
    1000+ Posts
    Join Date
    May 2005
    Location
    Boonah Qld
    Posts
    2,353

    Default

    I had a hell'uve lot of trouble with my 17TS. If you have a lot of spare time you can read about it here.

    https://www.tapatalk.com/groups/rena.../r17-t389.html

    But now it runs well. Took years to get it right though. But then perhaps I am not too bright.
    Shoji likes this.

  7. #607
    COL
    COL is offline
    A110 COL's Avatar
    Join Date
    Mar 2002
    Location
    Van Diemen's Land
    Posts
    3,688

    Default

    Quote Originally Posted by Shoji View Post
    If the gear drive is not installed properly then I would have issues? Just been reading from the manual. The points are closed.
    Click image for larger version. 

Name:	1541216787306.jpg 
Views:	17 
Size:	51.8 KB 
ID:	110486

    Sent from my Moto G Play using aussiefrogs mobile app
    The drive dog on the bottom of the distributor can go on two ways, the male part is offset.

    It is easy to change the drive dog position by removing the spring from around the drive dog; punch out the pin; rotate the drive dog 180 deg; re-insert the pin and replace the spring.

    In the pic post #605 is the motor on #1 cylinder TDC? If it is I would rotate the distributor clockwise until the points open and then try to start the engine.

    A way of checking for TDC without using timing marks is to remove #1 spark plug; rotate engine clockwise with your hand blocking the spark plug tube, you will feel pressure build as the piston come up on compression. When you feel this insert a screw driver down the spark plug tube until it sits on top of the piston; now rotate engine slowly clockwise until the screw driver stops rising, this will be close to TDC. If all is well the timing marks on the bell housing will line up with the flywheel timing
    mark. Do all your static timing checks with the engine in this position.
    Last edited by COL; 3rd November 2018 at 04:26 PM.
    bowie likes this.
    Regards Col

    1973 Renault R12 Station Wagon
    1976 Renault R12 Station Wagon
    1995 Renault Laguna V6
    2002 Renault Laguna V6
    1973 Alpine A110

    http://alpine-a110.weebly.com/

  8. #608
    1000+ Posts driven's Avatar
    Join Date
    Apr 2005
    Location
    Melbourne
    Posts
    1,237

    Default

    To check the carbies are actually doing anything....back to the BUSH MECHANICS

    Fill spray Bottle with Petrol....DANGER / DEATH etc
    Better Still
    Get your to be ex-mate and fit out with Gloves, hat, glasses etc in case of backfire

    Crank over and spray into carbie inlets, no filters

  9. #609
    Fellow Frogger! Shoji's Avatar
    Join Date
    Jan 2012
    Location
    Mandurah WA
    Posts
    998

    Default

    Drive gear is in the wrong way. No wonder I couldn't start it. Not happy Jan

    Sent from my Moto G Play using aussiefrogs mobile app
    bowie likes this.
    “Listen very carefully, I shall say this only once.” Cheers. John

  10. #610
    COL
    COL is offline
    A110 COL's Avatar
    Join Date
    Mar 2002
    Location
    Van Diemen's Land
    Posts
    3,688

    Default

    Quote Originally Posted by Shoji View Post
    Drive gear is in the wrong way. No wonder I couldn't start it. Not happy Jan

    Sent from my Moto G Play using aussiefrogs mobile app
    That's progress, easy to fix.
    Regards Col

    1973 Renault R12 Station Wagon
    1976 Renault R12 Station Wagon
    1995 Renault Laguna V6
    2002 Renault Laguna V6
    1973 Alpine A110

    http://alpine-a110.weebly.com/

  11. #611
    1000+ Posts
    Join Date
    May 2005
    Location
    Boonah Qld
    Posts
    2,353

    Default

    Quote Originally Posted by driven View Post
    To check the carbies are actually doing anything....back to the BUSH MECHANICS

    Fill spray Bottle with Petrol....DANGER / DEATH etc
    Better Still
    Get your to be ex-mate and fit out with Gloves, hat, glasses etc in case of backfire

    Crank over and spray into carbie inlets, no filters
    Better still and not quite as dangerous use "Start You Bastard" or " Ezy Start " just a brief spray.

  12. #612
    1000+ Posts
    Join Date
    May 2005
    Location
    Boonah Qld
    Posts
    2,353

    Default

    I have a long long nose pair of pliers and can use them to lift out the gear and move to the right place. Some times takes several goes to get it right as it spirals down. Easier than altering the dizzy drive.
    JohnW likes this.

  13. #613
    Too many posts! JohnW's Avatar
    Join Date
    Jul 2001
    Location
    Perth, WA, Australia
    Posts
    10,087

    Default

    Quote Originally Posted by Shoji View Post
    Drive gear is in the wrong way. No wonder I couldn't start it. Not happy Jan

    Sent from my Moto G Play using aussiefrogs mobile app
    Not a high assembly priority given you weren't going to use the distributor! Good luck getting it going.
    JohnW

    Renault 4CV 1951
    Renault R8 1965
    Renault Scenic 2005 (wife's)
    Renault Scenic 2007 (mine)
    Renault Scenic 2006 (daughter's)
    Citroën CX Pallas 1980

    National Co-ordinator, Renault 4CV Register of Australia

  14. #614
    Fellow Frogger! Shoji's Avatar
    Join Date
    Jan 2012
    Location
    Mandurah WA
    Posts
    998

    Default

    Quote Originally Posted by JohnW View Post
    Not a high assembly priority given you weren't going to use the distributor! Good luck getting it going.

    Still not good when your looking through the hand book at settings to sort the problem. anybody doing the same would have been stumped. The next person/mechanic who touches this motor will be! I got it going but the timing is tricky. It's running to rich and after a few hours of trying to get to run properly it decided to filled the glass bottle which was very alarming. I turned it off and walked away.
    bowie likes this.
    “Listen very carefully, I shall say this only once.” Cheers. John

  15. #615
    1000+ Posts bowie's Avatar
    Join Date
    Aug 2002
    Location
    Sydney, Concord City, Sir.
    Posts
    3,117

    Default

    But more importantly.. It's Alive!

    Works: 1999 Volvo S40 T4, (has Choo Choo's)
    Playing: R12, SuperPos, thinks It's a race car.
    Previous: SuperGrumpy fuel spitting 504ti(ish), SuperComfortable 505 STI, SuperDoper carried my groceries Mi16
    Wanted Ye old K4J / K4M Click!

    "More and more of less and less" - Marina Abramović

  16. #616
    1000+ Posts alan moore's Avatar
    Join Date
    Oct 2001
    Location
    Ipswich, Queensland.
    Posts
    1,820

    Default

    Some air in the coolant system? Thermo fan not coming in?

  17. #617
    Too many posts! JohnW's Avatar
    Join Date
    Jul 2001
    Location
    Perth, WA, Australia
    Posts
    10,087

    Default

    Quote Originally Posted by Shoji View Post
    Still not good when your looking through the hand book at settings to sort the problem. anybody doing the same would have been stumped. The next person/mechanic who touches this motor will be! I got it going but the timing is tricky. It's running to rich and after a few hours of trying to get to run properly it decided to filled the glass bottle which was very alarming. I turned it off and walked away.
    I can recommend a bloke to help get it right! Glad it is running and I hope it gets sorted ere long. You really want it running well to get the rings bedded in sooner rather than later.
    JohnW

    Renault 4CV 1951
    Renault R8 1965
    Renault Scenic 2005 (wife's)
    Renault Scenic 2007 (mine)
    Renault Scenic 2006 (daughter's)
    Citroën CX Pallas 1980

    National Co-ordinator, Renault 4CV Register of Australia

  18. #618
    Fellow Frogger! nauli's Avatar
    Join Date
    Oct 2017
    Location
    Perth, WA
    Posts
    201

    Default

    Shoji, Shoji, Shoji.....I understand your pain. I've given this old bloke some time off from building my engine to come and assist....just don't take up too much of his time!
    geckoeng, 27of85 and JohnW like this.
    1969 Alpine A110

  19. #619
    Too many posts! JohnW's Avatar
    Join Date
    Jul 2001
    Location
    Perth, WA, Australia
    Posts
    10,087

    Default

    A week has passed in Peru, so no doubt in Perth as well.

    Any joy?

    If not, good luck and best wishes....
    bowie likes this.
    JohnW

    Renault 4CV 1951
    Renault R8 1965
    Renault Scenic 2005 (wife's)
    Renault Scenic 2007 (mine)
    Renault Scenic 2006 (daughter's)
    Citroën CX Pallas 1980

    National Co-ordinator, Renault 4CV Register of Australia

  20. #620
    Fellow Frogger! nauli's Avatar
    Join Date
    Oct 2017
    Location
    Perth, WA
    Posts
    201

    Default

    John W and John Shoji....I am reliably informed that the car is now running very sweetly....True story Shoji-san?
    1969 Alpine A110

  21. #621
    Too many posts! JohnW's Avatar
    Join Date
    Jul 2001
    Location
    Perth, WA, Australia
    Posts
    10,087

    Default

    Quote Originally Posted by nauli View Post
    John W and John Shoji....I am reliably informed that the car is now running very sweetly....True story Shoji-san?
    Good to hear and perhaps good news for your own engine assembly schedule!! I wonder whether they got the black box working?

    Cheers
    JohnW

    Renault 4CV 1951
    Renault R8 1965
    Renault Scenic 2005 (wife's)
    Renault Scenic 2007 (mine)
    Renault Scenic 2006 (daughter's)
    Citroën CX Pallas 1980

    National Co-ordinator, Renault 4CV Register of Australia

  22. #622
    Fellow Frogger! nauli's Avatar
    Join Date
    Oct 2017
    Location
    Perth, WA
    Posts
    201

    Default

    I believe it's running on a distributor...
    JohnW likes this.
    1969 Alpine A110

  23. #623
    Too many posts! JohnW's Avatar
    Join Date
    Jul 2001
    Location
    Perth, WA, Australia
    Posts
    10,087

    Default

    Quote Originally Posted by nauli View Post
    I believe it's running on a distributor...
    Thanks Nauli.

    Good to keep the bits for both options! I have a transistored ignition on the 6V 4CV and, in the boot, the key wire to revert to points/capacitor from points/transistor box in a couple of minutes.
    JohnW

    Renault 4CV 1951
    Renault R8 1965
    Renault Scenic 2005 (wife's)
    Renault Scenic 2007 (mine)
    Renault Scenic 2006 (daughter's)
    Citroën CX Pallas 1980

    National Co-ordinator, Renault 4CV Register of Australia

Page 25 of 25 First ... 152122232425

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •