Renault Scenic, 2001 Service light re-set?
  • Register
  • Help
Results 1 to 7 of 7
  1. #1
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Jerangle
    Posts
    784

    Default Renault Scenic, 2001 Service light re-set?

    Renault Scenic, 2001 Service light re-set?

    The SERVICE light is on plus the STOP light next it.
    No issues with the car at , done 5,000 klms since we got it and no problems at all.
    Everything in the car works.
    Tried MaxiDiag FR704 no faults shown.

    Advertisement


    Whatcan i do to get rid of the lights?

  2. #2
    1000+ Posts Fordman's Avatar
    Join Date
    May 2004
    Location
    Perth/West Australia
    Posts
    1,401

    Default

    I understand the SERVICE light means there is a fault logged in the computer, not that a service is due. The STOP light I think means the same thing.
    You say no fault codes are logged, did you try clearing all codes anyway?
    If no luck, I would disconnect the main battery overnight and see if that resets the computer.
    It does seem a strange situation.
    2004 Scenic I 2.0 auto (Hers)
    2016 Ford Territory (His)
    2004 WRX (Sunday car)

  3. #3
    1000+ Posts jo proffi's Avatar
    Join Date
    May 2003
    Location
    sydney
    Posts
    8,413

    Default

    Quote Originally Posted by Berridale View Post
    Renault Scenic, 2001 Service light re-set?

    The SERVICE light is on plus the STOP light next it.
    No issues with the car at , done 5,000 klms since we got it and no problems at all.
    Everything in the car works.
    Tried MaxiDiag FR704 no faults shown.

    Whatcan i do to get rid of the lights?
    My car got that from low oil.
    Have you checked the oil level electronically??

    Jo

  4. #4
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Jerangle
    Posts
    784

    Default

    It's got the 1.6 engine , so i don't think it has that feature.

    I cleared system . It showed one fault which was a ABS solenoid.
    The ABS light is on sometimes.
    I suppose this could be the cause?

    The manual says the ABS unit can be difficult or impossible to bleed if you replace it.
    Is this true?
    Brakes work fine, will check ABS functionality.

  5. #5
    1000+ Posts
    Join Date
    May 2005
    Location
    Boonah Qld
    Posts
    2,537

    Default

    Quote Originally Posted by jo proffi View Post
    My car got that from low oil.
    Have you checked the oil level electronically??

    Jo
    My Scenic says "Oil level OK" when I first put the card in the slot. Does yours ?

  6. #6
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Jerangle
    Posts
    784

    Default

    2001 model.

    Joe, have you replaced the ABS unit?
    Does it bleed easily or is the warning about bleeding difficulty correct?

  7. #7
    1000+ Posts REN TIN TIN's Avatar
    Join Date
    Jul 2002
    Location
    Brisbane/Australia
    Posts
    2,067

    Default

    Quote Originally Posted by Sunroof View Post
    My Scenic says "Oil level OK" when I first put the card in the slot. Does yours ?
    If you press the trip computer button on the stalk it will display a series of squares to indicate the level.
    Eight squares is full, less than that is obviously less than full.
    "I cannot help but notice that there is no problem between us that cannot be solved by your departure. Mark Twain"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •