Mecaparts
  • Register
  • Help
Results 1 to 11 of 11
Like Tree2Likes
  • 1 Post By bazzamac
  • 1 Post By bazzamac

Thread: Mecaparts

  1. #1
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Canberra ACT
    Posts
    694

    Default Mecaparts

    I was wondering whether anyone has had problems with Mecaparts. On 26 January, I ordered and paid for some parts for my A110 and they have not arrived as yet. My followup emails are not getting any response from them as to where my parts are. Tracking of my package only says they have been delivered to La Poste but nothing after that. Never had any similar problems with Simon Auto but they did not have the bits I needed - gearbox mount stiffeners or lateral supports for gearbox housing.

    Advertisement

  2. #2
    Fellow Frogger! Paul T's Avatar
    Join Date
    Mar 2012
    Location
    Bathurst, NSW.
    Posts
    265

    Default

    I had a similar long wait from Belgium. La Post workers are lazy and mine was left in the post office as it was heavy. My supplier JY Lardinous chased the package on his end and had La Post move it (eventually). It took about 7 weeks to arrive in Aus. I find that using someone who speaks and writes English is an advantage.
    Good luck.

    Paul Tomlinson
    R1135 Gordini 1968.
    Jaguar XJ-C V12 1975.
    Alpine GTA- ATMO 1987.
    Jaguar X Type 2002.

  3. #3
    1000+ Posts geckoeng's Avatar
    Join Date
    Oct 2010
    Location
    Perth, WA
    Posts
    1,667

    Default

    "bazzamac"

    marie ([email protected]) is a very good contact. If it is just a La Post thing, they are not able to rectify. My biggest problem is Au Post. takes 4 days to Melbourne, and 8 days yo Perth.

    Ray
    Ray geckoeng

    Think Old, But Run Modern !!

  4. #4
    Too many posts! JohnW's Avatar
    Join Date
    Jul 2001
    Location
    Perth, WA, Australia
    Posts
    10,815

    Default

    Quote Originally Posted by geckoeng View Post
    "bazzamac"

    marie ([email protected]) is a very good contact. If it is just a La Post thing, they are not able to rectify. My biggest problem is Au Post. takes 4 days to Melbourne, and 8 days yo Perth.

    Ray
    Yup. Marie is excellent in my experience too.
    JohnW

    Renault 4CV 1951
    Renault R8 1965
    Renault Scenic 2005 (wife's)
    Renault Scenic 2007 (mine)
    Renault Scenic 2006 (daughter's)
    CitroŽn CX Pallas 1980

    National Co-ordinator, Renault 4CV Register of Australia

  5. #5
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Canberra ACT
    Posts
    694

    Default

    As suggested I contacted Marie and received an immediate response from Christophe as follows: "We find what happened…
    Post service had done a mistake.
    We send you the parcel again yesterday."

    Then he gave me a tracking number. Perhaps it might arrive in time for me to instal for Targa Tassie ???

    We will see but thanks guys.
    addo likes this.

  6. #6
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Canberra ACT
    Posts
    694

    Default

    Parts arrived today - finally - 7 weeks!!!
    Paul T likes this.

  7. #7
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    Is it the second parcel, or the first?

  8. #8
    Veni Vidi Posti 68 404's Avatar
    Join Date
    Oct 2005
    Location
    Rome
    Posts
    2,660

    Default

    Quote Originally Posted by bazzamac View Post
    Parts arrived today - finally - 7 weeks!!!
    7 weeks is the same as Paul T.

    Consistency.

    Dave
    2008 Renault Laguna 2.0 dCi break
    ​1997 BMW K1200RS

    IR655
    (George Bush Snr): "I'll never apologize for the United States of America. Ever, I don't care what the facts are."


  9. #9
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Canberra ACT
    Posts
    694

    Default

    Not sure and doesn't matter. i suspect it was the first given they said La Poste got it wrong - not sure what the problem was.

  10. #10
    1000+ Posts geckoeng's Avatar
    Join Date
    Oct 2010
    Location
    Perth, WA
    Posts
    1,667

    Default

    No it is an abnormality!!!!!!

    Even my big order took 10 days and that was 6 days in customs. My others are delivered to my workshop or smalls to my PO Box are 5-7 days normal. I have had 4 days as well.

    But definitely Au Post for us in the West is the biggest problem. It is sent Air post from Europe, but Au post send it by truck to Perth as well.

    Bazz did you have a tracking system with it ????

    Ray
    Ray geckoeng

    Think Old, But Run Modern !!

  11. #11
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Canberra ACT
    Posts
    694

    Default

    Yes but it only said it had gone to La Poste on the first day of delivery. After that, the tracking system didn't give any other info about where it was once La Poste had received it. Seven weeks delivery is just not acceptable - I get better service from Andreas at Simons Auto. Trouble is they (unusually) did not have the part I was after otherwise I would have went with them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •