Bluetooth needs a filling
  • Register
  • Help
Results 1 to 11 of 11
Like Tree4Likes
  • 1 Post By COL
  • 3 Post By Sunroof

Thread: Bluetooth needs a filling

  1. #1
    Member
    Join Date
    Feb 2015
    Location
    4017
    Posts
    70

    Default Bluetooth needs a filling

    Hi all,

    The Bluetooth in my 4 month old Megane seems to have a cavity.

    It worked a treat with my Samsung phone but has gradually failed. First it stopped chiming when it connected, then it stopped connecting automatically, then it stopped connecting altogether. (It's taken probably 4 weeks to get to this point)

    Advertisement


    So.... being a believer in the philosophy of "if it doesn't work, reboot" I thought deleting the phone from the R Link and starting all over again would be the answer.

    Trouble is, it won't delete the phone. All the correct prompts and dialogue boxes appear but the cursor rotates for as long as I want to let it and nothing happens.

    I know the phone is OK because it will happily connect to other Bluetooth devices, but just in case, I tried to link the R Link with another phone. Again, all the correct prompts appear and R Link claims to be visible but scanning with the other phone doesn't bring up the R Link (even though it identifies just about every other BT device in the neighbourhood).

    Of course, I don't use this feature much but now it's not working it has assumed huge significance and will keep me awake in the small hours.

    Any advice will be gratefully received.

    Cheers,

    pj

  2. #2
    COL
    COL is offline
    A110 COL's Avatar
    Join Date
    Mar 2002
    Location
    Van Diemen's Land
    Posts
    3,955

    Default

    Quote Originally Posted by Berlioz View Post
    Hi all,

    The Bluetooth in my 4 month old Megane seems to have a cavity.

    It worked a treat with my Samsung phone but has gradually failed. First it stopped chiming when it connected, then it stopped connecting automatically, then it stopped connecting altogether. (It's taken probably 4 weeks to get to this point)

    So.... being a believer in the philosophy of "if it doesn't work, reboot" I thought deleting the phone from the R Link and starting all over again would be the answer.

    Trouble is, it won't delete the phone. All the correct prompts and dialogue boxes appear but the cursor rotates for as long as I want to let it and nothing happens.

    I know the phone is OK because it will happily connect to other Bluetooth devices, but just in case, I tried to link the R Link with another phone. Again, all the correct prompts appear and R Link claims to be visible but scanning with the other phone doesn't bring up the R Link (even though it identifies just about every other BT device in the neighbourhood).

    Of course, I don't use this feature much but now it's not working it has assumed huge significance and will keep me awake in the small hours.

    Any advice will be gratefully received.

    Cheers,

    pj
    My advice is take it back t the dealer and get them to fix it. It should be done under warranty and if not should be done for good will.
    renaultmark likes this.
    Regards Col

    1973 Renault R12 Station Wagon
    1976 Renault R12 Station Wagon
    2002 Renault Laguna V6
    1973 Alpine A110

    http://alpine-a110.weebly.com/

  3. #3
    1000+ Posts Haakon's Avatar
    Join Date
    May 2002
    Location
    canberra...
    Posts
    8,657

    Default

    shouldhaveboughtaniphone

  4. #4
    1000+ Posts
    Join Date
    May 2005
    Location
    Boonah Qld
    Posts
    2,506

    Default

    Blue tooth has never worked in any car I've owned regardless of make. Either the phone was not compatible because it was too old or the phone was too new and the car was too old. Simple, just don't bother. I have driven cars for over 50 years and not used blue tooth and it seems to have worked out just fine.
    JohnW, 602 and DJ 750 like this.

  5. #5
    1000+ Posts renault8&10's Avatar
    Join Date
    Mar 2002
    Location
    Sydney
    Posts
    4,363

    Default

    Haakon, I thought incompatibility with iPhones was an even bigger Megane/R Link issue?
    KB


  6. #6
    Simon's Avatar
    Join Date
    Jul 2000
    Location
    Adelaide
    Posts
    6,134

    Default

    Quote Originally Posted by COL View Post
    My advice is take it back t the dealer and get them to fix it. It should be done under warranty and if not should be done for good will.
    +1

    Itd be like buying a car and the A/C pegs out after a few months, things have changed from the days of my Dad and his new ZG/ZH/TE Fords where the factory A/C was a welcome but intermittent feature. Tomorrow sounds like another nice crisp but dry mid-winter morning, so Im going to be picking one of my non A/C old heaps and go for a brekky drive. Days like that you can make do with just a heater, but throw in a bit of dampness and it is no fun same when it is just plain boiling ot outside. Thats when there really is no substitute for modern features like A/C that just work.

    So I guess summarising my little rave. If it is a feature promoted in the car when bought new, you expect it to last at least the warranty period! :-)
    1963 Renault R4 Van
    1964 Renault R4
    1967 Volkswagen 1300 Deluxe
    1969 Renault 8 Gordini 1300
    2005 Renaultsport Clio 182 Cup

  7. #7
    Member
    Join Date
    Feb 2015
    Location
    4017
    Posts
    70

    Default

    Quote Originally Posted by COL View Post
    My advice is take it back t the dealer and get them to fix it. It should be done under warranty and if not should be done for good will.
    Thanks Col,

    I'm pretty sure that's where this is going to be resolved.

    I know I've done everything correctly, 'cos that's how connected the phone to the R Link initially, and it worked.

    Regards,

    pj

  8. #8
    Member
    Join Date
    Feb 2015
    Location
    4017
    Posts
    70

    Default

    Quote Originally Posted by Haakon View Post
    shouldhaveboughtaniphone
    Thanks Haakon,

    Not sure that would help... it was working 100% with my Samsung.

    Cheers,

    pj

  9. #9
    1000+ Posts bigkev414's Avatar
    Join Date
    Mar 2011
    Location
    gold coast queensland
    Posts
    4,511

    Default

    I went through hell when I bought my 2011 megane 2 years ago, and after trying three different phones, asking the dealer who didn't know I downloaded the list of compatible phones from Renault UK and finally found one HTC that was compatable. Bought it on E bay and it works perfectly. The others did all kinds of things - similar to your experience. I suggest you try that
    Today I spent 1 hour 15 minutes trying to change the wifes phone number on the car voice dial functioning gave up. 23 buttons! merde!
    I might act like an idiot, and I might look like an idiot, but don't let that fool you: I really AM an idiot!

  10. #10
    Tadpole
    Join Date
    Sep 2013
    Location
    Gold Coast Queensland
    Posts
    10

    Default

    Have a 2012 Fluence.Downloaded LG flip phone/Nokia flip phone and also a Samsung Galaxy S5.All 3 working great.
    Absolutely no problems.The trick is to get a 13 year old to do it.PS.Fluence has to be the most underrated car on the road.Love it.
    Last edited by John G D.; 22nd July 2015 at 03:07 PM.

  11. #11
    1000+ Posts Haakon's Avatar
    Join Date
    May 2002
    Location
    canberra...
    Posts
    8,657

    Default

    Quote Originally Posted by renault8&10 View Post
    Haakon, I thought incompatibility with iPhones was an even bigger Megane/R Link issue?
    No idea, just teasing

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •