Why is the app crashing so often
  • Register
  • Help
Results 1 to 20 of 20
Like Tree3Likes
  • 3 Post By Simon

Thread: Why is the app crashing so often

  1. #1
    Member
    Join Date
    Apr 2011
    Location
    strathfield NSW
    Posts
    36

    Default Why is the app crashing so often

    Hi all - is anyone experiencing the same problems I am - some posts open up quickly and without fault and others just crash the app.

    Advertisement

  2. #2
    Fellow Frogger! IThompson's Avatar
    Join Date
    Sep 2011
    Location
    Bendigo / VIC
    Posts
    226

    Default

    I use the iphone app too and have been quite frustrated at the increasing number of crashes.

    The crashes are repeatable on certain messages which suggests a bug in the software triggered by specific message content.

    I have submitted a few crash reports. Hopefully that may help the developers.

    Ian

  3. #3
    Tex
    Tex is offline
    Tadpole Tex's Avatar
    Join Date
    Sep 2014
    Location
    town/ city &/or Country
    Posts
    8

    Default

    I find Tapatalk unreliable - especially on a slower connections and have deleted it. This was for other forums as well , not just AF
    Tex

  4. #4
    1000+ Posts cav91's Avatar
    Join Date
    Nov 2010
    Location
    Sunbury, VIC
    Posts
    2,315

    Default

    My biggest complaint is it won't load up pictures people put in threads. It tries then gives up. Sometimes it will But usually not.

    Via the aussiefrogs App
    2011 Renault Koleos manual petrol, yes it's boring, but not as boring as:
    2017 Renault Koleos auto

  5. #5
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    I switched off the "smart caching" of my Android browser and it fixed many of the niggles instantly.

  6. #6
    Fellow Frogger! R10S FAN's Avatar
    Join Date
    Aug 2004
    Location
    Mt Barker S.A.
    Posts
    391

    Default

    I only have this problem on my iPad not on my android phone, it's bloody frustrating!
    Current Frogs:


    1964 Renault 8 (1289 / Sonics)
    1968 Renault 10 (Modified 1.4L Alpine White)

  7. #7
    Demannu-facturing! Demannu's Avatar
    Join Date
    Dec 2002
    Location
    Melbourne
    Posts
    2,537

    Default

    Have had no problems at all on Tapatalk on WP8.
    Scotty

    Melbourne - Dandenong Ranges

    1956 Peugeot 403 - 'Francois' - resto project

    1969 Peugeot 504 - 'Pascal' - daily driver project

    1970 Peugeot 404 Utility - 'Brutus' - resto project

    1978 Peugeot 604 - as yet unnamed - V6 on straight LPG

    1987 Peugeot 505 - as yet unnamed - project car

    1999 Peugeot 406 Coupé - 'Chloe' - 5 speed manual

    2011 Peugeot 3008 XTE HDi - 'Zoe' - hatchback on steroids

    2014 Peugeot RCZ - 'Remy'

    1999 Range Rover 4.6 HSE - 'Grover' - tow car

  8. #8
    Member markb2501's Avatar
    Join Date
    Nov 2010
    Location
    Croydon NSW
    Posts
    102

    Default

    I have submitted countless emails after crashes occur... Not sure if they're doing any good or not.
    I thought I was the only one with this issue too.

  9. #9
    Fellow Frogger! G4ME's Avatar
    Join Date
    Feb 2003
    Location
    Melbourne
    Posts
    810

    Default

    Ditto. Same problem for my Iphone 5s as well. Open some posts and it just crashes.
    ...Paul
    There is a law against doing more than 100kmh...there's no law on how fast you get to 100kmh!!!

  10. #10
    Member
    Join Date
    Apr 2011
    Location
    strathfield NSW
    Posts
    36

    Default

    Has anyone found a solution for this - my enjoyment of this site is seriously impaired and I really want to read all the posts.

  11. #11
    1000+ Posts J-man's Avatar
    Join Date
    Nov 2010
    Location
    Littlehampton, S.A.
    Posts
    23,156

    Default

    Does anyone know if the aussiefrogs app people are receiving the crash reports ? I've sent plenty! My aussiefrogs app has been completely unusable for months and now I'm starting to really dislike all the "improvements" on tapatalk and would much prefer the AF app if it worked again. Is it an iPhail thing or something? It crashes for me every time on my iPhone 5S or iPad. Any thoughts?
    cheers,

    John

  12. #12
    Simon's Avatar
    Join Date
    Jul 2000
    Location
    Adelaide
    Posts
    6,174

    Default

    Quote Originally Posted by J-man View Post
    Does anyone know if the aussiefrogs app people are receiving the crash reports ? I've sent plenty! My aussiefrogs app has been completely unusable

    Any thoughts?
    I been thinking that the site was maintained by the Adelaide Renault dealer service department.......
    J-man, 59 Floride and JohnW like this.
    1963 Renault R4 Van
    1964 Renault R4
    1967 Volkswagen 1300 Deluxe
    1969 Renault 8 Gordini 1300
    2002 Land Rover Defender Td5 130 - ex-CFA Region 4
    2005 Renaultsport Clio 182 Cup

  13. #13
    the famous 18E pug206gti's Avatar
    Join Date
    May 2005
    Location
    lost
    Posts
    11,055

    Icon6

    Quote Originally Posted by Simon View Post
    I been thinking that the site was maintained by the Adelaide Renault dealer service department.......
    G'day,
    a bit of history, is there ?

    I just tried it on the iphone, I got as far as this thread, then, crash.
    Last edited by pug206gti; 1st February 2015 at 07:28 PM.
    regards,
    Les W.


    206 GTi 180
    the stealth Pug
    Did I do anything last night that suggested I was sane?








  14. #14
    Fellow Frogger! R10S FAN's Avatar
    Join Date
    Aug 2004
    Location
    Mt Barker S.A.
    Posts
    391

    Default

    I've never had a problem with my Samsung Galaxy phablet but it crashes every time i use my iPad Mini. I send a crash report constantly, i now dont use the app on my iPad at all😠
    Current Frogs:


    1964 Renault 8 (1289 / Sonics)
    1968 Renault 10 (Modified 1.4L Alpine White)

  15. #15
    1000+ Posts J-man's Avatar
    Join Date
    Nov 2010
    Location
    Littlehampton, S.A.
    Posts
    23,156

    Default Why is the app crashing so often

    Thought it might be a bad Apple thing
    Another problem I've always had is I can't get the audio on videos people upload on my phone either but can on my work computer.

    Apple - it's a love hate relationship ....
    cheers,

    John

  16. #16
    1000+ Posts Kim Luck's Avatar
    Join Date
    Nov 2010
    Location
    Melbourne, Aus.
    Posts
    18,054

    Default

    I don't seem to be having a problem with the Windows 8 phone which I'm using to write this........
    Don't it always seem to go that you don't know what you've got 'til it's gone............

  17. #17
    1000+ Posts Andrew Ch's Avatar
    Join Date
    Nov 2010
    Location
    Melbourne Australia
    Posts
    1,382

    Default

    I have an IPhone 5 with the latest IOS and no problems at all. Like all computers maybe a delete and reinstall might provide joy....

  18. #18
    1000+ Posts J-man's Avatar
    Join Date
    Nov 2010
    Location
    Littlehampton, S.A.
    Posts
    23,156

    Default

    Quote Originally Posted by Andrew Ch View Post
    I have an IPhone 5 with the latest IOS and no problems at all. Like all computers maybe a delete and reinstall might provide joy....
    Thanks for the suggestion Andrew but I've deleted the app lots of times and reinstalled it without it fixing the crashing

    Very frustrating ...
    cheers,

    John

  19. #19
    Fellow Frogger! Boyracer's Avatar
    Join Date
    Mar 2004
    Location
    Sydney South
    Posts
    601

    Default

    I think it's an Apple app thing. I have no problems from two pcs, a laptop and a Samsung Note 3, but the iPad air and the iPhone 4 hit a brick wall. I can open the AF app and scroll through the list of topics, but I get booted out before it can open.
    Cheers,
    Michael

    ____________________________

    Citroen Car Club of NSW - Member

    1974 Citroen DS23 non Pallas BW Auto/Carby with Air-conditioning [AC640 Delta Blue]
    1972 Citroen DS21 5SPD EFI Pallas [AC088 Blanc Meije]

    2012 Citroen C5 Exclusive 3.0L Auto Diesel [Noir Perla Nera]



  20. #20
    Fellow Frogger!
    Join Date
    Jul 2003
    Location
    Glen Waverley Victoria
    Posts
    498

    Default

    I have a Samsung 2 that doesn't seem to have any of the problems mentioned. I have no idea how to use the quote business. I was about to write a thread about the vagaries of the red button set up when this thread appeared. Will get to that another day
    Those people that say I know - generally don't.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •