206 - "STOP" light flashes when in P and doors open
  • Register
  • Help
Results 1 to 8 of 8
  1. #1
    Tadpole
    Join Date
    May 2012
    Location
    Sydney, Australia
    Posts
    10

    Default 206 - "STOP" light flashes when in P and doors open

    Hi All,

    Just wondering if this is normal? I just bought a 2002 model 206 and a Peugeot mechanic/electrician has replaced the ECU with a brand new one because a detailer got the original one wet. (The detailer paid for the new ECU)

    The problem I'm having is the "STOP" light (aka. Central Warning Light" is flashing and beeps 3 times everytime I open any door while the car is in 'P'.

    Is this normal?
    I know the handbook says it will beep with any door open, however I thought this wouldn't happen while in Park, and would only happen if in Drive or Reverse for example.

    Guys, is this a problem? How do I fix it, or should I just get the auto-electrician to do it. They gave me a 1 year guarantee on the brand new ECU they just put in.

    Advertisement

  2. #2
    Fellow Frogger! kinroh's Avatar
    Join Date
    Feb 2012
    Location
    Sydney, Blacktown
    Posts
    180

    Default

    It could be a computer error, however in the manual it does state that the STOP light will flash if there are low levels/pressure on the oil and brake fluid, have you checked the levels?

  3. #3
    Fellow Frogger! BradlehGordz's Avatar
    Join Date
    Sep 2011
    Location
    Sydney
    Posts
    398

    Default

    Quote Originally Posted by kinroh View Post
    It could be a computer error, however in the manual it does state that the STOP light will flash if there are low levels/pressure on the oil and brake fluid, have you checked the levels?
    +1

    Maybe some corrosion in a plug?
    P-Plater

    Obsession for le Peugeot!

    Current:
    '98 306GTi6 + Bianca white+ Sun roof.

    Previous:
    '99 306Style

    I live for the 6!

  4. #4
    Tadpole
    Join Date
    May 2012
    Location
    Sydney, Australia
    Posts
    10

    Default

    Thanks for the advice, however all of that is fine.

    Oil and brake levels are full (it had been serviced a month before I purchased it, but I checked anyway).

    Being a completely brand new ECU, I wouldn't expect it to be a computer problem unless the auto-electrician did something wrong. They were Peugeot/Renault specialists though, so I trusted them.

    It is interesting though because i asked the 206 info exchange (UK based 206 only forum) and they just replied saying that this is normal. I find it very hard to believe though. It even beeps and flashes when I'm in park and a passenger opens the door to leave the car. VERY ANNOYING!

    Maybe the other website is right, however I'd like to get the opinion of an Aussie owner of a Peugeot 206. Mine is a 2002 model Xt (1.6L).

    If you have a 206, do you experience the exact same thing? If so, I guess it's just normal and I have to live with it. If there are any 206 owners (2002 models especially) that DO NOT experience this, please let me know.

    Thanks.

    edit:
    Sorry, for got to add, spark plugs were also changed in the last service a month ago. While I didn't own the car then, I was given the complete invoice with all parts that were charged (done at K-Mart Auto in Drummoyne).

  5. #5
    Fellow Frogger! kinroh's Avatar
    Join Date
    Feb 2012
    Location
    Sydney, Blacktown
    Posts
    180

    Default

    [QUOTE=D-Zaak;1067841]
    It is interesting though because i asked the 206 info exchange (UK based 206 only forum) and they just replied saying that this is normal. I find it very hard to believe though. It even beeps and flashes when I'm in park and a passenger opens the door to leave the car. VERY ANNOYING!

    Maybe the other website is right, however I'd like to get the opinion of an Aussie owner of a Peugeot 206. Mine is a 2002 model Xt (1.6L).

    If you have a 206, do you experience the exact same thing? If so, I guess it's just normal and I have to live with it. If there are any 206 owners (2002 models especially) that DO NOT experience this, please let me know.[QUOTE]

    dont know if it helps but i got 02 gti (2.0l), stock ecu and there are no beeps as you have described. only beeps if you have the keys in an you open the drivers door. you might have to put up with it?

  6. #6
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Melbourne
    Posts
    265

    Default

    When you put it into park does the dot indicating you are in park flash?

  7. #7
    Fellow Frogger!
    Join Date
    Oct 2010
    Location
    Melbourne
    Posts
    958

    Default

    Does it still do it is the engine is off, and the key out of the ignition? I'm pretty sure my 180 beeps when the door is open and the key is in. Haven't noticed the STOP light on or off.

  8. #8
    Tadpole
    Join Date
    May 2012
    Location
    Sydney, Australia
    Posts
    10

    Default

    Bobomacho:
    No, the dot (on does not flash)

    speakgeek:
    No, everything is fine with the engine off (whether there are key in the ignition or not doesn't matter. I get no beeps for flashing light).

    So this issue happens as long as the engine is on and any doors are open. It doesn't matter if I'm in Park, or Neutral. I understand this warning is meant to happen but assumed it's for if the car is actually in drive or reverse, etc (makes sense to warn that a door is open while the car moves since it can be dangerous).

    But like I said. I could be dropping off a passenger, and of course I won't shut down the engine just to drop them off. So when they get out of the car, it starts beeping in STOP flashes. If not everyone is experiencing this, then obviously this is not normal.

    Just to reiterate, I have a 206, XT model from 2002 (1.6L).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •