Start Up Rattle
  • Register
  • Help
Results 1 to 12 of 12

Thread: Start Up Rattle

  1. #1
    Tadpole
    Join Date
    Jan 2012
    Location
    Melbourne / Victoria / Australia
    Posts
    4

    Default Start Up Rattle

    My 2006 T6 307 rattles when I start it for about 5 to 10 seconds. does any one have an idea as to what that may be. No warning lights are associated. It does it more when cold. I was wondering if it might be an oil pump?

    Advertisement

  2. #2
    Fellow Frogger!
    Join Date
    Feb 2002
    Location
    Tamworth NSW
    Posts
    496

    Icon7

    I may or may not be able to help you.

    Our 2006 307 HDi did the same thing, almost from new. Despite being reported at every service, & sometimes in between services, no solution could be found.

    Eventually, out of warranty, the EGR valve failed, resulting in the engine losing power & then stopping. It could not be restarted. The engine emission warning light came on at the same time.

    The EGR valve broke at the valve head, & also lost an internal retaining circlip. Following replacement ($900.00 + just for the part), the rattle was never heard again.

    Cheers,
    K

  3. #3
    Tadpole
    Join Date
    Jan 2012
    Location
    Melbourne / Victoria / Australia
    Posts
    4

    Default

    Thanks, worth a look, although mine's a 2.0 litre petrol 307.

  4. #4
    Administrator GreenBlood's Avatar
    Join Date
    Mar 2001
    Location
    Brisbane
    Posts
    8,224

    Icon3

    ...another possibility is the crankshaft pulley, it's a two part pulley joined by rubber. To test, run a white marker through the radius. Over a few days check to see it the outer has moved relative to the inner, if so it needs attention immediately.

    Cheers
    Chris
    74 D(very Special) >>Rejuvenation Thread<<
    08 C5 X7 HDi very Noir



    "Déesse" Roland Barthes, 'Mythologies', 1957

    The Déesse has all the characteristics of one of those objects fallen from another universe that fed the mania for novelty in the eighteenth century and a similar mania expressed by modern science fiction: the Déesse is first and foremost the new Nautilus.

    (Umberto Eco [Ed], The History of Beauty, Rizzoli, NY, 2004)

  5. #5
    Tadpole
    Join Date
    Jan 2012
    Location
    Melbourne / Victoria / Australia
    Posts
    4

    Default Rattle in my 307 2.0lt

    Thanks Chris, I'll have to look at that one!

  6. #6
    1000+ Posts cav91's Avatar
    Join Date
    Nov 2010
    Location
    Romsey, VIC
    Posts
    2,336

    Default

    could be in the exaust system
    2011 Renault Koleos manual petrol, yes it's boring, but not as boring as:
    2017 Renault Koleos auto

  7. #7
    Fellow Frogger! chez00's Avatar
    Join Date
    Nov 2010
    Location
    Adelaide
    Posts
    567

    Default

    oil may be too thin for the summer months: what are you running? Hydraulic ifters don't like the wrong oil.

  8. #8
    1000+ Posts Wildebeest's Avatar
    Join Date
    Oct 2004
    Location
    Perth Western Australia
    Posts
    2,694

    Default

    Incorrect oil filter ie no drain back valve?

  9. #9
    1000+ Posts BIGRR's Avatar
    Join Date
    Feb 2006
    Location
    North Rocks, Sydney
    Posts
    2,444

    Default Rattle

    Quote Originally Posted by Australia View Post
    My 2006 T6 307 rattles when I start it for about 5 to 10 seconds. does any one have an idea as to what that may be. No warning lights are associated. It does it more when cold. I was wondering if it might be an oil pump?
    Like chez00 says, Sounds like one of your hydraulic valve lifters, maybe a minute bit of s__t under a seat. I have a low km twin cam 2L motor in my 205 it has been rattling on start up for about 4 years, if anything the rattle has decreased, it has caused no problems that I know of.

    Good luck
    Present fleet:-
    Peugeot 93' 205 Gti 16v
    Peugeot 73' 504 Ti from new
    Peugeot 08' 407 Hdi Coupe from new

    Previous fleet:-
    Peugeot 95' 605 Sv
    Peugeot 92' 205 Gti
    Renault 72' 16TS from new
    Renault 69' 10
    Renault 71' 10s
    Renault 68' 10 from new

    "Be reasonable do it my way!"


  10. #10
    Fellow Frogger! gromzx's Avatar
    Join Date
    May 2011
    Location
    melborne
    Posts
    364

    Default

    If the noise fades after a wile of running or after you rev the engine, its most likely a 'lazy lifter'.
    This is not uncommon. especially in cars that are a few years old.
    Wont cause any damage to the engine unless the lifter fails completely. (always rattling)
    Try to determine if the noise is coming from under the rocker cover to confirm.
    Last edited by gromzx; 21st February 2012 at 05:32 PM. Reason: extra info

  11. #11
    Tadpole
    Join Date
    Apr 2011
    Location
    brisbane
    Posts
    23

    Default

    its either the lifters or the vvt pulley. more than likely the vvt pulley.

  12. #12
    Member 504pug's Avatar
    Join Date
    Jun 2011
    Location
    brisbane qld
    Posts
    41

    Default

    the starter motor might not be disengaging, that makes a rattle sound.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •