306 Car alarm won't turn off.
  • Register
  • Help
Results 1 to 4 of 4
  1. #1
    Tadpole
    Join Date
    Jan 2012
    Location
    Victoria
    Posts
    2

    Default 306 Car alarm won't turn off.

    Hi all,

    I have a '99 306 Cabriolet, the battery went flat after a period of storage.

    Problem I have is after charging the battery, the alarm will go off when I open the door or try to start the car. The car starts even with the alarm going off, the hazard light turn on 'til the siren stops after 1min so it isn't an immobiliser.

    Trying reset sequences I have read such a connecting the battery and turning the key within 10secs don't seem to work the alarm activates. The two button key FOB and central locking work.

    I don't know whether it is an original alarm (I can't find any reference in the manual) it is mounted on the firewall has one red led mounted on the steering column, there a no other buttons on the steering column. I have attached a picture of it (in the hope that someone might recognise it and know what the reset sequence is?).

    Regards
    Hatti

    Advertisement
    Attached Thumbnails Attached Thumbnails 306 Car alarm won't turn off.-306-alarm.jpg  

  2. #2
    sans witticism SLC206's Avatar
    Join Date
    Sep 2003
    Location
    North Parramatta
    Posts
    3,997

    Default

    Hi Hatti,

    Welcome to

    As far as I know, Peugeot did not offer a factory alarm option with Australian-delivered 306 models.
    Regards,

    Simon

    2018 308 GTi 2011 DS3 DSport
    ----
    2014 208 GTi 2007 207 GTi 2004 206 GTi180 2000 206 GTi 1995 306 XT

    www.peugeotclub.asn.au

  3. #3
    1000+ Posts catshamlet's Avatar
    Join Date
    Oct 2004
    Location
    Hiding in a bush somewhere in ENGLAND
    Posts
    5,312

    Default

    I'd just disconnect it and forget about it, nobody takes any notice of car alarms anyway, do they?

    Certainly not over 'ere anyway.



    Mike.
    Started out with nothing, still got most of it left.

  4. #4
    Tadpole
    Join Date
    Jan 2012
    Location
    Victoria
    Posts
    2

    Default

    Agree, I'll leave it disconnected.


    Thanks for the replies.

    Hatti.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •