Full lock squeal...?
  • Register
  • Help
Results 1 to 9 of 9
  1. #1
    Sans Pond. STALLED's Avatar
    Join Date
    Oct 2003
    Location
    Sydney
    Posts
    2,865

    Default Full lock squeal...?

    Hey,

    The 406 has started making a "screeching" noise when the car is on full lock - plenty of PS fluid with a new belt - so the pump isn't being starved and the steering feel is consistant...

    Please don't tell me that it's a crankshaft pulley - I'll be mighty pissed off as I had the cambelt done 2 weeks ago!

    Advertisement


    Annoyed,

    Stalled.
    2005 Renault Clio 182 Cup

    2011 Renault Megane 250 Cup Trophee - Sold

    1997 Peugeot 406 2.0 Manual - On Loan

    2004 Citroen C3 1.4 80th Anniversary (RIP)

  2. #2
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Near Mullumbimby, NSW
    Posts
    347

    Default

    Maybe the new belt just needs tightening a touch?
    Goonengerry 505


  3. #3
    Budding Architect ???? pugrambo's Avatar
    Join Date
    Jul 2000
    Location
    Parkes - N.S.W - Australia - Earth
    Posts
    12,266

    Default

    relief valve in the pump sounds like it's on it's way out
    3 x '78 604 SL

    1 x 2018 3008

    1 x 2000 Citroen XM,

    1 x '98 306 GTi6 sadly sold

    1 x secret project

    1 x '98 406 STDT troop carrier and i don't care if it stinks, i don't sniff it's arse Death by wank tank

    1 x '99 406SV 5spd wagon, time to burn more fuel

    1 x 1994 605 SV3.0

  4. #4
    1000+ Posts jo proffi's Avatar
    Join Date
    May 2003
    Location
    sydney
    Posts
    8,426

    Default

    Quote Originally Posted by STALLED View Post
    Hey,

    The 406 has started making a "screeching" noise when the car is on full lock -
    Great, now you know that you have turned the wheel too far and can back it off a bit.

    Jo

  5. #5
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Melbourne
    Posts
    265

    Default

    It's probably the harmonic balancer. Get some white out and draw a line on it. Have it screech then check if the line is offset when its off.

  6. #6
    Fellow Frogger!
    Join Date
    Mar 2011
    Location
    Kendenup WA
    Posts
    124

    Default

    Time for a new belt.
    There is always some slight slippage even when adjusted correctly. Eventually the surfaces of the belt will glaze and to eliminate the noise it is common practice to overtighten - to the detriment of bearings.

  7. #7
    Sans Pond. STALLED's Avatar
    Join Date
    Oct 2003
    Location
    Sydney
    Posts
    2,865

    Default

    Quote Originally Posted by Pavel Moore View Post
    Time for a new belt.
    There is always some slight slippage even when adjusted correctly. Eventually the surfaces of the belt will glaze and to eliminate the noise it is common practice to overtighten - to the detriment of bearings.
    The Belt is 2 weeks old :p
    2005 Renault Clio 182 Cup

    2011 Renault Megane 250 Cup Trophee - Sold

    1997 Peugeot 406 2.0 Manual - On Loan

    2004 Citroen C3 1.4 80th Anniversary (RIP)

  8. #8
    VIP Sponsor
    Join Date
    Aug 2000
    Posts
    9,261

    Default

    Quote Originally Posted by STALLED View Post
    The Belt is 2 weeks old :p
    Almost sure to be the problem then, the belt will stretch a bit when it is new.

  9. #9
    Sans Pond. STALLED's Avatar
    Join Date
    Oct 2003
    Location
    Sydney
    Posts
    2,865

    Default

    A/C Pulley doesn't like the belt - problem solved!

    Cheers - thanks for the help!
    2005 Renault Clio 182 Cup

    2011 Renault Megane 250 Cup Trophee - Sold

    1997 Peugeot 406 2.0 Manual - On Loan

    2004 Citroen C3 1.4 80th Anniversary (RIP)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •