406 suspension
  • Register
  • Help
Results 1 to 8 of 8

Thread: 406 suspension

  1. #1
    wid
    wid is offline
    Member
    Join Date
    Nov 2004
    Location
    Sydney
    Posts
    68

    Default 406 suspension

    Still chasing noises in the front end.
    So far I have replaced sway bar links and lower control arm bushes.
    Still, everytime you hit the accelerator and take off there is a clunk. The engine mounts look fine.
    Has any one had the need to replace the lower ball joint.
    If so what were the symptoms.

    Advertisement

  2. #2
    Fellow Frogger! 908HDI's Avatar
    Join Date
    May 2011
    Location
    Gold Coast, Australia
    Posts
    380

    Default

    I would get a friend to put the car in first and reverse with a bit of throttle and the brakes on with the bonnet up, while you look and listen for the clunk [ from the side of the car ].

    The other way is to take it to a garage for them to identify the problem and give you a quote at least then you'll know what it is.....

  3. #3
    1000+ Posts
    Join Date
    Nov 2010
    Location
    tweed heads
    Posts
    1,502

    Default gearbox mount

    have you checked the mount above the gearbox ,its under the battery on a 405 but i suspect it will be in similar place on 406 .PUGS

  4. #4
    Member
    Join Date
    Jun 2005
    Location
    Armidale
    Posts
    49

    Default 406 clunk

    I replaced the lower engine mount and retorqued the upper engine mount bolt (drivers side near cambelt cover) this bolt is removed to replace cambelt and tensioners

    KC MI16

  5. #5
    Sans Pond. STALLED's Avatar
    Join Date
    Oct 2003
    Location
    Sydney
    Posts
    2,868

    Default

    If it's doing it under acceleration etc - i'd suggest that it would be the mounts! Try stabbing the pedal...?

    As for the front end - i'm planning on rebuilding mine soonish. Will let you know how it goes. It's still fine, but after 190k - time for a refresh!
    2005 Renault Clio 182 Cup

    2011 Renault Megane 250 Cup Trophee - Sold

    1997 Peugeot 406 2.0 Manual - On Loan

    2004 Citroen C3 1.4 80th Anniversary (RIP)

  6. #6
    1000+ Posts Haakon's Avatar
    Join Date
    May 2002
    Location
    canberra...
    Posts
    8,777

    Default

    Check the strut inserts/top mount as well - is it a clunk there as the nose lifts under acceleration?
    I tried to drown my sorrows in alcohol, but the bastards learnt how to swim

  7. #7
    Fellow Frogger! paulrb's Avatar
    Join Date
    Dec 2004
    Location
    Geelong
    Posts
    214

    Default

    Tie rod ends? hows the steering?

    I had such a clunking noise.

    It was the linkages... made huge difference.
    Current Beasts:
    '89 405 Mi16
    '98 406 ST TD Wagon
    '90 405 MI16
    '67 Morris Mini

    Recent Pugs..
    '94 306 XR
    '01 306 XT
    '98 306 XT

  8. #8
    Fellow Frogger!
    Join Date
    Mar 2004
    Location
    sydney
    Posts
    129

    Default 406

    hi
    yes ihad the same noise ,replaced tie rod ends and its gone
    cheers ron

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •