Gearbox issues
  • Register
  • Help
Results 1 to 6 of 6

Thread: Gearbox issues

  1. #1
    Member Felix205GTi's Avatar
    Join Date
    Nov 2005
    Location
    Adelaide
    Posts
    46

    Default Gearbox issues

    Hey has anyone else had gearbox issues with a 205, ever since about 3 days ago i have alot of trouble getting it into first, im seriously worried about breaking something so i tried to take off in 2nd, same problem, what the hell is goig on, same with reverse, will not go in at all, so now if i have to move it i engage reverse while the ingition is off, and when i do ge it into first, i will have the clutch pully pressed in first and the car just wants to move away from me like an automatic does on idle in drive, seroiusly WTF is going on, it cant be the clutch, its only 20K/km old and it still gripps well on throttle, is its gearbox fluid? diff? i dont know throw some suggestions at me guys it would be much appreciated

    Advertisement

  2. #2
    Fellow Frogger! Roland's Avatar
    Join Date
    May 2005
    Location
    Perth
    Posts
    727

    Default

    Quote Originally Posted by Felix205GTi
    Hey has anyone else had gearbox issues with a 205, ever since about 3 days ago i have alot of trouble getting it into first, im seriously worried about breaking something so i tried to take off in 2nd, same problem, what the hell is goig on, same with reverse, will not go in at all, so now if i have to move it i engage reverse while the ingition is off, and when i do ge it into first, i will have the clutch pully pressed in first and the car just wants to move away from me like an automatic does on idle in drive, seroiusly WTF is going on, it cant be the clutch, its only 20K/km old and it still gripps well on throttle, is its gearbox fluid? diff? i dont know throw some suggestions at me guys it would be much appreciated
    It sounds like the clutch which is not disengaging properly.
    If the 205 is like the 405 and is cable operated then it should be adjustable.
    If the clutch is relatively new then I would head back to the mechanic who fitted it and ask for it to be adjusted.
    Good Luck
    Roland

  3. #3
    1075.6 SamR's Avatar
    Join Date
    May 2004
    Location
    Sydney
    Posts
    1,392

    Default

    Yep, sounds like the clutch isn't disengaging properly, especially seeing as your car creeps forward with the clutch pedal depressed. The cable probably needs to be adjusted.
    2005 Renaultsport Clio 182 Cup
    1989 205 Gti - Sold


    "This year, I invested in pumpkins. They've been going up the whole month of October and I got a feeling they're going to peak right around January. Then, bang! That's when I'll cash in." - Homer Simpson

  4. #4
    Tadpole gravy's Avatar
    Join Date
    Oct 2005
    Location
    Melbourne
    Posts
    14

    Default

    if you have a 205 where the reverse is next to first (S1), you can just move up the two nuts on the rod that connects from the cable to the clutch lever, at the underside of the gearbox.
    i had this problem, and moved the two nuts up (tightend) awound 5mm, and the problem went away. just make sure you use the second nut as a locking nut, or else you will have the problem again, due to the nuts moving down with the car vibrations and everything.

    dave

  5. #5
    Member Felix205GTi's Avatar
    Join Date
    Nov 2005
    Location
    Adelaide
    Posts
    46

    Default

    cheers lads that seems to be everybody's verdict, lets just hope its nothing more serious than that, otherwise i might have to buy a straight cut box, or maybe it might require a RCS engine conversion
    any more advice in very very much appreciated

  6. #6
    Tadpole Drevlin's Avatar
    Join Date
    Mar 2004
    Location
    Melbourne
    Posts
    12

    Default

    I was having gear selection problems, got the clutch cable adjusted which fixed the problems for about a day or two. Mechanic found that the bracket holding the cable was splitting.

    see this post.

    205 clucth cable mount bracket findings.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •