peugeot wiring diagrams
  • Register
  • Help
Results 1 to 9 of 9
  1. #1
    Tadpole
    Join Date
    Oct 2005
    Location
    sydney
    Posts
    8

    Icon5 peugeot wiring diagrams

    Hi

    In general, I've noticed a lack of schematics/wiring diagrams etc for recent model Peugeots - on the internet and in this forum/site.

    Where do people normally get this type of info from?

    Is there a recommended book or other source? Do you just figure it out for yourself?

    In particular, Im interested in the electrical wiring for a 2000 model Peugeot XT.

    Cheers,

    Advertisement

  2. #2
    Fellow Frogger! Decca's Avatar
    Join Date
    Jul 2004
    Location
    Canberra
    Posts
    896

    Default

    Cars are being made for many countries which means variations to wiring looms.

    So this means the wiring diagrams we have, usually in Haynes manuals, are fairly generalised and we have to use them as a rough guide ( as we do with most of the Haynes text )

    Are we talking about a 306? are you having trouble?

    The beauty of this forum is that a AFer can often tell you what to do for a certain problem and save you the hassle of chasing a certain coloured wire that dissappears behind the dash


    Decca
    Present --2016 2008 Outdoor / 2014 RAV4 Diesel (My utilitarian beast)

    Past -- 19?? 403 / 1974 504GL / 1972 R12TL / 1995 405SRi / 1997 406ST / 1998 306XT / 2004 406HD1 / 2008 308XSE HDi / 2008 307XSE

  3. #3
    Fellow Frogger!
    Join Date
    Sep 2003
    Location
    Just Nth of Parramatta
    Posts
    173

    Default Wiring diagrams

    I happen to have factory w/shop manuals on 306,405,406 and 605 that includes pages and pages on wiring diagrams.

    Which model are you talking about?
    Steve V6 ..
    404,504Ti, 406SV.

  4. #4
    Tadpole
    Join Date
    Oct 2005
    Location
    sydney
    Posts
    8

    Default

    Quote Originally Posted by Decca
    Are we talking about a 306? are you having trouble?

    The beauty of this forum is that a AFer can often tell you what to do for a certain problem and save you the hassle of chasing a certain coloured wire that dissappears behind the dash
    Decca
    Hi, yeah, its a 2000 model 306 XT.

    There is a connector in the front wiper motor compartment (under the bonnet right near the drivers door) with 5 wires. The colours of the wires are different on either side of the connector:

    red ---- white or fawn?
    black ---- green/yellow
    blue ---- red
    white ---- yellow
    grey ---- red


    I think the wires on the right-hand side go to the wiper motor.

    I'm having problems with the wipers in rain-sense mode. They stutter all over the place.

  5. #5
    Tadpole
    Join Date
    Oct 2005
    Location
    sydney
    Posts
    8

    Default

    Quote Originally Posted by steve V6
    I happen to have factory w/shop manuals on 306,405,406 and 605 that includes pages and pages on wiring diagrams.

    Which model are you talking about?
    Its a 2000 model 306 XT.

    Geez, with all those manuals, you must be serious!

  6. #6
    the famous 18E pug206gti's Avatar
    Join Date
    May 2005
    Location
    lost
    Posts
    11,055

    Icon6

    G'day,
    I'd like to see a diagram of a 2004 206 gti 180, just out of interest.
    regards,
    Les W.


    206 GTi 180
    the stealth Pug
    Did I do anything last night that suggested I was sane?








  7. #7
    Fellow Frogger! Decca's Avatar
    Join Date
    Jul 2004
    Location
    Canberra
    Posts
    896

    Default

    If wipers appear ok otherwise then could have a problem with the rain sensor on the windscreen.
    Check windscreen is clean and undamaged above the two light ports in the area above the rear vision mirror

    Unfortunatley my haynes manual for the 306 doesnt have any reference to the rain sensor in its schematics.

    Decca
    Present --2016 2008 Outdoor / 2014 RAV4 Diesel (My utilitarian beast)

    Past -- 19?? 403 / 1974 504GL / 1972 R12TL / 1995 405SRi / 1997 406ST / 1998 306XT / 2004 406HD1 / 2008 308XSE HDi / 2008 307XSE

  8. #8
    Tadpole
    Join Date
    Oct 2005
    Location
    sydney
    Posts
    8

    Default

    Quote Originally Posted by Decca
    If wipers appear ok otherwise then could have a problem with the rain sensor on the windscreen.
    Check windscreen is clean and undamaged above the two light ports in the area above the rear vision mirror
    It all looks fine on the windscreen. Note when I have the wipers on in rain sense mode, they do wipe the windscreen exactly when they should. So the sensing part appears great - which makes it all the more frustrating.

    The problem is when they do wipe, they stutter alot at the ends of the travel - which coincides with heaps of clicking of one of the relays.

    Quote Originally Posted by Decca
    Unfortunatley my haynes manual for the 306 doesnt have any reference to the rain sensor in its schematics.
    Decca
    That's a shame. I wanted to check the signals on the wires I mentioned and see if the problem is due to the wiper motor or one of its inputs. It will help to know what each of the wires is for, and I'm guessing atleast one of them comes from the rain sensor. Thanks for looking anyway.

    My guess is the five wires are for:
    • one for + power,
    • one for earth,
    • one for external trigger input from the rain sensor,
    • two for mode of operation from the stalk (eg off, intermittent, normal, fast)
    ?

    Cheers,
    Michael

  9. #9
    Fellow Frogger! Decca's Avatar
    Join Date
    Jul 2004
    Location
    Canberra
    Posts
    896

    Default

    Stuttering could be gear trubs in wiper motor or wiper arm bearings. may have to disconnect rods and see arms are moving freely.

    Relay clicking could be because motor is getting overloaded by wiper arms, gears etc and a current overload is cutting in?? maybe.

    wiper motor connections are ( according to Haynes ) ..
    connector 1 beige. wiper switch which connects to 12v at fuse 24 via connector 7a on fuse box ( for full speed wipe)
    ..... " 2 green yellow. goes to earth
    ..... " 3 red. goes to fuse 24 via connector 5a on fuse box
    ..... " 4 yellow. provides slow wipe speed
    ...... " 5 red. goes to wipe relay connector 5

    I think the two red wires are for the wiper parking feature

    connector 4 puts 12v into the motor from fuse 24.. but on slow wipe the 12v is fed direct to the motor ( possibly to a smaller field coil to give the slower speed) and on intermittent or rain sense the 12v is fed via the wiper relay


    so if wipers run smoothly in slow mode then trubs may be relay cause if I have read this manual correctly... slow and fast wipe are direct 12v feeds


    hope this is not confusing


    Decca
    Last edited by Decca; 27th February 2006 at 08:17 PM.
    Present --2016 2008 Outdoor / 2014 RAV4 Diesel (My utilitarian beast)

    Past -- 19?? 403 / 1974 504GL / 1972 R12TL / 1995 405SRi / 1997 406ST / 1998 306XT / 2004 406HD1 / 2008 308XSE HDi / 2008 307XSE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •