405 sri engine dramas
  • Register
  • Help
Results 1 to 3 of 3
  1. #1
    Tadpole
    Join Date
    Feb 2006
    Location
    australia
    Posts
    2

    Icon5 405 sri engine dramas

    as an occasional problem, when in neutral and idling, the rev's will drop to about 1000 rpm, the car will idle, normally. Then, mysteriously, when 1st is engaged and the accelerator is tapped then released, the revs will drop and the car will stall. It may be a computer sensor? or another mechanical glitch? any suggestions or ideas on this issue??

    Advertisement

  2. #2
    Tadpole IBLOWN's Avatar
    Join Date
    Feb 2006
    Location
    Penrith, Sydney
    Posts
    25

    Default

    sounds like an IAC problem
    Peugeot 405 sri 94' everyday. Commodore once a month.

    http://www.cardomain.com/ride/2213367

  3. #3
    Fellow Frogger! Decca's Avatar
    Join Date
    Jul 2004
    Location
    Canberra
    Posts
    896

    Default

    check wires going to map sensor which is behind the radiator at the top. I had similar probs and found a wire had broken due to engine movement and not enough slack in the wires.

    Decca
    Present --2016 2008 Outdoor / 2014 RAV4 Diesel (My utilitarian beast)

    Past -- 19?? 403 / 1974 504GL / 1972 R12TL / 1995 405SRi / 1997 406ST / 1998 306XT / 2004 406HD1 / 2008 308XSE HDi / 2008 307XSE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •