205si not starting
  • Register
  • Help
Results 1 to 9 of 9
  1. #1
    al
    al is offline
    1000+ Posts al's Avatar
    Join Date
    Dec 2004
    Location
    melbourne
    Posts
    2,012

    Default 205si not starting

    My sisters car is occasionally difficult to start, but today it won't go at all. I've checked obvious things, but i'm wondering what else to look for.

    It is turning over fine, but not firing. Plugs, leads, starter etc are fine, although i don't know how to check if it is getting any fuel.

    Any suggestions?

    Advertisement
    405 Mi16 - Sold - Now back
    205 Mi16
    505 GTi

  2. #2
    Banned orestes's Avatar
    Join Date
    Mar 2004
    Location
    Sunshine Coast
    Posts
    4,520

    Default

    have you checked the coil?

  3. #3
    I might be slow... DRTDVL's Avatar
    Join Date
    May 2005
    Location
    Auckland
    Posts
    1,288

    Default

    have you checked the charge on the battery... or checked to see if there is water in the battery...

  4. #4
    al
    al is offline
    1000+ Posts al's Avatar
    Join Date
    Dec 2004
    Location
    melbourne
    Posts
    2,012

    Default

    I checked all the wiring... Anyway, i just towed it into the street and it roll started fine.

    What could be causing this? Sometimes when it is hard to start it spits out a bit of smoke - valve stems? Although, it has only done 125k kms... Perhaps i should do a compression check and see what it reveals...
    405 Mi16 - Sold - Now back
    205 Mi16
    505 GTi

  5. #5
    I might be slow... DRTDVL's Avatar
    Join Date
    May 2005
    Location
    Auckland
    Posts
    1,288

    Default

    i had the same problem in the s16 - the battery was dry

  6. #6
    1000+ Posts
    Join Date
    Aug 2001
    Location
    brisbane
    Posts
    2,908

    Default

    Two things come to mind....bad earth especially the one under the battery
    or the ignition module....the age of the car tells me it is due to go soon.
    cheers jr
    jr20516v

    Now:
    Exige SC [modded], 205 Si. 205 GTi , Megane R26 LY , Megane 225 [modded ]


    Previous: Honda EP3 Supercharged , 205 x34 [ including MI16 TURBO, 8v TURBO, CTI, 16V+TB's, 8V+TB's,] Fiat X1-9 X3, Beta coupes x5, Lancia Gamma coupe, GTI-R, Corvette C4, Fiero x5, Alpine GTA turbo, r5 GTT Dimma, 2cv ripple nose, Lotus Elise, 205 Dimma TT, Cliosport 172.x2, Clio rs 200

  7. #7
    al
    al is offline
    1000+ Posts al's Avatar
    Join Date
    Dec 2004
    Location
    melbourne
    Posts
    2,012

    Default

    Quote Originally Posted by jr20516v
    Two things come to mind....bad earth especially the one under the battery
    or the ignition module....the age of the car tells me it is due to go soon.
    cheers jr
    I didn't look at the earth there, although i have heard that is an issue in the gti... As for the ignition module, is there any way of isolating that?

    Incidentally, i discovered another thing i like about this car - the room under the bonnet!! The inlet is practically not there, and you can sse the starter (and do whatever you want to it) without removing anything... It makes the gti look a little...cramped.
    405 Mi16 - Sold - Now back
    205 Mi16
    505 GTi

  8. #8
    Fellow Frogger!
    Join Date
    Aug 2005
    Location
    Liverpool NSW
    Posts
    317

    Default

    Quote Originally Posted by al
    ... Sometimes when it is hard to start it spits out a bit of smoke - ...
    can you see where the smoke is coming from? i know its a pain-in-the... but have you double-checked the electrical bits with a multi-meter? my pug was running horrible bout 5 weeks back, changed the plugs, leads, cap, rotor, fuel filter, re-set the timing(also cause rego is soon) & its running considerably better. a compression test can be done if/when you change the plugs.
    Puggy.

  9. #9
    al
    al is offline
    1000+ Posts al's Avatar
    Join Date
    Dec 2004
    Location
    melbourne
    Posts
    2,012

    Default

    Quote Originally Posted by 205puggypower
    can you see where the smoke is coming from?
    Puggy.
    It comes from the exhaust, which indicates the valve stems doesn't it? I was suprised by this though as the car is a 93 model, has only done 125k kms and has lived a very gentle life...

    I have been told that smoke can indicate rings too, which would show up in a compression test... obviously i hope this isn't the case, (and i think it is unlikely) but it has been mentioned.

    And i know what you mean about the electrical things... the gti is waiting on a new dizzy cap/rotor/leads/plugs etc...
    405 Mi16 - Sold - Now back
    205 Mi16
    505 GTi

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •