how much oil does your 205 gti use?
  • Register
  • Help
Results 1 to 14 of 14
  1. #1
    Fellow Frogger! bazgti's Avatar
    Join Date
    Jul 2004
    Location
    nth balwyn, victoria
    Posts
    1,428

    Default how much oil does your 205 gti use?

    ive read that 205 gti can use up to a litre of oil every 1000 km;s.
    mine uses no where near this much ,even with lots of city driving.
    id be lucky to put a litre in between services and ive got a small leak as well.
    now im not complaining im just wondering how much your 205 uses.
    my car runs a little lean so would this have any bearing on the low oil consumption.
    the motor has done 180,000 with a reb
    uild at 90,000 and valve clearances done at 172000km along with cambelt ,water pump,tensioner major service.
    so it is in pretty reasonable running order.
    the car gets serviced religiously ever 5000km,runs on 20 w 50 penrite with a touch of thicker oil in the hot season for better oil pressure.
    so how much oil does your 205 gti use???????????-BAZZ

    Advertisement

  2. #2
    1000+ Posts PeterT's Avatar
    Join Date
    Jul 2000
    Location
    Castle Hill, Sydney
    Posts
    7,483

    Default

    Oil consumption on early 205's and 405's was very high, due to oil ring control problems. This was fixed with recalls and in later models.

    In addition, the valve stem seals went hard at approx. 120-130K, also increasing oil consumption.

    '92 205 Mi16
    '90 Mi16x4

  3. #3
    1000+ Posts N5GTi6's Avatar
    Join Date
    Mar 2004
    Location
    Sydney
    Posts
    1,101

    Default

    My 205 GTi S3 never used a drop between services. I ran 5-40 fully synthetic year round, and in 3 years all I ever did was change the oil and filter (as far as oil goes). Never a need for topups.

    Any engine using a litre every 1000km's has a serious problem.

    Cheers
    '07 C3 Exclusive
    '10 308 Sportium Touring
    '12 Megane RS265 8:08

  4. #4
    1000+ Posts Dave's Avatar
    Join Date
    Apr 2001
    Location
    Brisbane
    Posts
    1,340

    Default

    My block is the same as a serier 1/2 GTi and has never used a drop of oil using 5w40 using both early and late model heads.
    In my experience we have two newer cars with the later 88kw (series 3 engine) and they are the ones with excessive oil consumption.



    Dave


  5. #5
    Fellow Frogger! Cubits's Avatar
    Join Date
    Jan 2004
    Location
    Brisbane
    Posts
    555

    Default

    Hmmm, 5w40 huh? I've been running slightly heavier for yonks now, barely used oil before the rebuild (seals had gone a touch), and after a little run-in of the components, she's not using any oil once again.

    I was thinking 5w40 may be too light for the 205, but obviously not. Then again i don't see much need for change in a car which is hardly power-hungry anyway.
    1987 205 GTI - Graphite Grey - 206k km's
    1988 MR2 Supercharger - Mica Blue - 114k km's

  6. #6
    1000+ Posts N5GTi6's Avatar
    Join Date
    Mar 2004
    Location
    Sydney
    Posts
    1,101

    Default

    Quote Originally Posted by Cubits
    Hmmm, 5w40 huh? I've been running slightly heavier for yonks now, barely used oil before the rebuild (seals had gone a touch), and after a little run-in of the components, she's not using any oil once again.

    I was thinking 5w40 may be too light for the 205, but obviously not. Then again i don't see much need for change in a car which is hardly power-hungry anyway.
    I used 5w40 'cause it had noisy tappets when cold, and the only way to cure it was to go for thinner oil so it circulated quicker - cured it too. In over 70K km's it never needed an extra drop between changes. All the 'experienced' people warned me that 'she'll sure use some oil if you put that thin stuff in' - but I certainly never saw that.

    Cheers
    '07 C3 Exclusive
    '10 308 Sportium Touring
    '12 Megane RS265 8:08

  7. #7
    Fellow Frogger! bazgti's Avatar
    Join Date
    Jul 2004
    Location
    nth balwyn, victoria
    Posts
    1,428

    Default

    Quote Originally Posted by Dave
    My block is the same as a serier 1/2 GTi and has never used a drop of oil using 5w40 using both early and late model heads.
    In my experience we have two newer cars with the later 88kw (series 3 engine) and they are the ones with excessive oil consumption.



    Dave

    so youre saying its the s3's that have the high oil comsunption.
    -BAZZ

  8. #8
    Fellow Frogger! bazgti's Avatar
    Join Date
    Jul 2004
    Location
    nth balwyn, victoria
    Posts
    1,428

    Default

    Quote Originally Posted by N5GTi6
    I used 5w40 'cause it had noisy tappets when cold, and the only way to cure it was to go for thinner oil so it circulated quicker - cured it too. In over 70K km's it never needed an extra drop between changes. All the 'experienced' people warned me that 'she'll sure use some oil if you put that thin stuff in' - but I certainly never saw that.

    Cheers

    the handbook that comes with the car recomends 10 w 50 for a new engine.
    ive been told by numerous peugeot mechanics[well 2 actually]that when the engine gets to 130-150,000 km's on a 205 gti ,its a good idea to run 20 w 50.
    i do this and my tappet noises are far less than with thinner oil.
    im just wondering about the thinner oil concept,
    whats your opinion on this thinner oil concept of making the tappets less noisy?
    maybe on start up, but what about when the engine gets hot?,thats when i used to hear the tappets more than any other time.
    im interested in your opinion-BAZZ

  9. #9
    1000+ Posts Stone Free's Avatar
    Join Date
    Jul 2004
    Location
    Eating through my P6000s around Bell St Maccas!!
    Posts
    1,411

    Default

    Rach goes thru a sh1tload of oil in her S3, but her car blows more smoke out the back than an Afghani kasbah, especially when she's giving it a bit. definitely in need of a re-build in the near future I would say. Anyway, she has to put more oil in about every 1-2000km I would say.
    The AWARD WINNING 1998 Blaze Yellow 306 GTi6


    ......and a Series 3 205GTi on the side.



    "I enjoy telling people what to do, because I am an arrogant rock star. That's what I do. That's my job." Gene Simmons, ROCK SCHOOL.

  10. #10
    1000+ Posts Dave's Avatar
    Join Date
    Apr 2001
    Location
    Brisbane
    Posts
    1,340

    Default

    Yeah i don't think the rings seal very well on the later engines. From all the old bx's i have inspected, all of the older tri's blow no smoke and use no oil, whereas it is basically unheard of for a tri122 /tzi to not use oil - i am just assuming its the same for the 205's series 1/2 vs 3 as they are the same engines.

    Dave


  11. #11
    Fellow Frogger!
    Join Date
    May 2002
    Location
    Adelaide
    Posts
    642

    Default

    My S3 uses a bit of oil, I use a synthetic 15/50 noisy on start but once warmed up no probs, it has just over 130,000 so valve stem seals may be going, but it does not blow smoke even when giving it a bit, the only time i have seen smoke is occasionally on start up it gives a little puff!
    05' Megane 225 Cup

  12. #12
    VIP Sponsor
    Join Date
    Aug 2000
    Posts
    9,261

    Default

    Quote Originally Posted by Dave
    Yeah i don't think the rings seal very well on the later engines. From all the old bx's i have inspected, all of the older tri's blow no smoke and use no oil, whereas it is basically unheard of for a tri122 /tzi to not use oil - i am just assuming its the same for the 205's series 1/2 vs 3 as they are the same engines.

    Dave
    My series 1 GTI (80000km) used heaps of oil along with many others at the time.
    My Si uses none at 230000km.
    My 1988 1.9 GTi UK spec uses plenty but the motor is pretty tired.
    Graham

  13. #13
    Fellow Frogger! bazgti's Avatar
    Join Date
    Jul 2004
    Location
    nth balwyn, victoria
    Posts
    1,428

    Default

    you just love that si dont you graham?
    this is what im talking about regarding high consumption.i think that the majority of peopl talk about high oil usage in their 205 and those who dont either have rebiult or low k engines.
    mine blows no smoke at all.
    ive even read in handbooks[although i cant find it now of course] about high oil consumption with these cars.
    just interested in the general consensus.-BAZZ

  14. #14
    1000+ Posts N5GTi6's Avatar
    Join Date
    Mar 2004
    Location
    Sydney
    Posts
    1,101

    Default

    Quote Originally Posted by bazgti
    the handbook that comes with the car recomends 10 w 50 for a new engine.
    ive been told by numerous peugeot mechanics[well 2 actually]that when the engine gets to 130-150,000 km's on a 205 gti ,its a good idea to run 20 w 50.
    i do this and my tappet noises are far less than with thinner oil.
    im just wondering about the thinner oil concept,
    whats your opinion on this thinner oil concept of making the tappets less noisy?
    maybe on start up, but what about when the engine gets hot?,thats when i used to hear the tappets more than any other time.
    im interested in your opinion-BAZZ
    yeah - my 205 GTi S3 only had about 105K km's on it when I sold it. Since it was starting to fall apart around me I had no choice but to move it on, but the motor was still as strong as the day I bought the car. Never used a drop of oil and never smoked out the exhaust.

    My tappets were never noisy when hot - only when cold - and only for about the first 30 secs. Since startup seemed to be my issue, just to try something, I put in some 5w40 synthetic to see how it would go. It immediately made the cold starts less painful / noisy, and I was pretty confident that using full synthetic would give it the protection against breakdown and sheer at high temps. I guess I could have used Mobil 1 (5w50) but I was getting 5w40 pretty cheap on a fuel card.

    Maybe in an older engine you'd be better off with something thicker though, but with 105K km's on the clock mine still had great oil pressure as well.

    Cheers

    Justin
    '07 C3 Exclusive
    '10 308 Sportium Touring
    '12 Megane RS265 8:08

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •