starter motor issues
  • Register
  • Help
Results 1 to 4 of 4
  1. #1
    Fellow Frogger! nick86's Avatar
    Join Date
    Jun 2004
    Location
    Melbourne, Australia
    Posts
    128

    Default starter motor issues

    hi all, bit of an issue...

    somehow the battery in my 405 has run almost flat (lights etc still work, starter moter wont even turn over anymore) but for some reason when i hooked it up to my brothers car to try for a jump start it still wouldnt start...

    is it common for starter motors to get jammed? the problem isnt a lack of power (even though its probably draining the battery) and the car was running fine three days ago...

    Advertisement


    hope someone can shed some light onto this situation, im guessing at least someone has had this happen before
    '92 405 mi16

  2. #2
    Fellow Frogger! jarrods's Avatar
    Join Date
    Mar 2004
    Location
    Melbourne
    Posts
    303

    Default

    Quote Originally Posted by nick86
    hi all, bit of an issue...

    somehow the battery in my 405 has run almost flat (lights etc still work, starter moter wont even turn over anymore) but for some reason when i hooked it up to my brothers car to try for a jump start it still wouldnt start...

    is it common for starter motors to get jammed? the problem isnt a lack of power (even though its probably draining the battery) and the car was running fine three days ago...

    hope someone can shed some light onto this situation, im guessing at least someone has had this happen before
    Do the lights dim when you try to start it. Can you hear the starter motor go click when you turn the key. Check all fuses, the starter motor relay if there is one and make sure the starter wire (Small one) is connected to the starter motor solinoid. If you have a multimeter you should get 12V on this wire when you turn the key. Be carefull when doing this in case it does start or turn over. Report back if you can't find the problem.


    Jarrod

  3. #3
    Moderator Alan S's Avatar
    Join Date
    Mar 2001
    Location
    Queensland, Australia
    Posts
    8,923

    Default

    FWIW, on the BX there's a relay that is incorporated in the circuit and is usually located near (sometimes under) the battery. It has the nasty habit of getting corrosion in it and will give the symptoms you mention.
    There are also a series of multi plugs and again, one that sits under the battery that corrodes on the contacts and has been the cause of more starter motors to be replaced unnecessarily then anything else on the car. The one I refer to (again on a BX) has 3 wires going to it.
    Don't know how identical these two cars might be, but thought I'd make mention for something to go looking for.

    Alan S
    If it ain't broke, use a 12" shifter.....that usually does the trick!!

  4. #4
    Fellow Frogger! tassiediesel's Avatar
    Join Date
    Jul 2004
    Location
    Tasmania
    Posts
    175

    Default Try this but be careful!

    Make sure the car is out of gear and hot wire the starter solenoid at the spade connector. (The thin wire at the starter solenoid.) Just run a wire from the + battery terminal. If the starter's OK she'll turn over.
    82 Peugeot 505 Turbo Diesel
    78 VW Golf diesel
    80 VW Golf diesel
    84 Nissan Patrol MQ diesel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •