306 engine 'ticking' noise ?
  • Register
  • Help
Results 1 to 5 of 5
  1. #1
    rek
    rek is offline
    1000+ Posts rek's Avatar
    Join Date
    Aug 2001
    Location
    Melbourne, Vic
    Posts
    1,388

    306 engine 'ticking' noise ?

    Hi all,

    Just recently (over the past week or so) my 306 GTi6 has developed a ticking noise coming from the engine bay. It is one 'tick' per revolution (at least I see a flash of the markings on one of the accessory belts for each tick)

    Advertisement


    I've tried to listen into exactly where it is, and it seems to be coming from the belt side of the engine. It doesn't affect the smoothness or performance of the engine in any discernable way, it's just ticking. Thing is, when the engine warms up, the ticking gets a bit louder..

    At first I thought it might just be one particularly noisy valve, but if anything that would get quieter when the engine warms up, wouldn't it? I can't think of any ticking kind of noise from an engine that would get louder when the engine gets warm..
    Peter
    2008 Saab 9-3 1.9 TiD Sportcombi
    2011 Volvo C30 DRIVe 1.6D

  2. #2
    rek
    rek is offline
    1000+ Posts rek's Avatar
    Join Date
    Aug 2001
    Location
    Melbourne, Vic
    Posts
    1,388
    Dropped into Regan's this arvo to see what they reckon. It baffled one mechanic, and another (more experienced) one came up to have a look and listen at it, and said it's likely to be something to do with the cambelt.

    Needless to say I left the car with them to investigate (which they're going to do ASAP) ... I don't want to arrange a piston/valve face-off anytime soon wink
    Peter
    2008 Saab 9-3 1.9 TiD Sportcombi
    2011 Volvo C30 DRIVe 1.6D

  3. #3
    rek
    rek is offline
    1000+ Posts rek's Avatar
    Join Date
    Aug 2001
    Location
    Melbourne, Vic
    Posts
    1,388
    On a completely unrelated note , where can one get an Aussiefrogs sticker in Melbourne? :p
    Peter
    2008 Saab 9-3 1.9 TiD Sportcombi
    2011 Volvo C30 DRIVe 1.6D

  4. #4
    Fellow Frogger!
    Join Date
    Sep 2001
    Posts
    490
    I had some ticking noises rek, but they were more frequent that once per revolution. Not sure if it was sticky lifters or what but it happened when it was cold. After a service it all went away.

    Overall it's a pretty cantankerous motor though!

  5. #5
    Gone Fishin' Ray Bell's Avatar
    Join Date
    Jun 2001
    Location
    Burpengary and Murrumburrah, Qld and NSW
    Posts
    9,223
    At one tick per revolution of the accessory belts... I'd say it's a frayed belt.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •