205 GTi cold idle problem
  • Register
  • Help
Results 1 to 3 of 3
  1. #1
    Fellow Frogger!
    Join Date
    May 2002
    Location
    Adelaide
    Posts
    642

    205 GTi cold idle problem

    When I start it up in the morning or when the engine is cold again it idles at around 2000rpm, it hasn't done it before, is this normal, I live in the Adelaide hills and it has been really cold lately, is the ECU compenstating for this by idling quicker, if it is not normal how do you fix it.

    Advertisement
    05' Megane 225 Cup

  2. #2
    Fellow Frogger! BW205's Avatar
    Join Date
    Feb 2003
    Location
    Mostly Hong Kong and sometimes Brisbane
    Posts
    513
    I believe it is the car's SAD working to heat up the engine to its normal operating temperature.

    Just makes sure the revs will die down to normal once the engine is at normal operating temperature.

    Cheers
    Billy head_ban
    Stock '87 205 GTi
    Stock '98 306 GTi-6

    -Memories are good only if you don't have to deal with the past.-

  3. #3
    Fellow Frogger!
    Join Date
    May 2002
    Location
    Adelaide
    Posts
    642
    Yeah once the cars up to operating temp it idles fine, cheers
    05' Megane 225 Cup

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •