306 windscreen wiper problem
  • Register
  • Help
Results 1 to 10 of 10
  1. #1
    Member camlv's Avatar
    Join Date
    Dec 2003
    Posts
    72

    Icon4 306 windscreen wiper problem

    The windscreen wipers on my 306 N3 XT have suddenly died and dont work at all, could just be a fuse but i dont know which fuse is for the wipers so i cant check easyly. Could anyone help out in fixing the problem?

    Advertisement

  2. #2
    sans witticism SLC206's Avatar
    Join Date
    Sep 2003
    Location
    North Parramatta
    Posts
    3,997

    Default

    Quote Originally Posted by camlv
    The windscreen wipers on my 306 N3 XT have suddenly died and dont work at all, could just be a fuse but i dont know which fuse is for the wipers so i cant check easyly. Could anyone help out in fixing the problem?
    The correct fuse will be highlighted in the owner's manual - and yes, that's a great place to start.

    Have you got one?
    Regards,

    Simon

    2018 308 GTi 2011 DS3 DSport
    ----
    2014 208 GTi 2007 207 GTi 2004 206 GTi180 2000 206 GTi 1995 306 XT

    www.peugeotclub.asn.au

  3. #3
    1000+ Posts purrr-geot's Avatar
    Join Date
    May 2003
    Location
    melb
    Posts
    4,379

    Default

    the fuse no/type should be in the car manual. If i can find mine i will let you know. I take it thats its the front windscreen wipers & not the rear

  4. #4
    Member camlv's Avatar
    Join Date
    Dec 2003
    Posts
    72

    Default

    Quote Originally Posted by SLC206
    The correct fuse will be highlighted in the owner's manual - and yes, that's a great place to start.

    Have you got one?
    Yeah thats the problem, i have never had a owner's manual.

    Its just the frount ones, the rear wipers still work fine.

  5. #5
    1000+ Posts brenno's Avatar
    Join Date
    Jul 2000
    Location
    2035
    Posts
    1,937

    Default

    It wouldn't take that long to pull out all the fuses and check would it?

    I had the wiper motor fail in my N3 XT. I had to buy a new one and fit it. It's a prick of a job from memory so I'd hope it is just a fuse.

  6. #6
    Fellow Frogger! jfn180's Avatar
    Join Date
    Jul 2002
    Location
    sydney
    Posts
    725

    Default

    Quote Originally Posted by macquered
    It wouldn't take that long to pull out all the fuses and check would it?

    I had the wiper motor fail in my N3 XT. I had to buy a new one and fit it. It's a prick of a job from memory so I'd hope it is just a fuse.

    same thats wat happen to my 306 the motor died
    97`black 306 style sold JFN 306
    04 Black 206 GTI 180 JFN 180 FOR SALE
    I HATE V8 LANDCRUISERS


    WEST TIGERS= PREMIERS 05

  7. #7
    Member camlv's Avatar
    Join Date
    Dec 2003
    Posts
    72

    Default

    hope its not the motor then. I might end up having to check all of the fuses anyway.

  8. #8
    sans witticism SLC206's Avatar
    Join Date
    Sep 2003
    Location
    North Parramatta
    Posts
    3,997

    Default

    Quote Originally Posted by camlv
    hope its not the motor then. I might end up having to check all of the fuses anyway.
    Ok then, some good news.

    PeugeotLogic have come through again and have all fuses on their website. You just need to know your vehicle's VIN to work it out. Try this link:

    306 Fuse chart

    I'm hoping fuse position 1 is top left, but look out for some sort of labeling there.
    Regards,

    Simon

    2018 308 GTi 2011 DS3 DSport
    ----
    2014 208 GTi 2007 207 GTi 2004 206 GTi180 2000 206 GTi 1995 306 XT

    www.peugeotclub.asn.au

  9. #9
    Member camlv's Avatar
    Join Date
    Dec 2003
    Posts
    72

    Default

    Nope cant be a fuse because the wash still works and thats on the same fuse. I might have a look around tomorrow to try to find the problem and test the wiper motor.

    Thanks for that SLC206
    Last edited by camlv; 16th January 2005 at 07:40 PM.

  10. #10
    Member camlv's Avatar
    Join Date
    Dec 2003
    Posts
    72

    Default

    I have found what i think is the power for the wiper motor and there are 5 pins, i tryed testing them with a multi meter to see what they do when the wipers are on. 1 didnt do anything, 2 was the ground pin, and 3-5 supplyed a constant 12v regardless wether the wipers were turned on or off. I still dont have a clue what the problem is. Does anyone have experence in the wiring of the motor? I might just take it into a peugeot garage to get it checked.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •