405 'whirring' glovebox
  • Register
  • Help
Results 1 to 6 of 6
  1. #1
    Tadpole Mark Casey's Avatar
    Join Date
    Jan 2005
    Location
    St. Kilda E. Melbourne Australia
    Posts
    23

    Default 405 'whirring' glovebox

    A minor annoyance, and although I'll be getting behind there soon, I'm wondering if this is a common problem.
    Sounds like a fan although occurs with it in the 'off' position.
    cheers, Mark.

    Advertisement

  2. #2
    Fellow Frogger!
    Join Date
    May 2004
    Location
    United Kingdom
    Posts
    338

    Default

    Hi

    Do you have aircon fitted? Is it the little fan behind the small grill above & to the right of the glovebox?
    This is the cabin temperature sensor & the whirring does take some getting used to.

    The heater blower fan RUNS even in the off position, Its to keep airflow through the car.

    The only other time you will get noise from behind the glovebox is when the outside air intake flap motor strips its gears, But thats a annoying clicking noise.
    Last edited by LeePower; 16th January 2005 at 06:18 AM.
    2003 Pug 206 GLX TU3JP

  3. #3
    Tadpole Mark Casey's Avatar
    Join Date
    Jan 2005
    Location
    St. Kilda E. Melbourne Australia
    Posts
    23

    Default

    Cheers Lee, and yes I have air-conditioning and it may well be coming from that little grill.
    I'll just try and drown it out with the stereo.
    p.s. still haven't got round to the speedo installation...any day now hehe.

  4. #4
    Fellow Frogger!
    Join Date
    May 2004
    Location
    United Kingdom
    Posts
    338

    Default

    If it is from behind that grill.

    Pop the grill off, Gently blow the dust off the fan & squirt a little light oil on the fan when its spinning.

    WD40 or similar is the favourite for this task.

    Good luck with the speedo mate, I know what a so & so they are having done a couple in my time
    2003 Pug 206 GLX TU3JP

  5. #5
    1000+ Posts cruiserman's Avatar
    Join Date
    Aug 2002
    Location
    Canberra
    Posts
    1,290

    Default

    Mine did this the other day and a simple bit of violent maintenance fixed it. A quick slap on the grill and presto no more fan noise and the fan is still going.
    Neil
    '94 405 SRBT

    '82 CX 2400 Pallas 5spd

    '77 CX 2400 Pallas 4spd manual Import

    '76 CX Super

    '05 WL Statesman

    '92 HZJ80 Landcruiser

  6. #6
    Tadpole Mark Casey's Avatar
    Join Date
    Jan 2005
    Location
    St. Kilda E. Melbourne Australia
    Posts
    23

    Default

    Hmmm...I guess it must have been the smug grin that I carried out to the car along with the WD40 and me camera lens brush.
    After popping off the grill...giving it and the fan a work-over with the brush and a spray...turned the key to anticipate golden silence. But no...the whirring is still there but coming from behind the glove-box.
    I did clamp my ear to the grill and can hear the fan, but it's fairly quiet.
    Trying cruiserman's 'fine tuning' technique didn't convince co-operation either...but the noise is only when the ignition is 'on' and not in the 'accessory' position.
    cheers, Mark.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •