headunit
  • Register
  • Help
Results 1 to 3 of 3

Thread: headunit

  1. #1
    Fellow Frogger! choiboi's Avatar
    Join Date
    Jun 2004
    Location
    sydney
    Posts
    200

    Default headunit

    Hi,

    Advertisement


    I know the stock head unit is notrious with skipping, however I have put in my Sony HU which was taken out of my BMW. This deck rarely skipped in the BMW. However in the PUG 206 this deck has been skipping on every bump. I know the deck is mounted on a slight incline. Does this make it more prone to skip?

    Has anyone who has installed an aftermarker HU experienced really bad skipping? or is it just me.. I don't think I have damaged my deck in any way. Everythingthing seems to work fine SQ is fantastic.
    NOTE: this is the MX630 (650?) model it was the top of the range deck last yr.

    Also after installnig this deck I have noticed a BIG improvement in sound quality with the stock goodman speakers they do sound alright. I'd like to know are gettin aftermarket splits soemthing like a pair of alpine type s 6.5inch components are worth it?

  2. #2
    1000+ Posts gti138's Avatar
    Join Date
    Mar 2004
    Location
    Adelaide, South Australia
    Posts
    1,885

    Default

    Quote Originally Posted by choiboi
    Hi,

    I know the stock head unit is notrious with skipping, however I have put in my Sony HU which was taken out of my BMW. This deck rarely skipped in the BMW. However in the PUG 206 this deck has been skipping on every bump. I know the deck is mounted on a slight incline. Does this make it more prone to skip?
    Funny mine never skips unless I hit something like a speedhump too fast and/or a big pothole. But then again even the aftermarket head unit in my old car would skip then.

    Is your 206 pre-mux'd? No audio display in the central display and/or 15" rims etc. One of the 206gti.net guys has done an extensive audio install in his 206 and hasnt reported any problems.
    Murray : And there are flames coming from the back of Prost's car as he enters the swimming pool!
    James Hunt: Well that should put them out then!


    Mallala: 1:30.79





  3. #3
    Fellow Frogger! choiboi's Avatar
    Join Date
    Jun 2004
    Location
    sydney
    Posts
    200

    Default

    Yeah it's a 1999 model. pre-muxed..

    damn.. Yeah I read it
    lol looked around everywhere seems to be only happening to me..

    They have complained aboyut the eurovox unit skipping however there seems to be no mention of the same happening with aftermarket units.. hmm.. Alpine or Nakamichi it is then.. *throws the sony in the bin*

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •