306/xsara Auto adjusting clutch cable dramas
  • Help
Results 1 to 8 of 8
  1. #1
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,423

    Default 306/xsara Auto adjusting clutch cable dramas

    Gday all

    Helping a friend with his Xsara thats just snapped its cable at the pedal. The little white plastic clip that attaches to the pedal. Why the f*ck would you make it from plastic is beyond me.

    New cable arrived and the casing that keeps the adjuster compressed was broken which allowed the cable to 'lengthen/extend/uncompress'. They can be re compressed which we did with a few cable ties and tape to keep the cable as it was intended to be fitted.

    Advertisement


    After many cuts, scratches and swear words we managed to get the cable fitted ( another genius french design, not) and released the home brew clamp on the auto adjuster but the pedal is still on the floor. The auto adjuster just springs completely open when released even when the cable is fitted so what the point of it coming compressed? I imagine that it should only open a certain distance that then allows it to adjust to a certain point? The pedal is about 2 inches off the floor and nowhere near enough to move the clutch arm 1mm.

    Removed the cable and tried the whole process again making sure the cable was the same length as the old one etc. Refitted it again making sure the grommet was located correctly in the hole under the booster, compressed the adjuster correctly and still no joy. Pedal is essentially on the floor still.

    Has anyone has the same experience or am I being an idiot and missing something? Its terribly frustrating that something so simple is over complicated by the French one again. Whats wrong with a regular cable? ( ranting )

    Any help appreciated. Im close to burning it to the ground.
    94 205 Gti Classic #9
    91 205 Si
    87 205 GTi Race Car
    http://www.aussiefrogs.com/forum/res...-race-car.html

  2. #2
    Fellow Frogger!
    Join Date
    May 2016
    Location
    Sydney
    Posts
    354

    Default

    burn it.

  3. #3
    Fellow Frogger!
    Join Date
    May 2016
    Location
    Sydney
    Posts
    354

    Default

    but seriously.... I'm sure you're just missing something simple (read illogical and backwards). What about at the clutch end? Everything seated in the right place etc.?

  4. #4
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,423

    Default

    657B830E-E2B8-4D30-80C2-DD3E35FE2553.jpeglooks like the cable is dud. Its missing a ring that looks to be vital in the way it seats. Regardless of the missing part its still no even close to working properly.

    Found a new cable locally so let see.

    Its beyond me why they make shit like this out of plastic that requires so much force. (The clip)

    Fingers crossed the new cable has someone who was awake putting it together.
    94 205 Gti Classic #9
    91 205 Si
    87 205 GTi Race Car
    http://www.aussiefrogs.com/forum/res...-race-car.html

  5. #5
    1000+ Posts PeterT's Avatar
    Join Date
    Jul 2000
    Location
    Castle Hill, Sydney
    Posts
    7,532

    Default

    Throw it all away and change to XU9J4 clutch, BE3 205 cable etc.

    '92 205 Mi16
    '90 Mi16x4

  6. #6
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,423

    Default

    If it were my car maybe i would. Its not and I can be bothered! My mate has no money at the moment and all that costs too much at this point.

    Ive located a cable locally and it should be here soon so we will see.
    94 205 Gti Classic #9
    91 205 Si
    87 205 GTi Race Car
    http://www.aussiefrogs.com/forum/res...-race-car.html

  7. #7
    VIP Sponsor
    Join Date
    Aug 2000
    Posts
    9,427

    Default

    I have one available, in a car working perfectly.

  8. #8
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,423

    Default

    Thanks Graham but I have just paid for a brand new one. Cheers
    94 205 Gti Classic #9
    91 205 Si
    87 205 GTi Race Car
    http://www.aussiefrogs.com/forum/res...-race-car.html

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •