405 Mi16 inconsistent idle
  • Register
  • Help
Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Jul 2002
    Location
    Melbourne, Australia
    Posts
    46

    405 Mi16 inconsistent idle

    Hi,
    I have seen posts like this before but didn't have the time to dig them up from the depths of the forum!! Anyways I have a feeling what I am about to describe is a common problem.
    Last night when driving home i got stuck in traffic and as per usual the temp gauge went up to say the 90 mark. (this happens whenever I am not moving for say 5 minutes or so) anyways I started to notice that the car was idleing poorly, it had like a throb to it, dropping down to about 600-700 mark and going up to about 1400-1500 mark. It was weird, it wasn't like the car was rough it was more like i was gently touching the accelerator and releasing...
    anyway after it did it for a while, i pulled over and switched it off. couple of minutes later, started her up again and everything was fine, normal idle no throbbing. Then today, normal idle. So I am just wondering what may have caused the problem last night, whether its serious and whether it will come back?!

    Advertisement


    Cheers
    1993 Peugeot 405 Mi 16 S2

  2. #2
    Zen
    Zen is offline
    Fellow Frogger! Zen's Avatar
    Join Date
    Jun 2003
    Location
    Brisbane
    Posts
    490
    I've had a similar occurrence with my pug... turned out to be a broken thermostat. I'm not the most mechanically minded person so I can't say if it's the same case, but hope that helps. Anyone else got thoughts?

    Rich

    codito ergo sum == code monkey


    '04 206 GTi 180
    '95 306 S16

  3. #3
    1000+ Posts Pug_405_Mi16's Avatar
    Join Date
    Oct 2001
    Location
    Hobart
    Posts
    1,496
    Hi,

    I know the series 2's are diff to my series 1 but I have had a very very simular fault.

    I seems that the idle stepper control looses the plot, maybe a drop in current or something I dont know, but stopping the car and starting it resets the ECU and Idle control and the problem goes away!

    I've had mine do it once or twice now...just doing *for want of a better term* a cold re-boot fixes it!

    Cheers

    Ben
    1989 Peugeot 405 Mi16
    1990 Peugeot 505 GTD Turbo Wagon
    2000 Peugeot 306 XSI
    1973 Peugeot 504 GL





  4. #4
    Member
    Join Date
    Jul 2002
    Location
    Melbourne, Australia
    Posts
    46
    Thanks Ben thats exactly what seemd to have happened...

    Thanks mate
    1993 Peugeot 405 Mi 16 S2

  5. #5
    1000+ Posts CHRI'S16's Avatar
    Join Date
    Jun 2002
    Location
    Sydney
    Posts
    3,298
    My S16 does something similar sometimes, spesh if the air is very cold outside.
    But only drops slightly like as if it has a lumpy cam or something. i just have to give it a little rev to say about 1100rpm, and alls good. - chris
    ... ptui!

  6. #6
    2000+ Brad's Avatar
    Join Date
    Jun 2001
    Location
    Brisbane
    Posts
    2,404
    Likewise Chris, mine is usually quite lumpy when the car is started when warm, but left for a little while, say 30 mins. Otherwise it's sweet.
    B to the R to the A from the D
    1994 MX5 Clubman...are you sure it's not French?

  7. #7
    1000+ Posts CHRI'S16's Avatar
    Join Date
    Jun 2002
    Location
    Sydney
    Posts
    3,298
    yeah Brad. lol.. i BS to mates that ive had more internals work done. I tell em absolute crap like i had JUN cams with Ken-Works lifters and valves.... they don;t knwo the diff but soon realise its crap when the car returns back to normal.lol. - chris
    ... ptui!

  8. #8
    2000+ Brad's Avatar
    Join Date
    Jun 2001
    Location
    Brisbane
    Posts
    2,404
    Yeah, my common response it that it's my "lumpym V8 derived cams" LOL. Sif.
    B to the R to the A from the D
    1994 MX5 Clubman...are you sure it's not French?

  9. #9
    2000+ Brad's Avatar
    Join Date
    Jun 2001
    Location
    Brisbane
    Posts
    2,404
    By the way...WTF did you overtake me in posts???? Just as well you can't do it in real life roll_lau moon roll_lau
    B to the R to the A from the D
    1994 MX5 Clubman...are you sure it's not French?

  10. #10
    2000+ Brad's Avatar
    Join Date
    Jun 2001
    Location
    Brisbane
    Posts
    2,404
    I'd better add a few more comments to catch up.....dum-de-dar.....dum-de-dar.
    B to the R to the A from the D
    1994 MX5 Clubman...are you sure it's not French?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •