504 wiper parking
  • Register
  • Help
Results 1 to 8 of 8
  1. #1
    Fellow Frogger!
    Join Date
    Sep 2004
    Location
    Tamworth UK
    Posts
    624

    Default 504 wiper parking

    I have finally got the wipers working nicely on my 504 ute (pickup here in the UK). However, it parks about 45 degrees up the screen.
    Yes I did make sure the arms have full travel, ie they do go almost to the bottom of the screen on full sweep. Being an 82 it has the intermittent wipe as standard, that works too, just the park issue.

    Advertisement

  2. #2
    Fellow Frogger!
    Join Date
    Feb 2012
    Location
    Malaysia
    Posts
    175

    Default

    I had similar issues on my 404 when fitting it back, if the 504 setup is similar to the 404 than you can try removing the motor without turning the gear on it. turn the gear attached to the body of car till wiper blades reaches almost two inches from base of screen.slot the motor back in.
    Last edited by peugeotnut; 7th October 2019 at 11:53 PM.

  3. #3
    1000+ Posts
    Join Date
    Jul 2001
    Location
    Perth, Western Australia
    Posts
    6,442

    Default

    And then when you've done that, show us some photos of the car...


    2003 PEUGEOT 206 GTi

  4. #4
    Fellow Frogger!
    Join Date
    Sep 2004
    Location
    Tamworth UK
    Posts
    624

    Default

    Quote Originally Posted by peugeotnut View Post
    I had similar issues on my 404 when fitting it back, if the 504 setup is similar to the 404 than you can try removing the motor without turning the gear on it. turn the gear attached to the body of car till wiper blades reaches almost two inches from base of screen.slot the motor back in.
    Thanks for the thought, but that won't work given the way it's put together.

  5. #5
    Fellow Frogger!
    Join Date
    Sep 2004
    Location
    Tamworth UK
    Posts
    624

    Default

    504 ute rh side.JPG504 ute LH side.JPG
    Here are a couple of pics as per the ebay UK listing.

  6. #6
    1000+ Posts
    Join Date
    Jul 2001
    Location
    Perth, Western Australia
    Posts
    6,442

    Default

    Great! Love the 504 ute.


    2003 PEUGEOT 206 GTi

  7. #7
    Fellow Frogger!
    Join Date
    Oct 2010
    Location
    Sydney
    Posts
    349

    Default

    40 odd years since I played with 504 wipers but I seem to recall that the secret of positioning the wipers involved getting that rubber thingy in the right place through trial and error and luck!

  8. #8
    Fellow Frogger!
    Join Date
    Sep 2004
    Location
    Tamworth UK
    Posts
    624

    Default

    Quote Originally Posted by neil s View Post
    40 odd years since I played with 504 wipers but I seem to recall that the secret of positioning the wipers involved getting that rubber thingy in the right place through trial and error and luck!
    thanks Neil, this one doesn't have "that rubber thingy", it does have a plastic bit that fits in the fork on the spindle.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •