Creaking 406
  • Register
  • Help
Results 1 to 4 of 4

Thread: Creaking 406

  1. #1
    1000+ Posts
    Join Date
    Oct 2010
    Location
    Armidale
    Posts
    2,279

    Default Creaking 406

    My D9 406 SV makes a creaking sound under brakes (more noticeable at low speeds around town). Since brake rotors, pads and hoses were renewed earlier this year, something amiss with the brakes seemed plausible.

    But there's also a creak when accelerating after braking - in fact it sounds like a "mirror image". If the creaking under brakes sounds a bit like a descending scale, then when accelerating there's an ascending scale, that lasts about as long as the braking 'creak'.

    Hard to pin-point when driving, but the sound seems to come from under the car, but towards the front.

    This year I acquired a set of 16" wheels (from a wrecked 307) and fitted RE003s. Have also binned the Lip shocks, and put new Records all round. More grip than it's probably ever had before, so additional stresses when cornering could be a factor - had a really good run up the Oxley Highway from Wauchope to Walcha a few weeks ago - without any nervous nelly or bilious passengers .

    Advertisement


    Any ideas?

    Cheers

    Alec

  2. #2
    Demannu-facturing! Demannu's Avatar
    Join Date
    Dec 2002
    Location
    Melbourne
    Posts
    2,516

    Default

    Front swaybar bushes have dirt in them. Dismantle, clean, and if you feel the urge, a little rubber grease.
    Scotty

    Melbourne - Dandenong Ranges

    1956 Peugeot 403 - 'Francois' - resto project

    1969 Peugeot 504 - 'Pascal' - daily driver project

    1970 Peugeot 404 Utility - 'Brutus' - resto project

    1978 Peugeot 604 - as yet unnamed - V6 on straight LPG

    1987 Peugeot 505 - as yet unnamed - project car

    1999 Peugeot 406 Coupé - 'Chloe' - 5 speed manual

    2011 Peugeot 3008 XTE HDi - 'Zoe' - hatchback on steroids

    2014 Peugeot RCZ - 'Remy'

    1999 Range Rover 4.6 HSE - 'Grover' - tow car

  3. #3
    Fellow Frogger!
    Join Date
    Jun 2011
    Location
    Tasmania, Australia
    Posts
    210

    Default

    If the noise is coming from the rear check the handbrake cables where they are supported by steel rings about the mid section.
    I recall tracking down an annoying creaking noise at low speed on my 406 a few years ago now.
    The cables had their plastic outer covering worn through to metal and were grinding away on the steel rings, metal to metal.
    A good coating of grease fixed this issue !

  4. #4
    1000+ Posts
    Join Date
    Oct 2010
    Location
    Armidale
    Posts
    2,279

    Default

    Also worth a look - something so simple!

    Haven't checked the sway bar bushes yet, but the car was in for a rego check this week, so I asked the mechanic to investigate. He is convinced that the noise is coming from the front, and is not suspension related. He thinks it is a drive-train issue - either CV joints (no noise on corners - but could be an inner) or gearbox/diff.

    What about the support bearing on the RH (longer) shaft?

    Cheers

    Alec

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •