407 2.7 Diesel Coupe Wonít Start
  • Register
  • Help
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By Coupe407

Thread: 407 2.7 Diesel Coupe Wonít Start

  1. #1
    Tadpole
    Join Date
    Sep 2017
    Location
    Alstonville
    Posts
    8

    Default 407 2.7 Diesel Coupe Wonít Start

    Hi,
    Iím hoping for some advice re my 407 Coupe which has starting issues.
    Drove for a few hours on the highway on Chrissy eve and about 10 ks from home I notice a slight miss and a brief moment of roughness during acceleration. No loss of power. Anyway got home ok and the pug sounded normal when I stopped, no dash lights on.

    Advertisement


    The next morning the Economy Mode was on and the car would turnover, try to start but not start.
    After a little research I charged the battery just in case a light was on overnight.

    The car now has a window partially down and due to economy mode it wonít go up. Economy Mode wonít go away until the car starts and runs for a while! What the!!!! Who at Peugeot thought that was a good idea!

    Anyway I managed to start it twice (just) but it ran like a hairy goat. The fact that it started ruled out some elecrical/fuse issues, which is a plus. I figure it is fuel related, fuel pump, filter, pressure regulator .... any ideas on where to start?

    Thanks,

    Wayne

  2. #2
    1000+ Posts dmccurtayne's Avatar
    Join Date
    Jul 2013
    Location
    Newcastle/ central coast
    Posts
    2,125

    Default 407 2.7 Diesel Coupe Wonít Start

    Starter motor can turn to slow on dt17s and cause this sounding problem you can over ride the eco mode on the windows by locking the car and holding the remote lock button down until the windows close trust me you donít want not to have economy mode.
    What area are you in.


    Garage C5 X7 3008 XTE
    Gone but not forgotten 206 GTI 180 306 XR SED 405 MI16 x2 xzara VTS 406 SV 206 XT Berlingo 2011 (best car ever) 306 HDI 307 XSE HDI touring
    Fix it right the first time
    Garage C5 X7 4008
    Gone but not forgotten 3008 206 GTI 180 306 XR SED 405 MI16 x2 xzara VTS 406 SV 206 XT Berlingo 2011 (best car ever) 306 HDI 307 XSE HDI touring
    Fix it right the first time

  3. #3
    1000+ Posts dmccurtayne's Avatar
    Join Date
    Jul 2013
    Location
    Newcastle/ central coast
    Posts
    2,125

    Default 407 2.7 Diesel Coupe Wonít Start

    But miss once hot donít know Iíd be checking the fuel itself


    Garage C5 X7 3008 XTE
    Gone but not forgotten 206 GTI 180 306 XR SED 405 MI16 x2 xzara VTS 406 SV 206 XT Berlingo 2011 (best car ever) 306 HDI 307 XSE HDI touring
    Fix it right the first time
    Garage C5 X7 4008
    Gone but not forgotten 3008 206 GTI 180 306 XR SED 405 MI16 x2 xzara VTS 406 SV 206 XT Berlingo 2011 (best car ever) 306 HDI 307 XSE HDI touring
    Fix it right the first time

  4. #4
    Tadpole
    Join Date
    Sep 2017
    Location
    Alstonville
    Posts
    8

    Default

    Hi,
    The starter seems to spin the motor well so not leaning towards a starter issue.
    I did try the door lock button but it doesn’t seem to work on my car :-/

  5. #5
    Tadpole
    Join Date
    Sep 2017
    Location
    Alstonville
    Posts
    8

    Default

    I fuelled about 70-80 k before ai noticed the miss so was wondering if I got some bad fuel. It was at a big BP service centre so unlikely but possible. I will change the fuel filter when I can source one.

  6. #6
    1000+ Posts dmccurtayne's Avatar
    Join Date
    Jul 2013
    Location
    Newcastle/ central coast
    Posts
    2,125

    Default

    Definitely not petrol? Similar symptoms


    Garage C5 X7 3008 XTE
    Gone but not forgotten 206 GTI 180 306 XR SED 405 MI16 x2 xzara VTS 406 SV 206 XT Berlingo 2011 (best car ever) 306 HDI 307 XSE HDI touring
    Fix it right the first time
    Garage C5 X7 4008
    Gone but not forgotten 3008 206 GTI 180 306 XR SED 405 MI16 x2 xzara VTS 406 SV 206 XT Berlingo 2011 (best car ever) 306 HDI 307 XSE HDI touring
    Fix it right the first time

  7. #7
    1000+ Posts
    Join Date
    Jun 2013
    Location
    Sydney
    Posts
    9,031

    Default

    Economy mode protects the computers. As dmccurtayne said, you need it.

    If you think you have bad fuel, it is could be water. The filter has a drain for this purpose, so run some into a glass jar and see. It should be done at service anyway.

  8. #8
    Tadpole
    Join Date
    Sep 2017
    Location
    Alstonville
    Posts
    8

    Default

    Ok will check that. Thanks

  9. #9
    Fellow Frogger
    Join Date
    Jan 2004
    Location
    Sydney
    Posts
    9,982

    Default

    Load test the battery. You may have charged it, but if it's old (i.e. 3+), it might have only accepted a weak charge.

  10. #10
    Tadpole
    Join Date
    Sep 2017
    Location
    Alstonville
    Posts
    8

    Default

    Problem solved .... new filter did the trick. Thanks for the suggestions.
    BIGRR likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •