1951 Peugeot 203 gearbox mount replacement problem. - Page 2
  • Register
  • Help
Page 2 of 2 First 12
Results 26 to 34 of 34
Like Tree9Likes

Thread: 1951 Peugeot 203 gearbox mount replacement problem.

  1. #26
    Tadpole
    Join Date
    Nov 2015
    Location
    New Zealand
    Posts
    19

    Default

    Got the torque tube connected to the gearbox this morning. Went very well. Left it at that but will now have to mount up gearbox mount to floor. Then not too much under the car work to go!

    Advertisement
    Russell Hall likes this.

  2. #27
    Tadpole
    Join Date
    Nov 2015
    Location
    New Zealand
    Posts
    19

    Default

    The mount went up to the body ok but i am going to have to replace the circular steel piece that actuates the clutch (is under the car toward drivers side) I stressed it by not releasing it (2 bolts with nuts) and a section where a bolt goes thru has not ripped off so i may have to make up a template and have that bit made after grinding off the rivets etc. Not a major.

  3. #28
    Fellow Frogger! fnqvmuch's Avatar
    Join Date
    Oct 2010
    Location
    port douglas
    Posts
    755

    Default

    i can't visualise that bit at all ...any chance of a photo to stop me trying?
    grandC4picasso RHB, [email protected] , EGS6Sp, B58, MY 2012-2013 (?)

  4. #29
    Tadpole
    Join Date
    Nov 2015
    Location
    New Zealand
    Posts
    19

    Default

    Will take a photo later today. I think it may be possible to weld in place but it is pretty thin and looks like a pain to drop it all to access it properly if i have to remake it.

  5. #30
    Fellow Frogger! fnqvmuch's Avatar
    Join Date
    Oct 2010
    Location
    port douglas
    Posts
    755

    Default

    ok, got it i think
    1951 Peugeot 203 gearbox mount replacement problem.-0047li.jpg1951 Peugeot 203 gearbox mount replacement problem.-00465k.jpg
    grandC4picasso RHB, [email protected] , EGS6Sp, B58, MY 2012-2013 (?)

  6. #31
    Tadpole
    Join Date
    Nov 2015
    Location
    New Zealand
    Posts
    19

    Default

    two of the images show the broken of but ( it is two layers of steel ) Then i put the broken piece back on and the clutch does still work so may get a mate to flat a weld on to it as opposed to strip the whole thing out.
    Attached Thumbnails Attached Thumbnails 1951 Peugeot 203 gearbox mount replacement problem.-1.jpg   1951 Peugeot 203 gearbox mount replacement problem.-2.jpg   1951 Peugeot 203 gearbox mount replacement problem.-3.jpg  

  7. #32
    1000+ Posts
    Join Date
    Mar 2011
    Location
    Linton.Victoria.
    Posts
    1,160

    Default

    I cannot give you any info except that 50 years ago I swapped a 203 's ,gearbox back transplant for a 403's.no problems accept i worked till very late.....had an managerial appointment in Moorabbin at 9 a.m.The gentleman who arranged the appointment with the gents who were looking for someone to manage the first cyrovac setup in Aus. said to me afterwards "Peter,What happened???.I responded....Stayed up till 4.30 doing a mod on a mates car.Oh Well.....many would have similar stories I am sure....HOPE U FIX>

  8. #33
    Tadpole
    Join Date
    Nov 2015
    Location
    New Zealand
    Posts
    19

    Default

    Haha classic story. Yeah if i have to i can pull that whole assembly out but the clutch is working so will try and have a couple of tacks welded on.
    This morning i hooked up panhard rod, shocks, brake line and handbrake cables so not much left to do though i really should replace the water pump as it is leaking sporadically.

  9. #34
    Tadpole
    Join Date
    Nov 2015
    Location
    New Zealand
    Posts
    19

    Default

    Got the rest of the job finishes yesterday and took it for a drive. All seemed fine. Will just keep an eye on oil diff level over time. Am running Shell Omala S4 WE 150. Now i have to replace water pump so may do that today. Hopefully it goes smoothly and the frost plug is in good condition behind the impeller!
    Russell Hall likes this.

Page 2 of 2 First 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •