Some help needed on my 405...
  • Register
  • Help
Results 1 to 3 of 3
  1. #1
    Tadpole
    Join Date
    Jan 2004
    Location
    Sydney [Nrth Shore]
    Posts
    12

    Default Some help needed on my 405...

    hi, i'm installing my car audio system, i got the speaker cable from the head unit to the boot no problems, but now i need to get the power cable for my amp, and i need to know where i can get the cable through the firewall to my battery

    Advertisement


    Any help will be greatly appreciated

  2. #2
    Fellow Frogger! kaiser's Avatar
    Join Date
    Sep 2003
    Location
    Canberra ACT
    Posts
    393

    Default

    Quote Originally Posted by The Mi16 Man
    hi, i'm installing my car audio system, i got the speaker cable from the head unit to the boot no problems, but now i need to get the power cable for my amp, and i need to know where i can get the cable through the firewall to my battery

    Any help will be greatly appreciated
    Find where the heater hose goes thru and push the wire thru there. Another place would be the clutch, but the last thing you'd want is to tangle wires up around the pedal.

    Good luck

    Ky

  3. #3
    Fellow Frogger! buzzedmi16's Avatar
    Join Date
    May 2003
    Location
    ACT
    Posts
    142

    Default

    theres a hole just near the ecu that runs straight into the glove box take it through there... thats where i had mine running....
    Buzzed 405...Got a problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •