Peugeot 407 No Low Beam???
  • Register
  • Help
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By keithm

Thread: Peugeot 407 No Low Beam???

  1. #1
    Fellow Frogger!
    Join Date
    Apr 2004
    Location
    Western Australia
    Posts
    237

    Default Peugeot 407 No Low Beam???

    Today I changed over my headlight globes to Osram globes as suggested on another post. I have managed to do it despite having big hands The problem is I now have no low beam on the drivers side I cant see a broken wire and wonder if the computer needs to be reset??

    Advertisement



    The fuse seems fine??

  2. #2
    COL
    COL is offline
    A110 COL's Avatar
    Join Date
    Mar 2002
    Location
    Van Diemen's Land
    Posts
    3,619

    Default

    Are you sure that you do not have a dud globe?

    Put the old globe back in and try it.
    Regards Col

    1973 Renault R12 Station Wagon
    1976 Renault R12 Station Wagon
    1995 Renault Laguna V6
    2002 Renault Laguna V6
    1973 Alpine A110

    http://alpine-a110.weebly.com/

  3. #3
    1000+ Posts
    Join Date
    Oct 2010
    Location
    Armidale
    Posts
    1,923

    Default

    Agree with Col - there's no computer setting involved - it's got to be a physical problem. Did you get the plug on correctly? If so, and the globe is OK, then check the plug - maybe there's a bad connection.

    Cheers

    Alec

  4. #4
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Melbourne
    Posts
    143

    Default

    Check the earth connection hasn't been dislodged when you changed the globes . It is a small push on quick connect out of the way onto the light housing . Mine gave me some grief , not a great design . Hope this helps . Keith
    Armidillo likes this.

  5. #5
    Fellow Frogger!
    Join Date
    Apr 2004
    Location
    Western Australia
    Posts
    237

    Default

    OK thanks for the advice I fixed the problem faulty connections.

    Cheers

  6. #6
    1000+ Posts
    Join Date
    Mar 2004
    Location
    Brisbane
    Posts
    1,404

    Default

    Osram bulbs, which ones, I too have a 407 with headlight improvement required.
    87 S1 205 GTI / GTI6 powered a project underway
    306 convertible (gti6 candidate)
    307 HDi wagon
    407 HDi wagon

  7. #7
    Fellow Frogger!
    Join Date
    Apr 2004
    Location
    Western Australia
    Posts
    237

    Default

    Hello Matthew,
    Osram Night Breakers sure seem to be the go .You can get from UK via Ebay at a good price.
    Cheers

  8. #8
    Fellow Frogger!
    Join Date
    Oct 2014
    Location
    Brisbane/Australia
    Posts
    358

    Default

    I have put new earth cables at both front lights and both rear light clusters. Unfortunately, I still blow a H1 bulb in my 407 sedan every 3 months ad it has done so since I bought the car. I just live with it. The lights are that bad, having a little less with a blown bulb is barely noticeable anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •