406 D9 manual stuck in 3rd
  • Register
  • Help
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By David M

Thread: 406 D9 manual stuck in 3rd

  1. #1
    Member
    Join Date
    Jan 2011
    Location
    Adelaide
    Posts
    59

    Default 406 D9 manual stuck in 3rd

    G'day all,

    Our 406 D9 Manual is stuck in gear. Initially stuck in 3rd but I managed to "find" neutral.
    Has anyone had this problem & knows a solution?
    I will visit the car (stuck on the side of the road) soon & see what I can find.

    I have searched the topic but come up with nothing.

    Advertisement



    Thanks,

    FarmPug

  2. #2
    1000+ Posts cav91's Avatar
    Join Date
    Nov 2010
    Location
    Sunbury, VIC
    Posts
    2,215

    Default

    They have a habit of the gear change cables stretching. Can you select gears directly on the gearbox? And will it engage them

    Sent from my SM-G930F using aussiefrogs mobile app
    406 D8 V6 manual

  3. #3
    1000+ Posts Peter Chisholm's Avatar
    Join Date
    Aug 2004
    Location
    SWOTR
    Posts
    3,134

    Default

    I had gear change problems with my manual D9 but it was when trying to engage 2nd, 4th and reverse. It wasn't that the cables had stretched, it was that the outer sheath had become loose in the crimping (swaging?) at one end. This meant that any gear changes which required the cable to be pulled were fine but not the ones which required the cable to be pushed.

    I'd also try and change gears using the levers on the gearbox.

  4. #4
    Member
    Join Date
    Jan 2011
    Location
    Adelaide
    Posts
    59

    Default

    Update: I've been underneath to find cables in good order with no sign of outer movement in the fixings. Plus I am unable to select gears at the gearbox levers.
    So this means gearbox out & investigate what is happening inside.

    This is what public holidays are for! Very Australian to get greased up under a car.

    Any advice always welcome.

  5. #5
    1000+ Posts N5GTi6's Avatar
    Join Date
    Mar 2004
    Location
    Sydney
    Posts
    1,074

    Default

    Are you unable to select gears with the engine stopped ? Or is it only with the engine running that you can't get a gear ?

    Is the clutch actually disengaging ?

    You say you found neutral - Does the car roll freely ?

    Cheers

    Justin
    '07 C3 Exclusive
    '10 308 Sportium Touring
    '12 Megane RS265 8:08

  6. #6
    1000+ Posts Peter Chisholm's Avatar
    Join Date
    Aug 2004
    Location
    SWOTR
    Posts
    3,134

    Default

    Quote Originally Posted by N5GTi6 View Post
    Are you unable to select gears with the engine stopped ? Or is it only with the engine running that you can't get a gear ?

    Is the clutch actually disengaging ?

    You say you found neutral - Does the car roll freely ?

    Cheers

    Justin
    Could be too late. The gearbox could be half out by now!

  7. #7
    1000+ Posts N5GTi6's Avatar
    Join Date
    Mar 2004
    Location
    Sydney
    Posts
    1,074

    Default

    Quote Originally Posted by Peter Chisholm View Post
    Could be too late. The gearbox could be half out by now!
    Stuck by the side of the road 2 days ago ?......you never know I guess. Just trying to help where I can...today is a public holiday here...

    Cheers

    Justin
    '07 C3 Exclusive
    '10 308 Sportium Touring
    '12 Megane RS265 8:08

  8. #8
    Fellow Frogger!
    Join Date
    Oct 2004
    Location
    monbulk
    Posts
    631

    Default

    This is unlikely to be the actual cause but it may have made a contribution. I had an SV and at 200Kkm it was difficult to get into third gear. My mechanic had never changed the oil. A new mechanic and two oil changes in 1000km fixed it.
    Armidillo likes this.

  9. #9
    Member
    Join Date
    Jan 2011
    Location
    Adelaide
    Posts
    59

    Default

    Hello again,

    I excused myself from gearbox removal during our hot weather. So the car sits in front of the workshop in disgust.

    To answer questions above; Yes the clutch works as normal & does disengage.
    I am unable to make any reliable sense of the gear stick position i.e. I am unable to reliably select anything including neutral at the moment.
    It has had at least two oil changes over the past 100k and no significant leak to imply that the oil is low. (I haven't actually checked the oil level)

    Has anyone been inside these gearboxes? what might be the cause of this?
    I'm assuming a pin or something has sheared on a selector shaft.....

    Thanks,

    Farmpug

  10. #10
    1000+ Posts
    Join Date
    Mar 2011
    Location
    Linton.Victoria.
    Posts
    1,153

    Default

    Seems maybe as stated selector cables....not altering selector arms...Many years ago I heard that an Mi 16 box could be rebuilt in car.Had just bought a high k MI.....needed a clutch...after doing that it had a sync to problem......so...out with the box.Once done...I realised it could have been done in situ.....So...I would try moving selectors with cables disconnected...if that fails...and provided you have discerned that the clutch fork...and clutch cable a.o.k.....then it is a simple matter to take gearbox softcover of...so as to be able to investigate further.So...removing box will only be necessary if it is a clutch throw out problem....I would replace input shaft deal while the box is out.

    Sent from my HUAWEI TAG-L22 using aussiefrogs mobile app

  11. #11
    1000+ Posts Peter Chisholm's Avatar
    Join Date
    Aug 2004
    Location
    SWOTR
    Posts
    3,134

    Default

    I'd also make sure that it's not a selector problem before going to the trouble of removing the gearbox and, yes, try changing gears with the selector cables disconnected at the gearbox end. In my case, the cables were faulty at the gear lever end only so a check on the gearbox end proved nothing.

  12. #12
    Fellow Frogger! Roland's Avatar
    Join Date
    May 2005
    Location
    Perth
    Posts
    696

    Default

    Is your car a V6?

    I have a 2002 D9 V6.

    These pictures are of the internals of my gearbox.

    406 D9 manual stuck in 3rd-selectors.jpg
    406 D9 manual stuck in 3rd-geartrain.jpg
    406 D9 manual stuck in 3rd-gearcables.jpg
    Land Rover Discovery 4
    406 Coupe D9 - Manual (2002)
    307 Hdi Estate - Auto - (2007)
    307 Hdi Sedan - Auto - (2007)
    505GR Estate - Personal Import from UK 1971cc Manual (March 1986)
    405 Mi16x4 (all the parts ready to install into the LeMans body)

  13. #13
    Member
    Join Date
    Jan 2011
    Location
    Adelaide
    Posts
    59

    Default

    Hi,

    Sorry I realise I wasn't very clear above.
    The cables appear to be functioning correctly. Both ends of both cables outers show no sign of slipping in the holders and both cable inners are functioning and are not broken.
    I have tried to select gears via the levers on top of the gearbox and cannot.
    The clutch functions normally.

    Thanks Roland for the pics. It appears very similar but mine is a HDi.

    Pekay49, I guess you mean Input shaft 'seal'?
    Does the "soft cover" reveal much? I'm assuming the selectors (illustrated in Rolands pic 1 above) are malfunctioning in some way allowing the gear selection to loose its logic control.

    Ill get the cover off when I have some time & report back....

    Thanks all for your input.

    FarmPug

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •