Peugeot 206, out of storage won't go?
  • Register
  • Help
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By pugwash

Thread: Peugeot 206, out of storage won't go?

  1. #1
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Jerangle
    Posts
    651

    Default Peugeot 206, out of storage won't go?

    Just brought the car out of storage, it ran fine a couple of months ago and nothing has been done under the bonnet during that time.
    We had a lot of rain.


    Previously running car been sitting for 6 months tried to start it but nothing, tried some ether starter and it ran two weeks ago.
    Tried yesterday same deal no good
    No warning light on the dash.
    Got fuel pressure at the rail.

    Changed the flywheel pick-up from a working car no difference.
    Then tried another coil pack, no good.
    Changed the earth cables to the battery.
    There is a click when you turn the ignition on, relay at the front.

    Advertisement


    Any ideas?

  2. #2
    Fellow Frogger!
    Join Date
    Oct 2010
    Location
    Sydney
    Posts
    333

    Default

    Dud battery? Stale fuel?

  3. #3
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Jerangle
    Posts
    651

    Default

    Changed battery a couple of times.
    Fuel is only a couple of months old, car should still make noises like it wants to run.
    Fuel doesn't go stale that quick.
    Doesn't.

  4. #4
    Fellow Frogger!
    Join Date
    May 2016
    Location
    Sydney
    Posts
    140

    Default

    Rodents? Air intake all clear? Is the engine actually turning on the starter or is it just getting that click when you turn the key?

  5. #5
    1000+ Posts
    Join Date
    Nov 2010
    Location
    tweed heads
    Posts
    1,318

    Default

    Have you tried ,locking it up then unlocking it with the key ,could be a security issue ,thinks someone is trying to steal it ,have you more than one key ,pugs
    Berridale likes this.

  6. #6
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Jerangle
    Posts
    651

    Default

    Pugwash,

    not tried the lock-unlock.
    That's a thought.
    Just one basic key , never had a security issue and no immobiliser light on dash.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •