206 Question
  • Register
  • Help
Results 1 to 6 of 6

Thread: 206 Question

  1. #1
    Fellow Frogger! PUG309's Avatar
    Join Date
    Feb 2001
    Location
    Sydney, Australia
    Posts
    231

    Default 206 Question

    Ive been experiencing a slight misfiring problem at around 2500 rpm.

    Advertisement


    I have had the problem before and was fixed under warranty, the Peugeot "technicians" originally told me it was the lambda sensors but when I asked for a print out of the work they done it had Intake vacume sensor listed as the part they replaced.

    Ive had a quick look but cant seem to see any obvious sensors on the manifold. Has anyone had this problem also or know where this sensor is on the 206 1.6 16v motor???

    Thanks
    Daniel Djuracic

    Ex UK spec 89 309
    206 XT 1.6 16V (Diablo Red)with Peugeot Lion in back windows

  2. #2
    Fellow Frogger! PUG309's Avatar
    Join Date
    Feb 2001
    Location
    Sydney, Australia
    Posts
    231

    Default Anyone

    Anyone want to take a wild guess???

    PS: Bump
    Daniel Djuracic

    Ex UK spec 89 309
    206 XT 1.6 16V (Diablo Red)with Peugeot Lion in back windows

  3. #3
    Fellow Frogger! PUG309's Avatar
    Join Date
    Feb 2001
    Location
    Sydney, Australia
    Posts
    231

    Default BP Ultimate

    After putting up with the problem for 2 tanks of Shell Optimax, I put in BP Ultimate instead and 2 bottles of injector cleaner.

    It now runs better than it ever did before

    After having problems with the local Mobil 8000, now Optimax I hope Ultimate does have bad batches

    Does anyone know the shelf life of Ultimate???
    Daniel Djuracic

    Ex UK spec 89 309
    206 XT 1.6 16V (Diablo Red)with Peugeot Lion in back windows

  4. #4
    Tadpole
    Join Date
    Apr 2004
    Location
    Melbourne
    Posts
    5

    Default

    Hi Daniel

    Sorry I can't help with an answer to your original question.

    However, I'm interested to know how many kms your 206 did the first time the Intake vacume sensor was replaced and what the cost of the part was.

    Also, how many kms have you done since this problem has arisen again for a 2nd time?

    I had a similar problem with a misfire in a different car and was using Optimax fuel throughout. I have since sold the car but often wondered what was causing the misfire as I had the parts (ignition coils + others) replaced several times.

    I always thought Optimax was a superior fuel - maybe not.

  5. #5
    1000+ Posts n b j's Avatar
    Join Date
    Jun 2003
    Location
    Sydney
    Posts
    1,239

    Default

    I must have missed this post.

    My 206 had a similar problem about 2 or 3 years ago. It surged right through the rev range at times, and sometimes misfired very badly.

    Peugeot look at it, thinking that it may have been a problem with the ECU and no this wasn't a problem. The timing was all fine but they adjusted it anyway. Problem went away a bit, but was still there when they drove it, so they replaced all the injectors (under warranty) and then drove it, and the problem went.

    Well after just a day the problem was back again, but only minor... Peugeot decided it may have been dirty fuel, but later turned out to be droplets of water in the tank which were oxodising the injectors, they flushed something thruogh the tank and the problem went after a few days and hasn't even hinted at coming back since.

    I used to use Mobil 8000, but it was after I filled up with that fuel that the problem instantly happened. Since then I have been running optimax religiously and my car is running better then ever.
    "Do my eyes deceive me, or is Senna's Lotus sounding rough ?" - Murray Walker
    206XR 1.6ltr - SOLD
    BMW E36 325i Coupe
    73 Porsche 911RS

  6. #6
    Fellow Frogger! PUG309's Avatar
    Join Date
    Feb 2001
    Location
    Sydney, Australia
    Posts
    231

    Default Misfiring

    The first time it was under warranty and they were changing the head gasket at the same time (about 40k). It's at 75k now.

    I only used Mobil 8000 that first 40k but I think the owners of the Mobil changed and the fuel was causing problems all the time.
    I then switched to Optimax and apart from when there are no Shells around i only put in Optimax. I found that Optimax had its days, sometimes it wuld be great and other times, not so great.
    Now this first tank of Ultimate just amazed me, It wasnt a subtle diffrence. I went from misfiring, it wasnt freely reving either and now it revs more readily than I ever remember it doing, torque has improved and im just well chuffed.
    Daniel Djuracic

    Ex UK spec 89 309
    206 XT 1.6 16V (Diablo Red)with Peugeot Lion in back windows

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •