403 engine mount
  • Register
  • Help
Results 1 to 4 of 4
  1. #1
    Member morton403's Avatar
    Join Date
    Nov 2003
    Location
    bendigo victoria australia
    Posts
    52

    Default 403 engine mount

    Has anyone out there had their gearbox mount re-rubbered locally and found it to be ok or not ok? I heard of one that had let go and led to the engine punching a hole in the radiator. Is it ever safer to just put on a good second hand one? Is the bonding process reliable? I had assumed that getting one re-rubbered was the only thing to do
    (PS After seeing John Marriott's IMMACULATE 403 at the French Car Day on the weekend I was quite envious. But I also enjoyed looking at Alan Pinkney's 56 model which had an unrestored charm of its own)

    Advertisement
    Last edited by morton403; 19th April 2004 at 07:43 PM.

  2. #2
    Fellow Frogger!
    Join Date
    Oct 2003
    Location
    canberra
    Posts
    859

    Default

    Peter Jackson or Spectrum Rubber rerubber the horse collar successfully
    the one that let go,the legs broke off I am told

  3. #3
    Member morton403's Avatar
    Join Date
    Nov 2003
    Location
    bendigo victoria australia
    Posts
    52

    Default

    Thankk you. That is very helpful. Any word on whether the Scotts Auto Rubber re-bonding is ok?

  4. #4
    Fellow Frogger!
    Join Date
    Oct 2003
    Location
    canberra
    Posts
    859

    Default

    Yep reputedly successful,
    We were in the blue redex RR 203 at French car day, great rollup!
    would have looked you up had I known you were there!
    regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •