non-ABS Mi16s
  • Register
  • Help
Results 1 to 4 of 4

Thread: non-ABS Mi16s

  1. #1
    Fellow Frogger!
    Join Date
    Nov 2003
    Location
    sydney
    Posts
    318

    Default non-ABS Mi16s

    I looked at a May 1992 Mi16 today. It was pretty good, and low kms too. 15 inch wheels with durango tyres, nice straight body, drives well. Owned by a guy in his 60's.

    But it doesn't have ABS. IIRC the last series 1 cars, before series 2, canned the ABS, leather, sunroof etc in order to drop the price below the PJ Keating luxury car price threshold.

    What's the consensus on non-ABS Mi16s? Is it a serious omission, or in practice makes little difference? I know it is probably one less thing to go wrong.

    Lastly, what effect on price should this have?

    Advertisement


    Thanks,

    Barry.

  2. #2
    Fellow Frogger! kaiser's Avatar
    Join Date
    Sep 2003
    Location
    Canberra ACT
    Posts
    393

    Default

    Quote Originally Posted by barryg
    I looked at a May 1992 Mi16 today. It was pretty good, and low kms too. 15 inch wheels with durango tyres, nice straight body, drives well. Owned by a guy in his 60's.

    But it doesn't have ABS. IIRC the last series 1 cars, before series 2, canned the ABS, leather, sunroof etc in order to drop the price below the PJ Keating luxury car price threshold.

    What's the consensus on non-ABS Mi16s? Is it a serious omission, or in practice makes little difference? I know it is probably one less thing to go wrong.

    Lastly, what effect on price should this have?

    Thanks,

    Barry.

    I wouldnt let it worry me. My series one ABS is terrible. The ABS warning light lights up after about five mins of driving and as a result the ABS shuts itself off. I've had it looked at a couple of times but no one can tell me whats the problem. I am toying with the idea of pulling it out altogether, when I find some time . I do know of another series one, and the ABS is perfect, so maybe I'm just unlucky. The lack of ABS should definately be of a concern price wise though... at least $1000 off the price

    Ky

  3. #3
    Budding Architect ???? pugrambo's Avatar
    Join Date
    Jul 2000
    Location
    Parkes - N.S.W - Australia - Earth
    Posts
    12,267

    Default

    ky

    it's normally only a dirty sensor

    mine did it once on the Mi-16 i had and i cleaned everything and it never happened again
    3 x '78 604 SL

    1 x 2018 3008

    1 x 2000 Citroen XM,

    1 x '98 306 GTi6 sadly sold

    1 x secret project

    1 x '98 406 STDT troop carrier and i don't care if it stinks, i don't sniff it's arse Death by wank tank

    1 x '99 406SV 5spd wagon, time to burn more fuel

    1 x 1994 605 SV3.0

  4. #4
    Fellow Frogger! kaiser's Avatar
    Join Date
    Sep 2003
    Location
    Canberra ACT
    Posts
    393

    Default

    Quote Originally Posted by pugrambo
    ky

    it's normally only a dirty sensor

    mine did it once on the Mi-16 i had and i cleaned everything and it never happened again
    Sean

    Thats the first thing we checked, it was dirty but still no good. I even took it to alpine motors to get them to clean it you... still no good. Maybe a faulty sensor...?

    Ky

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •