505 no spark
  • Register
  • Help
Results 1 to 3 of 3

Thread: 505 no spark

  1. #1
    Tadpole
    Join Date
    Sep 2002
    Location
    Woodford N.S.W
    Posts
    17

    Default 505 no spark

    Hi all,

    Have no spark from the H/T lead, any suggestions ? Tried another coil still no spark . Car started last weekend has been sitting in the garage all week.
    Still working on the over heating problem so no news yet. Thanks to those who offered their ideas.

    Regards
    Ian
    505 GR

    Advertisement

  2. #2
    Budding Architect ???? pugrambo's Avatar
    Join Date
    Jul 2000
    Location
    Parkes - N.S.W - Australia - Earth
    Posts
    12,266

    Default

    i have a feeling that you may have a coil or ignition relay like 604's have got

    in 604's the coil relay is below and back from where the coil/s are mounted on the inner guard so that may be a starting point

    to bypass it to make sure the car is going to start run a wire from the pos on the battery to the pos on the coil and start the car

    to stop the car doing this though you have to remove the wire
    3 x '78 604 SL

    1 x 2018 3008

    1 x 2000 Citroen XM,

    1 x '98 306 GTi6 sadly sold

    1 x secret project

    1 x '98 406 STDT troop carrier and i don't care if it stinks, i don't sniff it's arse Death by wank tank

    1 x '99 406SV 5spd wagon, time to burn more fuel

    1 x 1994 605 SV3.0

  3. #3
    Tadpole fat 505's Avatar
    Join Date
    Mar 2004
    Location
    newcastle
    Posts
    9

    Default

    very unlikly but the h/t lead may of burnt out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •